Manchmal kein Bild per HDMI / Erst nach einschalten der vorherigen Quelle

+A -A
Autor
Beitrag
vipergts
Stammgast
#1 erstellt: 25. Feb 2016, 19:52
Hallo zusammen,

habe manchmal folgendes Problem bei folgendem Szenario:

Schalte um von Quelle Kabel Receiver (HDMI 1) auf Quelle Blu-Ray Player (HDMI 2). Sporadisch habe ich dann ein dunkles Bild. Wenn ich den LCD TV ausschalte und neu einschalte -> Bild da !
Mittlerweile habe ich auch rausgefunden das wenn ich zb. anstelle den TV neuzustarten, die vorherige Quelle (also den Kabel Receiver) nochmal einschalte, obwohl die Quelle bereits auf Blu Ray (HDMI2) ist, das Bild auch erscheint.

Gibt es hierfür eine Erklärung ? Liegt es vielleicht am Kabel ? Habe schon den Blu Ray Player getauscht weil es nur bei diesem auftritt, aber leider ist es beim neuen Player auch schon aufgetreten.

Falls es weiterhilft, hier mein Setup:

Sony 55" LCD HX755
Kabeldetuschland Receiver
Xbox One
Sony BDP
Yamaha AV

Vielen Dank für Lösungsvorschläge
Falcon
Inventar
#2 erstellt: 28. Feb 2016, 22:04
Klingt nach nicht erfolgreichem HDMI Handshake. Und ja, ein anderes Kabel könnte helfen.
wangyu2015
Ist häufiger hier
#3 erstellt: 29. Feb 2016, 00:18
Was ist mit Anynet+(Hdmi-CEC) ?

Was ist mit Umschalten von TV-Tuner auf Hdmi-Quelle?
Beim Umschalten von einer Hdmi-Quelle auf die andere
erst über TV-Tuner gehen?

Gruß
Suche:
Das könnte Dich auch interessieren:
TOSHIBA HD XE1 - Kein Bild per DVD/HD-DVD über HDMI!
schnoretti am 12.01.2009  –  Letzte Antwort am 12.01.2009  –  2 Beiträge
Kein Bild über HDMI
Diddle am 10.05.2010  –  Letzte Antwort am 31.12.2010  –  7 Beiträge
HDMI Kein Bild :-(
Pommesrotweissmajo am 21.06.2015  –  Letzte Antwort am 21.06.2015  –  8 Beiträge
Kein Bild über HDMI Toshiba-LG
BigBobesch am 16.12.2010  –  Letzte Antwort am 16.12.2010  –  3 Beiträge
Blue-Ray: Plötzlich kein hdmi mehr
rendel am 10.04.2015  –  Letzte Antwort am 22.04.2015  –  16 Beiträge
kein Bild bei Marantz UD5007
Jamez62 am 23.04.2014  –  Letzte Antwort am 11.05.2014  –  13 Beiträge
Bitte Hilfe! Sony BDP-s350 kein Bild mehr über HDMI
sunsun82 am 21.07.2009  –  Letzte Antwort am 28.08.2009  –  5 Beiträge
Kein Ton bei HDMI - Verbindung
pipikon am 27.05.2009  –  Letzte Antwort am 10.07.2009  –  5 Beiträge
Yamaha BD S-677 läßt sich manchmal nicht einschalten
koelsche_jung am 17.05.2016  –  Letzte Antwort am 17.05.2016  –  2 Beiträge
Sony BDP-S4100 kein Bild
Marcel1995 am 27.09.2013  –  Letzte Antwort am 27.09.2013  –  2 Beiträge
Foren Archiv
2016

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 16 )
  • Neuestes MitgliedPillepalle244
  • Gesamtzahl an Themen1.412.225
  • Gesamtzahl an Beiträgen18.885.613

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen