Bias Akai GCX 709-D

+A -A
Autor
Beitrag
Tialuna
Ist häufiger hier
#1 erstellt: 05. Jul 2013, 20:56
Hallo liebe Leute,

ich wollte heute mit meiner Akai GCX 709 D auf eine Chromdioxid-Kassette etwas aufnehmen. Genauer gesagt die Platte von Rhapsody, die ich vor kurzem mir gekauft habe. Das Problem ergab sich nach ca. 10 Minuten Aufnahmedauer innerhalb der Akai. Irgendwas hats da wahrscheinlich abgeschossen.

Also die Akai für die Aufnahme vorbereitet, Dolby Nummer aktiviert und Bandsorte auf Cro2 gestellt. Die Aufnahme selbst lief ohne erkennbare Probleme. Es schien alles wie immer zu funktionieren. Als ich die Aufnahme mir dann anschließend anhörte, musste ich leider feststellen, dass sehr wohl Probleme vorlagen. Die ersten 10 Minuten etwa klingen einwandfrei, aber dann bricht der Pegel regelrecht weg.... es klingt zudem sehr kratzig, die Höhen zischen und die Bässe klingen völlig übersteuert, obwohl der VU-Pegel nichtmal die 50% (-5 db.) anreißt und die Peaks für 3 und 7 db. völlig ausbleiben. Mein Verdacht ist, dass sich ein Kondensator verabschiedet hat oder der Poti der die Bias regelt.

Ferrochrome und Normalkassetten laufen sowohl in Wiedergabe als auch Aufnahme einwandfrei, nur bei Chromedioxid-Kassetten liegt dieses Problem vor. Die meisten meiner Kassetten sind aber Chromedioxid....

Ich besitze ein Service Manual im Original für das Gerät sowie einen Stromlaufplan. Ich möchte nur nicht blind drauflos legen und an der Bias rumfummeln, denn ich mag das gute Stück reparieren nicht zerstören. Irgendwelche Ideen?

LG Cathy

P.S.: Falls wichtig: Die verwendete Cassette war eine TDK-SA 90, die eigentlich gute bis sehr gute Eigenschaften hat.
P.P.S.: Ich finde die Beleuchtung der VU-Meter und des Tapefaches recht dunkel, gibts da Möglichkeiten das heller zu bekommen?
bukongahelas
Inventar
#2 erstellt: 05. Jul 2013, 22:43
Auf keinen Fall interne Trimmpotis oder Kopfeinstellschrauben verdrehen !
Ursache der meisten Fehler in Tapedecks sind Kontaktprobleme.
Auch dieses Akai müßte einen Multikontakt(schiebe)schalter haben,
der Elektronik bzw Tonköpfe umschaltet.
Er bewegt sich wenn man auf Rec schaltet.
IN diesen Schalter säurefreies Kontaktspray sprühen.
Erst wenn Kontaktprobleme ausgeschlossen sind , ist eine Suche nach
echten Elektronikfehlern oder eine vorsichtige Korrektur der Trimmpotis sinnvoll.
bukongahelas
Tialuna
Ist häufiger hier
#3 erstellt: 07. Jul 2013, 20:27
Erst einmal vielen lieben Dank für den Tip. Aufgrund diesem habe ich das Gerät gestern geöffnet und fast nen Schlag bekommen...

Die 5 Pottis bei der Bias-Einstellung sahen gar nicht gesund aus. Habe sie alle 5 ausgetauscht. Einen Widerstand (R96 laut Schaltplan) habe ich ebenfalls gewechselt da dieser ziemlich verkohlt aussah - der war genau dort, wo auch die Bias für Typ 2 war... da kann ich mich lange wundern, warum der Pegel abgefallen war. Viel Arbeit machte das erneute einstellen der Bias, besonders für Typ 2. Aber ich denke ich habe es ganz gut hinbekommen, denn zischen und kratzen tut erstmal nichts mehr. Einzig die Lampen sind mir noch zu dunkel....

Ich hoffe und denke, dass die Pottis erstmal ne Weile halten werden.
Suche:
Das könnte Dich auch interessieren:
AKAI GX-630-D Bias Leak
bukongahelas am 01.06.2010  –  Letzte Antwort am 02.06.2010  –  4 Beiträge
AKAI GX75 BIAS Problem
DOSORDIE am 23.07.2011  –  Letzte Antwort am 25.07.2011  –  5 Beiträge
Akai X-201-D - Kurzschluß
HendrikJena am 16.11.2008  –  Letzte Antwort am 17.11.2008  –  2 Beiträge
Akai GX 630 D
lisa-pferd am 14.03.2008  –  Letzte Antwort am 14.03.2008  –  2 Beiträge
Akai 635 D Audioplatine
thesaurus am 11.12.2011  –  Letzte Antwort am 16.12.2011  –  6 Beiträge
AKAI GX 635 D - Aufnahmeproblem !
Anna_log am 18.04.2007  –  Letzte Antwort am 29.04.2007  –  11 Beiträge
Reanimation AKAI GX-635-D
bukongahelas am 23.05.2010  –  Letzte Antwort am 23.05.2010  –  2 Beiträge
Akai GXC 750 D Überholung
Plattensucht am 20.01.2014  –  Letzte Antwort am 09.12.2018  –  19 Beiträge
Akai GX210D
Günther_Söhnholz am 07.01.2016  –  Letzte Antwort am 08.01.2016  –  3 Beiträge
Tonbandgerät AKAI GX-635 D ganz leise?
spycatcher am 17.03.2007  –  Letzte Antwort am 22.03.2007  –  8 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: )
  • Neuestes MitgliedJ._Lang
  • Gesamtzahl an Themen1.454.370
  • Gesamtzahl an Beiträgen19.672.545

Hersteller in diesem Thread Widget schließen