Bandmaschine Sony TC-377 kaputt-repariert

+A -A
Autor
Beitrag
cpm75
Stammgast
#1 erstellt: 10. Jul 2013, 06:48
Da mich Bandmaschinen immer fasziniert haben, habe ich mir vor kurzem eine Sony TC-377 und kurz darauf noch eine Akai GX 210 D zugelegt. Die Sony Machine ist äußerlich in einem super Zustand, bis auf den (sehr geräuschvollen) Rücklauf machte sie aber keinen Mucks. Play, Record und Vorlauf rasteten gar nicht ein (das diese Funktionen nur mit korrekt eingelegtem Band funktionieren ist mir bekannt).

Vorbemerkung: Ich habe absolut keine Erfahrung mit der Reparatur und Wartung von Tonbandgeräten.

Ich habe die Maschine geöffnet, von Schmutz und Harzen befreit, alle relevanten Stellen gefettet bzw. geölt und die Mechanik wieder soweit hinbekommen, daß alle Schalterstellungen wieder einrasten. Es drehten sich auch die entsprechenden Wickelteller und Räder, aber anscheinend reichte die Kraft nicht, um ein Band zu transportieren. Also habe ich im nächsten Schritt einen Satz neuer Riemen besorgt und eingebaut. Trotzdem immer noch Schwierigkeiten beim Bandtransport...

Als Schuldigen habe ich die Bremse des linken Wickeltellers ausgemacht, die anscheinend zu fest saß. Durch die aufliegende Mutter kann man ja die Spannung einstellen - so ließ sich schon eine Verbesserung erzielen. Allerdings hatte ich das Gefühl, daß der gesamte Hebel verbogen ist. Nach dem Motto "Etwas Gewalt hat noch niemanden geschadet" versuchte ich deshalb, den Hebel zurecht zu biegen, und es kam, was kommen musste: Der gesamte Hebel befand sich plötzlich nicht mehr in am Gerät, sondern in meiner Hand. Sauber abgebrochen...

Falls es noch unklar ist: Es handelt sich um das folgende Teil (im Bild-Vordergrund. Bild ist nicht von meinem Gerät...)
Sony TC 377

Hier sieht man die Bruchstelle:
Sony TC 377

Seitdem die Bremse fehlt, werden immerhin Bänder wieder abgespielt, wobei sie aber extrem leiern... Zurückspulen ist aber ein ziemliches Abenteuer, da das Band viel zu schnell wird und schrecklich kreischt.

Meine Fragen:

- Kann man die Bruchstelle irgendwie reparieren, ohne Spezialwerkzeug zu haben, oder hat hier jemand noch ein Ersatzteil auf Lager?
- Hängt das Leiern beim abspielen mit dem fehlenden Hebel zusammen, oder gibt es hier eher eine andere Ursache?
- Unter dem rechten Reibrad befindet sich eine kleine Feder, deren Sinn sich mir nicht erschlossen hat, beim reinigen ist sie auch etwas rausgerutscht. Was macht diese Feder, und wie ist ihre richtige Position?

Ein herzliches Dankeschön im Voraus!

P.S.: Die Akai-Maschine ist optisch weniger schön erhalten als die Sony, funktioniert aber nach Reinung desTonkopfes super (abgesehen von der Autoreverse-Funktion).

Gruß,
Christian
Lennart777
Inventar
#2 erstellt: 10. Jul 2013, 10:08
Da ist nicht der Hebel abgebrochen, sondern die Achse, um die sich dieser Hebel gedreht hat. Diese Achse sitzt auf dem Chassis. Also entweder Du kannst dort eine neue Achse einbauen (was sehr schwierig werden dürfte) oder (was sehr wahrscheinlich ist) das Chassis ist dadurch defekt und damit die ganze Maschine - Totalschaden (leider).

Grüße
Lennart
cpm75
Stammgast
#3 erstellt: 10. Jul 2013, 12:07
Ja, Du hast Recht - es ist die Achse, die gebrochen ist. Wie es aussieht, lässt sie sich nicht einzeln austauschen (ich muß allerdings nochmal genau schauen, ob sich da ein Ersatz basteln lässt) - insofern wäre es am Besten, wenn ich das Subchassis komplett austausche. Dazu bräuchte ich dann optimalerweise ein günstiges Schlachtgerät... ich hab zwar ein entsprechendes Ersatzteil gefunden (Subchassis auf eBay), aber mit Versand kostet das auch nicht weniger, als ich für ein komplettes funktionierendes Teil zahlen würde...

Weiß jemand, ob hier auch ein Ersatzteil aus dem TC-366 passen würde?

Das Gerät aufgeben und entsorgen ist für mich keine Option, gerade weil ich schon die (teuren) Ersatzriemen und eine originale BDA dazu gekauft habe und es außerdem schade um das ansonsten gut erhaltene Gerät wäre

Gruß,
Christian
bukongahelas
Inventar
#4 erstellt: 12. Jul 2013, 17:40
Abgebrochene Achse ausbohren , in das Loch Gewinde schneiden.
Schraube passenden Gewindes an Schleifstein besser Drehbank auf passenden Durchmesser für Hebel(loch) bringen.
Also einen Bolzen anfertigen , der "unten" Gewinde hat und oben "glatt" ist.
Soweit ich sehe ist der Hebel der Bandspanner , also kommts bei seiner Lagerung nicht auf Präzision an , es muß nur leichtgängig sein und einen großen Weg bzw Drehwinkel macht der Hebel auch nicht.
bukongahelas
Broesel02
Inventar
#5 erstellt: 12. Jul 2013, 22:44
Das kann man reparieren.
Wenn man die mechanischen Möglichkeiten hat. Mindestens eine konventionelle Feinmechniker Drehbank. Frage mal bei einem feinmechanischen Betrieb oder Werkzeugbau an. Vielleicht können die günstig helfen

Broesel02
cpm75
Stammgast
#6 erstellt: 13. Jul 2013, 05:52
Danke für die Tipps! Da werde ich mich mal im Bekanntenkreis umhören, ob jemand die notwendigen Werkzeuge hat.
Suche:
Das könnte Dich auch interessieren:
Sony TC-765 Bandmaschine defekt
hdv am 28.04.2006  –  Letzte Antwort am 09.11.2014  –  2 Beiträge
Sony TC WE705S kaputt?
daubsi am 20.11.2011  –  Letzte Antwort am 03.08.2020  –  8 Beiträge
Reparateur für eine Sony Bandmaschine TC 399
rinderwurst am 18.02.2012  –  Letzte Antwort am 25.05.2012  –  5 Beiträge
Sony Bandmaschine, Laufrichtungsumschaltung?
not0815 am 02.02.2013  –  Letzte Antwort am 03.02.2013  –  3 Beiträge
Sony TC-378
tjs2710 am 04.06.2012  –  Letzte Antwort am 07.06.2012  –  5 Beiträge
Reparaturanfrage Sony TC 755
butterfinger am 23.04.2006  –  Letzte Antwort am 25.04.2006  –  11 Beiträge
Sony TC-WR735s Riemenwechsel ?
awr13 am 19.12.2012  –  Letzte Antwort am 05.01.2013  –  4 Beiträge
Reparatur Sony TC-WR670
lukaslsm am 20.03.2014  –  Letzte Antwort am 26.03.2014  –  2 Beiträge
mcintosh c28 kaputt repariert ?
ocean_zen am 25.12.2014  –  Letzte Antwort am 09.01.2015  –  13 Beiträge
Sony TC-KA6ES & TC-C5 spielen nicht
cdamian am 27.10.2008  –  Letzte Antwort am 07.08.2012  –  19 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.447 ( Heute: 30 )
  • Neuestes Mitglieduli876876
  • Gesamtzahl an Themen1.513.116
  • Gesamtzahl an Beiträgen20.784.153

Hersteller in diesem Thread Widget schließen