Sony TC-378

+A -A
Autor
Beitrag
tjs2710
Inventar
#1 erstellt: 04. Jun 2012, 11:55
Hallo zusammen

Von einem Bekannten wurde mir die o.a. TB-Maschine gebracht, um sie wieder zum Laufen zu bekommen.

Habe also erst mal bei der elektrischen Tanya u den anderen üblichen Verdächtigen nach erinem SM geschaut aber nur was für die TC-377 gefunden. Darum als erstes mal die Frage, ob die Geräte gleich sind u sich nur in der Optik unterscheiden (Fronten einmal kompl. Alu bzw einmal schwarz mit Alu) oder die beiden Typen auch von der Technik sich unterscheiden?

Nun zum Fehler bei dem TB, welches bei mir rum steht.
Wenn es gestartet wird laufen weder rechter Bandteller noch die Tonwelle. Von einem Stufenrad, dass für die Bandgeschwindigkeit zuständig ist, geht es zu einem Gummiantriebsrad. Von da aus hab ich aber keine Verbindung zur Schwungmasse der Tonwelle. Müsste da ein Riemen sein? Sehe im Inneren auch keine Gummiabriebsspuren von einem "gewesten" Riemen.

Vielleicht kann mir jemand dazu was sagen und mir u.U., sollte dort ein Riemen hin gehören, den Durchmesser dazu nennen. Alle anderen Gummiteile sind noch fit.


Merci schon mal, schönen Tag noch!

thomas

eben nochmal geschaut, also.....
Gibt defintiv kein Antriebsriemen zw Idler u der Schwungmasse vom Capstan. Kann es sein, dass sich die "Pause-Funktion" nicht nur auf das Abheben der Andruckrolle auswirkt sondern noch irgend wie den Idler blockiert, dass der nicht auf die Schwungmasse vom Capstan kommt? Abstand dazwischen ca 5mm.
Ist halt blöd, ohne SM sich vorzustellen, wie das sonst ausehen muss oder ob doch noch irgend wo ein Teil fehlt.
tschau tschau
th


[Beitrag von tjs2710 am 04. Jun 2012, 16:21 bearbeitet]
rinderwurst
Ist häufiger hier
#2 erstellt: 06. Jun 2012, 16:38
Niels04
sony_tc-366_riemenlauf
TC366_1


ich hoffe die bilder können helfen. beim tc 366, 377, 378 bishin zum 399 erfolgt der antrieb über das schwarze reibrad = motorwelle - reibrad - schwungmasse mit kapstan. die riemen dienen nur zun spulen.

reibrad kann verhärtet oder wirklich zu klein geworden sein!!??

viel glück beim reparieren. habe das gerade mit meinem tc 399 durch.
tjs2710
Inventar
#3 erstellt: 06. Jun 2012, 17:02
Hallo rinderwurst

Merci erst mal für die Bilder.
So wie du das beschrieben hast in der Reigenfolge:

Motorwellle mit Stufenrad-----Gummireibrad------Schwungmasse/Tonwelle hat ich das auch verstanden.

Kann das Gummirad wirklich so geschrumpft sein, dass es die 5mm im Radius verloren hat? Gummiabried seh ich nämlich keinen im Gerät. Was für ein Durchmesser es haben müsste ist dir sicher auch nicht bekannt denk ich mal, oder? Wär dann sehr einfach, das Rad als Fehler auszumachen....oder halt nicht.

Ein SM hast du vom 378 nicht zufällig??

Danke schon mal an dich für die Info, die du mir gegeben hast!


Bis dann dann
thomas
rinderwurst
Ist häufiger hier
#4 erstellt: 07. Jun 2012, 04:29
moin moin,

sm für die kleinen einmotorigen von sony habe ich leider nicht.. sollten aber "problemlos" im netz zu finden sein (kostenlos).

das reibrad hängt ja an einem langen hebelmechanismus(siehe bild 2), der auch den bremsablauf des in der draufsicht linken bandtellers steuert, vieleicht "fährt" er das reibrad nicht weitgenug vor? teste das mal manuell.

die grösse /durchmesser ders reibrades habe ich leider nicht, sollte aber kein problem sein. bekomme am wochenende 3 neue potis für meine maschine, dann ist das gute stück zum einbau eh offen und ich messe mein reibrad. also habe bis zum wochenende geduld. -oder forsche im netz nach-
tjs2710
Inventar
#5 erstellt: 07. Jun 2012, 11:57
Tach auch!

also erst mal Zeit ist kein Thema, bin heut (Feiertag bei uns!) arbeiten, morgen u Samstag auch, darum hat das alles eines schon mal nicht, nämlich Eile

Wg dem Manual, die elektrische Tanya kennt nur das 377, auch HiFi-Engine und HiHi-Manuals haben gepasst beim Typ 378, aber egal, müsste doch auch so klappen.

Ich bin auch der Meinung, dass es sich eher um ein Klemmen irgend wo in der Mechanik handelt. Nur konnte ich bis jetzt nichts feststellen. Naja, die Hoffnung stirbt zuletzt!

Merci nochmal an dich, vielleicht find ich ja doch noch was im Netz über das Gerät.


Bis dann, eine gute Zeit dir!

thomas
Suche:
Das könnte Dich auch interessieren:
Reparatur SONY TC-K715S [Gelöst]
kaimauer am 20.01.2013  –  Letzte Antwort am 24.01.2013  –  17 Beiträge
Sony TC-378 Aufnahme funktioniert nicht
luedfe am 07.01.2014  –  Letzte Antwort am 09.01.2014  –  10 Beiträge
Geschwindigkeit Sony TC-WR770
data.enterprise am 19.04.2018  –  Letzte Antwort am 24.04.2018  –  3 Beiträge
Bandmaschine Sony TC-377 kaputt-repariert
cpm75 am 10.07.2013  –  Letzte Antwort am 13.07.2013  –  6 Beiträge
Silberne Alu Fronten. Kratzer?
highfreek am 25.02.2007  –  Letzte Antwort am 28.02.2007  –  19 Beiträge
Sony TC-KA6ES & TC-C5 spielen nicht
cdamian am 27.10.2008  –  Letzte Antwort am 07.08.2012  –  19 Beiträge
+++ SONY TC-WR 870 +++
luegdunix am 16.04.2019  –  Letzte Antwort am 16.04.2019  –  2 Beiträge
Sony TC K6B merkwürdige Höhen!
Linus112 am 03.01.2012  –  Letzte Antwort am 10.01.2012  –  4 Beiträge
Sony TC 378 Reel to Reel
multiball am 26.10.2013  –  Letzte Antwort am 29.10.2013  –  6 Beiträge
Sony TC K511S leiert
renegatul am 27.11.2012  –  Letzte Antwort am 01.12.2012  –  6 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 12 )
  • Neuestes MitgliedDirke1968
  • Gesamtzahl an Themen1.453.786
  • Gesamtzahl an Beiträgen19.662.311

Top Hersteller in Hifi-Klassiker Widget schließen