Technics SL-P 1200 emphasis-Problem

+A -A
Autor
Beitrag
realhodie
Hat sich gelöscht
#1 erstellt: 27. Aug 2007, 20:42
Hallo Leute, hab mal wieder ein Ebay-Problem.

Heute ist der langersehnte Technics SL-P 1200 CD-Player gekommen, ein sogenannter Studio-Radiosender-Disco-Player.

Als ich eine CD abspielen wollte klackerte der Player und
Emphasis leuchtete auf. Er kann anscheinend keine CD's lesen
und auch ohne CD klackert er und Emphasis leuchtet auf.
Leider hab ich nicht so wirklich Ahnung was er mir damit sagen will.

Meine Vermutung ist, das der Verkäufer den Transportschutz nicht eingeschaltet hat und deswegen der Player kaputt ist.
An der Unterseite ist ein Stift den man reindrücken kann (ich denke mal, das ist der Transportschutz).


Ich bau auf Eure Hilfe und Tips.

Danke und Gruß, realhodie.
hf500
Moderator
#2 erstellt: 27. Aug 2007, 20:45
Moin,
klingt fuer mich eher nach einem Problem mit dem Netzteil.

Um das zu ueberpruefen, braucht man aber Erfahrung und besser noch,
zusaetzlich das Schaltbild.

73
Peter
realhodie
Hat sich gelöscht
#3 erstellt: 27. Aug 2007, 23:45
Holla,

danke für die schnelle Antwort.
Wieso das Netzteil, lt. Anbieter lief der Player noch vor dem Versand.
Könnte es nicht am Laser liegen?

Gruß realhodie
hf500
Moderator
#4 erstellt: 28. Aug 2007, 20:14
Moin,
da der Fehler auch ohne CD auftritt, ist daran der Laser nicht schuld.
Ein defekter/verschmutzter Laser zeigt sich in Problemen, die CD zu lesen, also Aussetzern
oder "no disc" Meldungen.

Das Geklapper und die Flackerei der Emphasislampe sind zwei grundverschiedene Sachen, die eigentlich nur eine gemeinsame Ursache
haben koennen und das ist das Netzteil. Deshalb wuerde ich mit der Fehlersuche hier ansetzen.

73
Peter
realhodie
Hat sich gelöscht
#5 erstellt: 28. Aug 2007, 22:21
Sodala,

hab heute mal den Deckel abgenommen und siehe da, man will es ja fast nicht glauben, aber der Laser bewegt sich und erkennt urplötzlich auch CD's und spielt diese ab.
Nebenbei bemerkt, hat der Player einen satten, fast schon analogen Sound (bitte nicht steinigen).
Leider tritt jetzt ein neues Problem auf, bei dem ich noch nicht zu einer Lösung gekommen bin.
Das Laufwerk lässt sich per Knopfdruck öffnen. Dies funktioniert leider nur ab und zu. Könnte es sich evtl. um ein Kontaktproblem handeln?

Danke und Gruß realhodie.
audiophilanthrop
Inventar
#6 erstellt: 28. Aug 2007, 23:19
Da scheinst du dir ja ein schönes Montagsmodell geangelt zu haben.

realhodie schrieb:
Das Laufwerk lässt sich per Knopfdruck öffnen. Dies funktioniert leider nur ab und zu. Könnte es sich evtl. um ein Kontaktproblem handeln?

Das riecht mir nach einem verschlissenen Mikrotaster. Zur Reinigung dieser Dinger habe ich mal "Ersäufen" in reinem Isopropylalk kombiniert mit häufiger Betätigung empfohlen bekommen.
realhodie
Hat sich gelöscht
#7 erstellt: 29. Aug 2007, 22:08
So wie in dem englischen Post geschrieben ist gehts mir zum Glück nicht, der Player liest sogar Tevion-Rohlinge.

Mit dem Alk werd ichs am WE mal probieren.

Danke und Gruß realhodie.
Suche:
Das könnte Dich auch interessieren:
TECHNICS SL-P 500 Problem
muellermoxx am 01.07.2010  –  Letzte Antwort am 08.07.2010  –  5 Beiträge
Technics SL-P1200
klebberle am 05.02.2010  –  Letzte Antwort am 09.02.2010  –  4 Beiträge
TECHNICS SL-P 8 REPARATUR?
peter_dingens am 16.03.2015  –  Letzte Antwort am 20.03.2015  –  8 Beiträge
Technics SL-P 1200 Laser sucht, Motor steht
BlindeNuss am 28.11.2018  –  Letzte Antwort am 08.12.2018  –  13 Beiträge
Problem CD-Player Technics SL-P 8
Archivo am 22.09.2010  –  Letzte Antwort am 30.08.2013  –  4 Beiträge
Technics SL PS900 Problem
Das_Ohr_d-_-b am 21.08.2014  –  Letzte Antwort am 31.08.2014  –  4 Beiträge
Technics SL PG 560A Problem
erichsound am 23.10.2008  –  Letzte Antwort am 02.11.2008  –  10 Beiträge
Technics SL-15 Plattenspieler Problem
pinballshark am 27.05.2011  –  Letzte Antwort am 02.06.2011  –  4 Beiträge
Troubles mit Technics SL-P1200 / 1300
cgl75 am 25.11.2008  –  Letzte Antwort am 27.11.2008  –  3 Beiträge
Technics SL-Q3 Automatikproblem
Prospero01 am 24.01.2008  –  Letzte Antwort am 31.01.2008  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 6 )
  • Neuestes MitgliedMeaxlee
  • Gesamtzahl an Themen1.449.449
  • Gesamtzahl an Beiträgen19.580.876

Top Hersteller in Hifi-Klassiker Widget schließen