DENON DRA 825R - kein Ton

+A -A
Autor
Beitrag
fossibaer
Neuling
#1 erstellt: 10. Sep 2007, 16:37
Hi Leute,
nach meinem Umzug kommt kein Ton mehr aus meinem DENON :?.
Alle Funktionen nachwievor da, Radioempfang mit Signalstärke etc. Sicherung am Ein/Ausschalter ok - Lautsprecher sind richtig angeschlossen.
Ist evtl. die Schutzschaltung aktiv?? Habe das Gerät auch schon ein paar Minuten angelassen, kein Mucks.
Was kann ich prüfen? Wäre schade das Teil zu entsorgen.

Danke für ein paar Tip's

fossibaer
armin777
Gesperrt
#2 erstellt: 10. Sep 2007, 18:32
Hallo fossibaer,

zunächst einmal herzlichst willkommen hier im Forum.

Teste mal ganz in Ruhe:

Lautsprecher abschalten (Spaekers off), Input auf Tuner, einschalten und Sender einstellen.

Kommt ca. 3-4 Sekunden nach dem Einschalten das "klick" der Lautsprecherrelais? Falls nein, ist etwas in der Endstufe defekt - meist Werkstattsache.

Falls ja, Lautsprecher dazuschalten (Speakers A) - ist eteas zu hören?

Nein? Dann mal nachschauen, ob nicht Tape Monitor eingeschaltet ist!
Oder sind die Speakers versehentlich an B angeschlossen???

Poste mal, was sich ergeben hat!



Beste Grüße
Armin777
fossibaer
Neuling
#3 erstellt: 11. Sep 2007, 10:05
Grüss dich Armin777,

danke dir für die schnelle Antwort .
Also ich habe das Gerät eingeschalten, Input "Tuner"
gewählt, Sender gewählt - Frequenz mit Signalstärke werden
abgezeigt, das Klick des Lautsprecherrelais ist deutlich
zu hören. Soweit alles beim alten und ok denke ich.
Dann Speaker A eingeschalten - kein Ton, selbes Verhalten,
wenn man auf B die Anschlüsse wechselt.
Taste "Monitor" ist dabei nicht aktiv (Tape-Monitor müsste
ich nochmal nachsehen - sagt mir so auf Anhieb nix)

Den Kopfhöhreranschluss wollte ich noch probieren, aber da fehlt mir momentan noch der grosse Klinkenstecker...

Haste noch mehr gute Ideen ? wäre supi

Gruss fossibaer ( = Rudi ratlos)
armin777
Gesperrt
#4 erstellt: 11. Sep 2007, 12:53
Hallo "Rudi Ratlos",

also Tape Monitor bedeutet an Deinem Gerät die Monitor-Taste in der Mitte oben (über Tape1 und Tape2). Wenn diese nicht aktiv ist und dennoch kein Ton - dann hast Du vermutlich die kleinen Kurzschluss-Brücken hinten aus den Buchsen Pre Out - Main In (befinden sich hinten, ganz rechts von allen Cinch-Buchsen) entfernt. Steck die mal wieder drauf - ersatzweise geht auch ein Stereo-Cinchkabel. Vorsicht! Wenn das Gerät noch an ist, vorher Volume herunterstellen!



Beste Grüße
Armin777
fossibaer
Neuling
#5 erstellt: 12. Sep 2007, 10:21

Volltreffer! Super - funktioniert alles

Da hat ein freundlicher Umzugshelfer (oder auch ich )eben alle Anschlüsse am Receiver entfernt...und jetzt war das kurze Chinc-Kabel übrig und keiner wusste wo's hingehört

Dankeschön Armin777 !

armin777
Gesperrt
#6 erstellt: 12. Sep 2007, 11:52
Na prima - dann ist ja alles wieder gut!

Wie du siehst - hier im Forum wird (fast) allen geholfen!!!



Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Denon DRA-825R geschenkt bekommen
DamnItsD am 10.08.2011  –  Letzte Antwort am 11.08.2011  –  2 Beiträge
DENON DRA-825R keine Leistung mehr
schleichs am 20.05.2011  –  Letzte Antwort am 26.05.2011  –  6 Beiträge
Denon DRA 350, kein Ton
Hönnes am 10.11.2007  –  Letzte Antwort am 15.11.2007  –  6 Beiträge
Denon DRA 700AEDAB defekt
chewy023 am 13.11.2007  –  Letzte Antwort am 14.11.2007  –  3 Beiträge
Denon DRA 385RD hat keinen Ton mehr
robthebob am 27.12.2007  –  Letzte Antwort am 28.12.2007  –  3 Beiträge
DENON DRA-335R: linker Ton kommt verzögert
Nachtkappe am 23.04.2009  –  Letzte Antwort am 25.04.2009  –  6 Beiträge
Denon DRA-935R Störgeräusch
Orgasmatron am 24.10.2011  –  Letzte Antwort am 26.10.2011  –  4 Beiträge
Denon DRA-455
AbbraCadabra am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  7 Beiträge
Denon DRA 750
jcbu am 15.08.2017  –  Letzte Antwort am 15.08.2017  –  2 Beiträge
DENON- Receiver DRA-435R (Senderspeicher)
wollesuch am 22.12.2007  –  Letzte Antwort am 22.12.2007  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 29 )
  • Neuestes MitgliedChristiane_John
  • Gesamtzahl an Themen1.449.838
  • Gesamtzahl an Beiträgen19.587.923

Top Hersteller in Hifi-Klassiker Widget schließen