Kenwood KA-727 Lautsprecherschutzrelais

+A -A
Autor
Beitrag
davydow
Neuling
#1 erstellt: 02. Sep 2014, 19:50
Hallo allerseits,

ich habe hier einen gut erhaltenen Kenwood KA-727, der plötzlich keinen Ton mehr von sich gibt. Und zwar scheint das Lautsprecherschutzrelais nicht mehr zu schalten (kein Klack nach dem Einschalten zu hören). Ich habe das Relais (Omron) geöffnet, und das sieht aus wie neu. Leider habe ich keinen Schaltplan, aber das Relais scheint von einem NEC µPC1237H (speaker protection circuit chip) angesteuert zu werden.

Hat schon mal jemand dieses Problem gehabt, und könnte Tips geben? Sollte man auf Verdacht erst einmal dieses IC tauschen? Und woher könnte man es bekommen, es kostet nicht die Welt aber ich habe nur Bezugsadressen in US und HK gefunden.

Gruß
Michael
ruesselschorf
Inventar
#2 erstellt: 02. Sep 2014, 20:18
Hallo,

höchstwahrscheinlich tut die LS-Schutzschaltung nur ihre Pflicht. Eine der Endstufen ist defekt oder nur aus der Balance geraten.
Zuerst solltest Du den DC-offset Wert der Endstufen kontrollieren (mal hier im Forum suchen) Da das Relais nicht schaltet mußt Du DC-Offset direkt, z.B. an den dicken Emitterwiderständen messen. Hier sollten 0-0,5V Gleichspannung anliegen, eine höhere Spannung ist verdächtig....

Gruß, Helmut
davydow
Neuling
#3 erstellt: 04. Sep 2014, 10:38
Hallo,

> höchstwahrscheinlich tut die LS-Schutzschaltung nur ihre Pflicht. Eine der Endstufen ist defekt oder
> nur aus der Balance geraten

Danke, das sieht tatsächlich so aus, denn nur an einer Endstufe liegt dieser Wert bei ~0V, an der anderen nicht. Ich wusste nicht dass dann beide Endstufen abgeschaltet werden.

Gibt es irgendwo einen Schaltplan dieses Geräts?

Gruß
Michael
Broesel02
Inventar
#4 erstellt: 05. Sep 2014, 07:45
Suche:
Das könnte Dich auch interessieren:
Kenwood KA-56 Relais schaltet nicht.
davidnh am 27.10.2016  –  Letzte Antwort am 08.11.2016  –  14 Beiträge
Kenwood KA-305 Problem
Rastlin am 23.02.2011  –  Letzte Antwort am 13.04.2011  –  13 Beiträge
Kenwood KA-7050R
'Bass' am 21.02.2017  –  Letzte Antwort am 26.02.2017  –  18 Beiträge
Kenwood Ka-V3700 reperatur
SchranZzGesteuert am 21.10.2010  –  Letzte Antwort am 22.10.2010  –  4 Beiträge
Kenwood KA-57 defekt??
torkay am 07.03.2005  –  Letzte Antwort am 07.03.2005  –  2 Beiträge
Kenwood KA-5050R Schaltplan, Widerstände
Joerg7119 am 04.11.2017  –  Letzte Antwort am 17.11.2017  –  23 Beiträge
Kenwood KA 880SD
torch4life am 12.02.2012  –  Letzte Antwort am 03.08.2017  –  101 Beiträge
Kenwood KA-7100 Relais schaltet nicht
Gizmos am 13.09.2015  –  Letzte Antwort am 14.10.2015  –  81 Beiträge
Kenwood Ka-405 fehlersuche
Synth# am 19.04.2014  –  Letzte Antwort am 21.04.2014  –  3 Beiträge
Kenwood KA-1500, Schaltplan gesucht!
haaaans am 17.04.2009  –  Letzte Antwort am 04.09.2009  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.456 ( Heute: 2 )
  • Neuestes MitgliedGulla
  • Gesamtzahl an Themen1.456.238
  • Gesamtzahl an Beiträgen19.703.151