Kenwood KA-57 defekt??

+A -A
Autor
Beitrag
torkay
Neuling
#1 erstellt: 07. Mrz 2005, 17:44
Hallo,

ich habe einen alten Kenwood KA-57 Verstärker, der bisher immer tadellos funktioniert hat, doch von heute auf morgen nicht mehr...wenn ich ihn einschalte kommt zwar Strom aber kein Sound bzw. der Sound ist nur ganz leise zu hören wenn ich die Lautstärke voll aufdrehe...weiss jemand woran das liegen könnte ...ist es was größeres oder muss ich das Teil entsorgen

Gruß

torkay


[Beitrag von torkay am 07. Mrz 2005, 17:45 bearbeitet]
JensQ
Neuling
#2 erstellt: 07. Mrz 2005, 19:23
Hallo.
Bin zwar kein Profi auf dem Gebiet, aber könnte es sein, dass jemand an dem Teil rumgespielt hat und Mute aktiviert hat? Oder versuch ma die Loudness zu aktivieren.
(Will dich nicht auf den Arm nehmen, ist mir auch alles schon passiert!
Oder probier ma die Quelle an einen anderen Eingang des Verstärkers anzuschließen, da war nämlich bei mir auf einma der Aux-Eingang kaputt und der Ton war ganz leise. Auf einem anderen Eingang (Tuner, Tape...) war der Ton wieder in Ordnung.

MFG
Suche:
Das könnte Dich auch interessieren:
Kenwood KA-57 brummt
Tony_W am 06.03.2018  –  Letzte Antwort am 06.03.2018  –  4 Beiträge
Kenwood KA 3300 defekt?
SM22 am 28.06.2014  –  Letzte Antwort am 30.06.2014  –  4 Beiträge
Kenwood KA-7150 defekt
kamaneka am 03.01.2011  –  Letzte Antwort am 04.01.2011  –  10 Beiträge
Kenwood KA-990 EX viel zu leise
12bene am 09.08.2015  –  Letzte Antwort am 09.08.2015  –  13 Beiträge
Kenwood KA-501 Kanal defekt
schojo92 am 10.03.2014  –  Letzte Antwort am 11.03.2014  –  3 Beiträge
Kenwood KA-9100 Problem
fryfan am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  4 Beiträge
Kenwood ka-4040R
Olika am 20.11.2012  –  Letzte Antwort am 06.09.2014  –  10 Beiträge
Kenwood KA-1500 verzerrt
-Kevin- am 11.01.2011  –  Letzte Antwort am 13.01.2011  –  7 Beiträge
Kenwood KA 305 Phonoeingang Defekt !
wastelqastel am 05.08.2006  –  Letzte Antwort am 07.08.2006  –  2 Beiträge
Kenwood Ka-405 fehlersuche
Synth# am 19.04.2014  –  Letzte Antwort am 21.04.2014  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 13 )
  • Neuestes Mitgliedfraicheness
  • Gesamtzahl an Themen1.449.314
  • Gesamtzahl an Beiträgen19.578.312

Top Hersteller in Hifi-Klassiker Widget schließen