Kenwood KA 3300 defekt?

+A -A
Autor
Beitrag
SM22
Ist häufiger hier
#1 erstellt: 28. Jun 2014, 16:10
Hallo hab mir einen alten Kenwood KA 3300 (BJ: 1976) zugelegt, geht leider der rechte Boxenkanal nicht mehr, jedoch wenn ich vom linken Boxenkanal, Plus nehme und vom rechten Minus, läuft er trotzdem, weiß nicht ob das was heißt? Desweiteren gehen die Boxenausgänge über einen Kopfhöreranschluss, jedoch habe ich bei dem auf beiden Ohren "Ton" doch bei beiden sehr Leise und bei einem extrem Leise, kann ich das Teil noch richten oder..?



mfg
-luckystrike-
Stammgast
#2 erstellt: 29. Jun 2014, 13:18
Die Massen ( Minus ) sind intern miteinander verbunden.
SM22
Ist häufiger hier
#3 erstellt: 29. Jun 2014, 13:31
das hab ich mir eben auch schon gedacht!

mfg
audiophilanthrop
Inventar
#4 erstellt: 30. Jun 2014, 23:41

-luckystrike- (Beitrag #2) schrieb:
Die Massen ( Minus ) sind intern miteinander verbunden.

Oder sie sollten es zumindest sein. Wobei das Gerät noch zu der Sorte gehören könnte, die die Lautsprecher bei A+B in Reihe schaltet, dann wären es wohl Kontaktprobleme beim Schalter. Sonst wohl nur eine schlechte Lötstelle an den Klemmen.
Suche:
Das könnte Dich auch interessieren:
Kenwood KA-57 defekt??
torkay am 07.03.2005  –  Letzte Antwort am 07.03.2005  –  2 Beiträge
Kenwood KA 305 defekt
leahcim60 am 14.09.2009  –  Letzte Antwort am 14.09.2009  –  2 Beiträge
Kenwood KA-7150 defekt
kamaneka am 03.01.2011  –  Letzte Antwort am 04.01.2011  –  10 Beiträge
Kenwood KA-3300 - Linker Ausgang verzerrt
rheinwald am 01.02.2022  –  Letzte Antwort am 01.02.2022  –  4 Beiträge
Kenwood KA 305 Phonoeingang Defekt !
wastelqastel am 05.08.2006  –  Letzte Antwort am 07.08.2006  –  2 Beiträge
Kenwood KA-7300 Vorstufe defekt?
Archimedes_21 am 28.01.2010  –  Letzte Antwort am 17.05.2010  –  12 Beiträge
Hilfe Kenwood Ka 8100 defekt!
Marcel_püschel am 09.05.2012  –  Letzte Antwort am 10.05.2012  –  4 Beiträge
Kenwood KA-501 Kanal defekt
schojo92 am 10.03.2014  –  Letzte Antwort am 11.03.2014  –  3 Beiträge
Kenwood KA-4010 Klangregelstufe defekt
13-on-397 am 16.11.2022  –  Letzte Antwort am 25.11.2022  –  29 Beiträge
Kenwood KA 6100 Reperatur
Benair83 am 19.01.2008  –  Letzte Antwort am 21.01.2008  –  11 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.192 ( Heute: 5 )
  • Neuestes MitgliedJuefra
  • Gesamtzahl an Themen1.552.331
  • Gesamtzahl an Beiträgen21.566.844