Gehe zu Seite: Erste Letzte |nächste|

Netzteil Bajazzo TS 201

+A -A
Autor
Beitrag
Moorkind
Stammgast
#1 erstellt: 12. Dez 2012, 22:57
Moin! Ich habe ein wunderschönes Kofferradio Telefunken Bajazzo TS 201 erworben. Leider ohne entsprechendes Netzteil Wollte ursprünglich ein stabilisiertes 7,5 Volt Universalnetzteil verwenden, aber die Stecker passen nicht richtig, d. h. die Aufnahme für den Stecker im Gehäuse liegt etwas tief, der Stecker geht nicht ganz rein. Mist! Ein originales Netztteil zu bekommen gestaltet sich auch als sehr schwierig. Wer hat noch eine Idee und kann mir weiterhelfen?
hifibrötchen
Inventar
#2 erstellt: 13. Dez 2012, 00:58
Schau dich mal im Netz nach universal netzteil profitek um da sollte der passende Stecker mit bei sein.
DOSORDIE
Inventar
#3 erstellt: 13. Dez 2012, 10:23
Nimm einfach 2 Klemmen und hack die im Batteriefach an den richtigen Polen ein. So hab ichs mit meinem 301er gemacht, funktioniert jeden Tag 16 Stunden an der Arbeit, wenn Nachtschicht ist auch mal 24/7.

Alternativ dazu kannst du auch versuchen den Stecker ein bisschen "abzuhobeln", ich habe da auch Schwierigkeiten mit den Diodensteckern, das ist auch sehr eng, passen nicht Alle rein, wenn sie zu dick sind.

LG, Tobi
germi1982
Inventar
#4 erstellt: 13. Dez 2012, 15:58

Nimm einfach 2 Klemmen und hack die im Batteriefach an den richtigen Polen ein. So hab ichs mit meinem 301er gemacht, funktioniert jeden Tag 16 Stunden an der Arbeit, wenn Nachtschicht ist auch mal 24/7.


Das ist doch Gefrickel....

Einfacher wäre es sich am Nachbau des Netzgerätes 5000 zu versuchen...

http://telefunken.pytalhost.eu/70-52/07.jpg

http://telefunken.pytalhost.eu/70-52/08.jpg

http://telefunken.pytalhost.eu/70-52/09.jpg

http://telefunken.pytalhost.eu/70-52/10.jpg

Allerdings sind Halbleiter mittlerweile wohl doch recht schwer zu bekommen, sind alles Germanium. Aber man sieht das es sich um ein einfaches stabilisiertes Netzteil handelt, daher kann man sowas mit moderneren Halbleitern nachbauen.


[Beitrag von germi1982 am 13. Dez 2012, 16:00 bearbeitet]
DOSORDIE
Inventar
#5 erstellt: 13. Dez 2012, 17:04
Was ändert das? Da fehlt dann immernoch der passende Stecker. Das Netzteil ist nicht das Problem, sondern der Stecker... im Prinzip geht jedes billige Universal Netzteil nur die Isolierung moderner Stecker ist zu dick, weil die Plastikabdeckung am Radio zu geringe Maße für neuere Stecker hat, der Stecker an sich passt, nur die Isolierung drumrum nicht.

Da kann man 10 Netzteile bauen, wenn man keinen Stecker hat, der da passt.... Und wieso ausgerechnet Germanium, da kann doch alles rein, hauptsache die 7,5 bis 12 V werden erreicht, die das Gerät ab kann, mit ein bisschen mehr Spannung kommt der Verstärker nicht so schnell in die Verzerrung.

LG, Tobi


[Beitrag von DOSORDIE am 13. Dez 2012, 17:07 bearbeitet]
Moorkind
Stammgast
#6 erstellt: 13. Dez 2012, 20:16
Hm, wahrscheinlich läuft es darauf hinaus, dass ich mir das Universalnetzteil von Profitek bestellen werde - drückst du hier: http://www.redcoon.d..._Universal-Netzteile
Wenn dann der Stecker nicht genau reinpassen sollte, kommt die von Tobi empfohlene "Abhobelmethode" zum Einsatz. Wäre nur zu blöd, wenn keiner der Stecker passt. Wenn einer von euch noch so ein altes Netzteil rumfliegen hat, würde ich demselben gerne Asyl gewähren


[Beitrag von Moorkind am 13. Dez 2012, 20:17 bearbeitet]
germi1982
Inventar
#7 erstellt: 13. Dez 2012, 20:25

DOSORDIE schrieb:
...
Da kann man 10 Netzteile bauen, wenn man keinen Stecker hat, der da passt.... Und wieso ausgerechnet Germanium, da kann doch alles rein, hauptsache die 7,5 bis 12 V werden erreicht, die das Gerät ab kann, mit ein bisschen mehr Spannung kommt der Verstärker nicht so schnell in die Verzerrung.

...


Einen LM317K nehmen, das ist ein regelbarer Spannungsregler der maximal 1 oder 1,2A abkann (TO3-Gehäuse). Der Spannungswert wird über einen Widerstand definiert, da kann man entweder ein Poti reinmachen oder den Wert ermitteln den der Widerstand haben muss damit man 7,5V hat. Der AD 155 kann maximal 1A, würde also auch passen....

Überspannung kann man mal machen, aber auf Dauer würde ich das dem Gerät nicht zumuten.

Es gibt nun zwei Möglichkeiten, entweder man modifiziert den Stecker oder man macht eine andere Buchse rein...

Und ein Schaltnetzteil würde ich nicht empfehlen, das kann evt. zu unangenehmen Effekten führen. Das Vergnügen hatte ich mal. Das Netzteil hat übelst ins Radio eingestreut, deswegen nehme ich für sowas lieber ein stabilisiertes Linearnetzteil. Ich hatte schon auf einen Defekt am Radio spekuliert, aber mit einem angeschlossenen Labornetzteil war alles ok...da ich nicht dauerhaft das dicke 10A Labornetzteil blockieren wollte, habe ich ein stabilisiertes Steckernetzteil selbst gebaut.

Das Radio war so eines:

http://www.radiomuse...ic_royal_3000_1.html

Das läuft entweder mit Batterie oder mit einem externen 12VDC-Netzteil mit 2,5mm Klinkenstecker. Das lief dann darauf hinaus, das ich das Netzteil selbst gebaut habe. 2,5mm Klinkenstecker sind ja kein Problem.


[Beitrag von germi1982 am 13. Dez 2012, 20:35 bearbeitet]
Moorkind
Stammgast
#8 erstellt: 13. Dez 2012, 22:35
Oha, dann brauche ich also ein stabilisiertes Linearnetzteil 7,5 Volt und kein stabilisiertes Schaltnetzteil. Somit scheiden dann ja die empfohlenen Universalnetzteile der Marke Profitec aus. Wo gibt's denn sowas oder gibt es noch eine andere Möglichkeit? So ein Teil selber zusammenzubraten traue ich mir definitiv nicht zu
martin-f5
Ist häufiger hier
#9 erstellt: 14. Dez 2012, 09:06
für 7,5 V brauchst du eine 6,8V Zenerdiode und einen Silizium Transistor,
der hat Basis-Emiter ca. 0.7V die zur Zenerdioden Spannung addiert werden können.
z. B. BD 138.
Zur Germaniumtransistoren Zeit gab es noch keine Zenerdioden.
Aber das wäre schon ziemlich retro :-)
Ein kleines Netzteil mit dem LM317 wäre da verm. schnellet aufgebaut.
germi1982
Inventar
#10 erstellt: 14. Dez 2012, 16:10

Moorkind schrieb:
Oha, dann brauche ich also ein stabilisiertes Linearnetzteil 7,5 Volt und kein stabilisiertes Schaltnetzteil. Somit scheiden dann ja die empfohlenen Universalnetzteile der Marke Profitec aus. Wo gibt's denn sowas oder gibt es noch eine andere Möglichkeit? So ein Teil selber zusammenzubraten traue ich mir definitiv nicht zu :?


Ich weiß nicht ob so ein Netzteil bei den Telefunken-Geräten auch so einstreuen würde...

Der LM317K kann sogar bis 1,5A...

http://www.conrad.de...V-Iout-15-A-Ausgangs

Das teuerste Teil an der Konstruktion ist aber der Trafo.

http://www.conrad.de...areaSearchDetail=005

Alternativ zum 317K kann man auch den hier nehmen:

http://www.conrad.de...annung-75-V-Iout-2-A

Weitaus günstiger, aber nicht einstellbar.
hf500
Moderator
#11 erstellt: 14. Dez 2012, 21:23

martin-f5 schrieb:
für 7,5 V brauchst du eine 6,8V Zenerdiode und einen Silizium Transistor,
der hat Basis-Emiter ca. 0.7V die zur Zenerdioden Spannung addiert werden können.
z. B. BD 138.
Zur Germaniumtransistoren Zeit gab es noch keine Zenerdioden.
Aber das wäre schon ziemlich retro :-)
Ein kleines Netzteil mit dem LM317 wäre da verm. schnellet aufgebaut.


Moin,
und mit einem 7808 geht es noch einfacher ;-)
Die Z-Diode muss uebrigens eine um 0,7V hoehere Spannung als die gewuenschte Ausgangsspannung haben, wenn der Laengstransistor ein Si-Typ ist. Mach mal einen Spannungsumlauf, die Ube muss abgezogen werden, die Emitterspannung ist um 0,7V geringer als die Basisspannung.

Die Betriebsspannung an sich ist fuer das Radio nicht so kritisch, mit 9V wird es auch noch nicht ueberfordert.

Wenn der Betriebsspannungsstecker ein Hohlstecker ist, dann gibt es hoffentlich beim "Grossen C" immer noch den Kleinspannungs-Hohlstecker nach DIN "schiessmichtot". Erkannbar daran, dass der Isolierring an der Spitze einen Wulst nach aussen hat. Er "verriegelt" den Stecker in der Buchse und der Stecker ist so schlank, dass er passen sollte. Denn dafuer ist das Radio gebaut worden. Andere gab es seinerzeit hierzulande nicht.

73
Peter
Moorkind
Stammgast
#12 erstellt: 14. Dez 2012, 21:27
@Marcel - danke für die Info! Nur sind das alles Einzelteile und ich kann daraus kein Ganzes backen Gibt's da nichts was fertig ist, einstöpseln und gut?


[Beitrag von Moorkind am 14. Dez 2012, 21:30 bearbeitet]
germi1982
Inventar
#13 erstellt: 15. Dez 2012, 00:46

martin-f5 schrieb:
...
Zur Germaniumtransistoren Zeit gab es noch keine Zenerdioden.
....


Da sagt dieses Schaltbild aber was anderes....

http://telefunken.pytalhost.eu/70-52/08.jpg

BZY 85, das ist eine Zenerdiode...


@Marcel - danke für die Info! Nur sind das alles Einzelteile und ich kann daraus kein Ganzes backen Gibt's da nichts was fertig ist, einstöpseln und gut?


Nicht mit 7,5V...das ist schon etwas exotischeres....


[Beitrag von germi1982 am 15. Dez 2012, 00:47 bearbeitet]
DOSORDIE
Inventar
#14 erstellt: 15. Dez 2012, 00:57
Soweit ich weiß, kann man das Ding bis 12V und mehr auspowern, weil es auch darauf ausgelegt war, als Autoradio zu fungieren und in den Technischen Daten steht, dass die maximale Leistung nur erreicht wird, wenn es 12V bekommt... an der Arbeit läuft es über Krokodilsklemmen im Batteriefach auf 9,1 V über so ein Labornetzteil, ohne sich jemals beschwert zu haben.

LG, Tobi

OK, ich habe ein 301 TS, vielleicht ist das beim 201 anders, aber es ist in jedem Fall ein hervorragendes Kofferradio. Die Dinger sind auch von modernen Geräten allein empfangstechnisch schwer zu überbieten.
martin-f5
Ist häufiger hier
#15 erstellt: 15. Dez 2012, 12:50

germi1982 schrieb:

martin-f5 schrieb:
...
Zur Germaniumtransistoren Zeit gab es noch keine Zenerdioden.
....


Da sagt dieses Schaltbild aber was anderes....

http://telefunken.pytalhost.eu/70-52/08.jpg

BZY 85, das ist eine Zenerdiode...


interessante Mischung :-)
wir haben diese Schaltung damals bis zum Exzess gebaut,
allerdings meist mit NPN Transistoren.
Die Germanium Transistoren waren vor meiner Lehrzeit, aber immer noch vorhanden.
Von den ZPD 6.8 habe ich immer noch viele im Kleinteile Magazin rumfahren.

Mit der Ua hast du recht, die Basis-Emiterspannung muss abgezogen werden.

Berechnung
Moorkind
Stammgast
#16 erstellt: 20. Dez 2012, 21:12
Moin! Mein Problem hat sich jetzt Gott sei Dank gelöst. Ich habe nach langer Recherche einen privaten Verkäufer in der Bucht ausfindig machen können, der optional ein Netzteil angeboten hat. Den neuen Schaltnetzteilen habe ich doch nicht vertraut, da diese den alten Schinken oft Probleme bereiten. War nicht ganz günstig, aber egal - ich bin sehr zufrieden! Hier mal ein Bild:

Netzteil Bajazzo TS 201

Ist ein Telefunken NG 4000, 7,5 V, 400 mA, netzumschaltbar und mit Netzschalter zum Trennen. Das Radio spielt tadellos ohne Probleme.
hf500
Moderator
#17 erstellt: 20. Dez 2012, 21:56
Moin,
was ein Glueck, jetz muss ich kein Bild vom Hohlstecker nach DIN??? mehr einstellen. Hier ist er zu sehen.
;-)

Die Schaltnetzteile machen nicht nur bei alten Radios Probleme, sondern auch bei neuen. Es liegt daran, dass Schaltnetzteile Funkstoerungen verursachen. Belsonders der LMK-Empfang wird durch diese Netzteile gestoert. Es gibt allerdings auch Universalnetzteile, die zwar einen Netztrafo haben, aber trotzdem Schaltnetzteile sind. Es handelt sich um sog. Sekundaerschaltregler, die die Verlustleistung in der Stabistufe verringern sollen. Klappt ja auch, nur die Stoerungen eines schnellen Schalters hat man immer noch.

73
Peter
zafrin
Gesperrt
#18 erstellt: 06. Feb 2016, 21:19
UahUAa
Uralter tread
Heute habe ich ein altes Nokia Ladegerät 5v 350mA an eine glasfaserlampe nur mit einem batteriefach angeschlossen--
Nach google im Netz hab ich folgendes gemacht ,dass Nokia Kabel abgeknipst abisoliert und die 2 Litzen einmal an der Feder eines Pols verdrillt
und mit Klebeband fixiert
das 2te ebenfalls sehr dünne Kabel sorgfält mittig auf ein Klebeband Stück geklebt dann dieses Stück auf den anderen pol geklebt
Das batteriefach wird normalerweise von 3 1,5v batt. betrieben, 5v total vom Ladegerät sollte passen stand im Netz
Angeschlossen wird an die Pole die ins Innere des Gehäuses führen, bei mir die 2 äussersten gegenüberliegende welche nicht mit der batterie
in der Mitte verbunden sind
so üblich hab ich gelesen
Am batteriefach hab ich für den kabelausgang eine Aussparung rausgeschnitten und mit Kontaktleim verleimt
auch als zugentlastung
imageimageimage


Was sagt ihr dazu? korrekt von Volt und ampere und sonst?
Hab gesehen 5v mal 0.35 A gleich 1,75 Watt Stromverbrauch stimmt dass?

Schöner Abend und danke für Antwort

zafrin
Rabia_sorda
Inventar
#19 erstellt: 07. Feb 2016, 03:26
Ja gut, passt hier zwar nicht unbedingt hinein, aber was solls. Hauptsache es funktioniert


Hab gesehen 5v mal 0.35 A gleich 1,75 Watt Stromverbrauch stimmt dass?


Da du dich an P = U · I gehalten hast, stimmt das sogar. Aber was hilft dir das? Der Stromverbrauch wäre primärseitig zu ermitteln, nicht sekundärseitig.
zafrin
Gesperrt
#20 erstellt: 07. Feb 2016, 09:40
Hallo bitte auch wenn ich da im falschen unterforum
der effektive Stromverbrauch dürfte nicht nicht viel von den 1,75Watt pro Stunde abweichen?
Hat mit dem Wirkungsgrad zutun oder?
Der bei so 0,8 grob üblich, ergibt leicht höherer oder tieferer Verbrauch stimmt dass in etwa?

Lampen oder Stromstecker an Kabel sauber anschliessen kann ich, bei der Lampe habe ich gegoogelt
und sollte so wohl passen 🙈

zafrin


[Beitrag von zafrin am 07. Feb 2016, 10:24 bearbeitet]
Rabia_sorda
Inventar
#21 erstellt: 07. Feb 2016, 11:54

der effektive Stromverbrauch dürfte nicht nicht viel von den 1,75Watt pro Stunde abweichen?
Hat mit dem Wirkungsgrad zutun oder?
Der bei so 0,8 grob üblich, ergibt leicht höherer oder tieferer Verbrauch stimmt dass in etwa?


Wirkungsgrad, ja. Der "Verbrauch" liegt primärseitig höher als sekundärseitig. Sollte aber bei dem kleinen Netzteil eher minimal sein.
Wenn man sich aber das "Preisleistungsverhältnis" gegenüber Batterien anschaut, ist das nun jetzt eine günstigere Variante


Lampen oder Stromstecker an Kabel sauber anschliessen kann ich


...Kabel abgeknipst abisoliert und die 2 Litzen einmal an der Feder eines Pols verdrillt
und mit Klebeband fixiert
das 2te ebenfalls sehr dünne Kabel sorgfält mittig auf ein Klebeband Stück geklebt dann dieses Stück auf den anderen pol geklebt


Ähm,...hust. Sowas nennst du "sauber"?!

Etwas "vernünftiger" wäre ein anlöten im innern der Lampe, oder sogar ein Einbau einer Hohlsteckerbuchse mit Abschalt/Wechselfunktion des Batteriebetriebes.
zafrin
Gesperrt
#22 erstellt: 07. Feb 2016, 12:29
Dass sauber, ja nicht so geb ich zu..
Bei 220 v würde ich dass nie so machen, schön in die Buchse und schräubchen anziehen klar!
Aber bei 5 v Stromschlag minimal wenn da plus-minus berührt wird kribbelte nur leicht, oder?
Löten soll auf den batteriefassungen auch nur schwer möglich sein, und der kunstoff könnte schmelzen hab ich mich informiert.
Auch kann ich dass nicht so gut😁

Aber danke für die Hilfe
zafrin

A ja und übrigens dass Klebeband ist malerkreppband,
Dass mit einigen kleineren zurechtgerissenen Stücken mit Schraubenzieher und Fingern angeklebt -gepappt, klebt fettfrei sehr gut und der Kleber durchdringt mit der Zeit dass Papierband und lässt sich dann schwerer entfernen bzw. klebt stärker.
Wer malert und Abdeckerei nicht rechtzeitig entfernt weiss was man da unter Umständen Jahre später für Arbeit hat


[Beitrag von zafrin am 07. Feb 2016, 13:29 bearbeitet]
solis17
Neuling
#23 erstellt: 19. Sep 2017, 18:41
ich bin an gut erhaltenes TS 201 und das dazugehörige Netzteil gekommen, leider fehlt das Verbindungskabel, ist bei dem Rundstecker plus in der Mitte oder Außen?
Rabia_sorda
Inventar
#24 erstellt: 20. Sep 2017, 16:33

ist bei dem Rundstecker plus in der Mitte oder Außen?


Unterschiedlich. Meist ist Plus aber in der Mitte. Wenn du ein anderes Netzteil anschliesst, dann messe erst die Polung. Ansonsten könnte, bei Verpolung, das TS 201 und/oder das Netzteil durchbrennen.
hf500
Moderator
#25 erstellt: 20. Sep 2017, 18:49
Moin,
bei diesen Geraeten ist eher Plus aussen und Minus innen. Die aeussere Huelse des Steckers betaetigt auch den Batterie-Netzumschalter in der Buchse und der ist Teil der Kontaktfeder. Geschaltet wird in aller Regel die Plusleitung, Plus liegt also aussen.
Im Zweifel nachpruefen.

73
Peter
solis17
Neuling
#26 erstellt: 26. Sep 2017, 11:15
Hallo,

mit Plus aussen am Rundstecker des Netzteils funktioniert das Bajazzo TS201. Danke!

Gruß Marcel
Röhre2
Neuling
#27 erstellt: 29. Mai 2019, 23:51
hallo,
mal schauen ob hier noch Aktivität entsteht....
Hab heute mein erstes Bajazzo bekommen. jetzt brauch ich noch Strom.
Nach Sichtung der Beiträge scheint also ein analog Netzteil mit Trafo angesagt zu sein. Neu scheint es nur noch Schaltnetzteile zu geben. Ich vermute, die regelbaren "Labor" netzteile sind auch"nur" Schaltnetzteile.
https://www.ebay.de/...0:g:Zt8AAOSwabJc6t~W
Auf dem Boden hab ich noch einen Trafo für 12 V halogenlampen. Das wäre ein Anfang . Leistung ja ohne ende. dann noch nen Brückengleichrichter und Spannungsregler https://www.conrad.d...-5-v-2-a-148270.html , nen dicken Elko und ?
hat jemand nen Vorschlag für die Schaltung ?
CarlM.
Inventar
#28 erstellt: 30. Mai 2019, 11:11
Das Originalnetzteil heisst "Telefunken NG 4000". Es liefert 7,5V DC und 300 mA (max. 8,5 V 400 mA). Das sind gerade einmal 2 - 2,5W.
Siehe hier:
https://www.radiomus...t_4000_universa.html
Dort gibt es auch einen Schaltplan. Der Nachbau dürfte allerdings wenig sinnvoll sein, da noch ein Germanium-Transistor verwendet wird.

Soweit man nicht ein Steckernetzteil mit 7,5V verwendet (darauf achten, dass der Stecker korrekt gepolt ist!), kann man natürlich selbst ein Netzgerät bauen. Da es für 7,5 V kaum Spannungsregler gibt, würde ich eine Schaltung z.B. mit einem LM317 bevorzugen.
Wenn man den 317 auf einen kleinen Kühlkörper setzt, sollte er 1A vertragen. Hier eine mögliche Schaltung:
https://www.eleccirc...-15v3v45v5v6v9v-15a/

Den unteren Teil mit dem Spannungswahlschalter kann man für 7,5 - 8 V weglassen und dafür R3 mit 560 Ohm einsetzen.
Wenn man keine 9V wie im Beitrag haben will, reicht auch ein Trafo mit sekundär 9V AC. Daraus werden ja durch Gleichrichtung sowieso 12-13V.
Die Spannungsdifferenz die am 317 anfällt, muss ja von ihm umgesetzt werden und fällt als Wärme an. Die Differenz zwischen IN und OUT sollte also groß genug sein, damit es funktioniert aber nicht unnötig groß (optimal = 10-12V DC an IN).


[Beitrag von CarlM. am 30. Mai 2019, 11:27 bearbeitet]
Rabia_sorda
Inventar
#29 erstellt: 30. Mai 2019, 11:31
Ob 7,5V oder 8V.....sollte total egal sein. Ich würde dazu einfach einen LM7808 nehmen.
CarlM.
Inventar
#30 erstellt: 30. Mai 2019, 11:32
In Anbetracht der Kosten für Bauteile würde ich ein Steckernetzteil kaufen:
https://www.conrad.d...OLTAGES=7.5%20V%2FDC
Röhre2
Neuling
#31 erstellt: 30. Mai 2019, 14:03
also ich vermute, die Netzteile auf der Conrad Seite sind alles Schaltnetzteile. Also weniger geeignet für die alten Radio-Kisten. Ich hätte schon gerne ein Trafo/linear Netzteil.
Allerdings der Selbstbau nur fürn bischen Strom ist mir doch zu aufwendig. Vor allem, wenn ich jedes Teil kaufen muss. Lieber kauf ich da was gebrauchtes. Was ist mit den "Labor Netzteilen? sind die verwendbar? 0 bis 30 Volt und Stromanzeige finde ich praktisch für zukünftige Projekte/Reparaturen.
http://rover.ebay.co...3AZt8AAOSwabJc6t%7EW

Also alles bis 12 V wäre OK ? auch bei Anschluss an die Batterie -Klemmen?
(denn bei Steckeranschluss scheinen ja wieder neue Hürden zu sein- Stecker mit Wulst am Ende ..., einen normalen hätte ich noch). Ansonsten kann ich auch exakt mit Spannungsregler 7,5 V herstellen.
https://www.conrad.d...-5-v-2-a-148270.html
da brauch ich doch ansonsten keine Schaltung? nur für Kühlung sorgen.
CarlM.
Inventar
#32 erstellt: 30. Mai 2019, 15:13
1. Auch der 7.5V Spannungsregler von Conrad benötigt noch zumindest zwei Kondensatoren. Einen Minimalschaltplan wird im Datenblatt auf Abb. 17 gezeigt. Das Datenblatt ist von Conrad neben dem Union Jack verlinkt.

2. Ich verstehe nicht, weshalb Du Steckernetzteile ablehnst.
Ich habe einmal ein solches Netzteil - das tatsächlich ein Schaltnetzteil ist - an den Oszi gehängt.
Die obere Gerade entspricht der Gleichspannung am Stecker (hier U = 12V DC).
Die untere Gerade ist das Signal des bei der Messung nicht angeschlossenen 2. Kanals.
Im Übrigen kannst Du auf dem Aufkleber des Netzteils das Symbol für den Fall sehen, dass der Mittelkontakt des Steckers der Pluspol ist.

IMG_0003_(1600_x_1200)

IMG_0004_(1600_x_1200)
jehe
Inventar
#33 erstellt: 30. Mai 2019, 16:09
mach doch nochmal ne Messung wenn das Ding belastet ist und 2A fliesen. Dann ist sicher nicht nur ein Strich zu sehen.
Ein Netzteil unbelastet zu messen ist irgendwie völlig daneben....
CarlM.
Inventar
#34 erstellt: 30. Mai 2019, 16:25
Das ändert auch nicht viel. Hier mit einem Steckernetzteil 7,5 V und drei Lastwiderständen (3x 10 Ohm). Dies entspricht ziemlich genau dem, was das Kofferradio benötigt.

IMG_0006_(1600_x_1200)
fplgoe
Inventar
#35 erstellt: 30. Mai 2019, 17:11
Um Oberwellen auf einer Versorgungsspannung sichtbar zu machen, nutzt man aber keine DC-, sondern eine AC-Kopplung, schon alleine weil Du ungetriggert (was bei einer Gleichspannung mangels Triggerschwelle nicht geht) keine laufenden Oberwellen siehst.

Das ist übrigens -einfach mal als Beispiel- ein 3A Velleman Labornetzteil der Einstiegsklasse, welches hier an einer elektronischen Last ca. 1,2A abgeben muss und deshalb schon nicht mehr ganz sauber arbeitet. Beide Kanäle sind übrigens am gleichen Messpunkt an der Last per T-BNC angeklemmt.


scope_0


Kanal 2 (grün) ist in DC eingekoppelt, bei 2,4V/Div sieht man, dass ich da ca. 8V aus dem Labornetzteil bekomme. An der schön sauberen geraden Linie sieht man aber eigentlich gar nichts, danach ist die Spannung perfekt.

Das wird dann bei Kanal 1 (gelb), eben per AC eingekoppelt 500μV/DIV und der ungleichmäßigen Störspannung wegen nicht getriggert, sondern als Singledurchlauf, ziemlich deutlich.

PS: Und die Zeitbasis bei dem Scope von 'CarlM' wäre jetzt eher bei 50Hz-Brummen aussagekräftig (2ms/DIV x 16= 32ms / Bild), da hättest Du jetzt etwa 1½ Perioden auf dem Schirm. Bei Schaltnetzteilen sind die Störungen aber eher hochfrequenter Natur, da würdest Du so also ohnehin nicht viel sehen.

Sorry4OT, das hilft jetzt bei der Findung des passenden Netzteiles nicht unbedingt was, ich wollte nur mal zeigen, dass eine popelige gerade Linie bei falscher Nutzung und Auslegung des Ergebnisses nicht viel aussagt.


[Beitrag von fplgoe am 30. Mai 2019, 17:13 bearbeitet]
Röhre2
Neuling
#36 erstellt: 30. Mai 2019, 17:17
jetzt wirds speziell

soweit ich mich erinnere, wurde berichtet, dass die Schaltnetzteile Probleme bereiten können, da durch die hohe Taktungen Schwingungen im HF Teil des Receivers entstehen können (so ählich - ausm Kopf). Und diese Geräte ja nicht für diese Netzteile konzipiert waren.
(wer suchet der findet -- zurück scrollen).

zum speziellen: bin mir auch unsicher, ob man an dem Strich für die Spannung diese höherfrequenten Störanteile erkennen kann. diese Schwingungen können einen sehr kleinen Anteil haben, und trotzdem stören.
Vorhersagen läßt sich die Einstreuung im konkreten Receiver eigentlich nicht. Nur der konkrete Test /Vergleichstest gibt darüber Aufklärung. Muß die Schwingung überhaupt ne Schwingung im Spannungsbereich sein (FM ...)?
Die Übertragung könnte auch über "die Luft " vom Netzgerät zum Receiver gelangen usw...
mal das HF Teil dicht an das Schaltnetzteil halten usw...

Weiß hier keiner, wie die "Labornetzteile" funktionieren? Ich könnte mir sonst auch nen altes Labornetzteil kaufen.

Ansonsten wären Schilderungen von Erfahrungen mit Bajazzzo 201 ts und Schaltnetzteilen willkommen.

Hab jetzt mal ein altes Schaltnetzteil gemessen: unbelastet zeigt mein alter analog multi Messer rund (!) 15 Volt an (auf dem Gerät steht 12 V)
son Spannungsregler hätte schon was beruhigendes (son gut erhaltenes 50 Jahre altes Bajazzo würde ich ungern "verschießen"
fplgoe
Inventar
#37 erstellt: 30. Mai 2019, 17:34
Ohne da jetzt in Details zu gehen, aber Du siehst ja schon am Beispiel meines Labornetzteiles, dass da verschiedene Störspannungen überlagert sind, da kommen noch jede Menge Oberwellen dazu.
Röhre2
Neuling
#38 erstellt: 30. Mai 2019, 18:37
also ganz simpel ne siebkette mit Spannungsregler wie hier beschrieben?
reicht das zur Glättung aus? Dimensionierung der Elkos wie in diesem Beispiel ? Wäre noch Brummen vernehmbar? Strom Bajazzo max so 0.5 A ?
https://www.elektronik-kompendium.de/sites/slt/0204301.htm
fplgoe
Inventar
#39 erstellt: 30. Mai 2019, 19:46
Bei dem übersichtlichen Stromverbrauch ist auch die einfache Siebung mit ein paar Ko's und einem Längsregler (wie z.B. dem 7808) kein Problem. Allerdings bevorzuge ich auch eigentlich eher Schaltnetzteile. Wenn auf der Zuleitung mit Ferriten gefiltert wird, sollte das auch kein Problem sein.

Ich würde es einfach ausprobieren, kaputt geht nichts, schlimmsten falls hört man Störungen raus und verschafft sich entsprechend Abhilfe.
CarlM.
Inventar
#40 erstellt: 30. Mai 2019, 20:16
Egal, welche Lösung es nun sein soll: Es sieht so aus, dass der Mittelkontakt Minus und der Schaft des Steckers Plus ist.
http://i48.tinypic.com/30ti2ag.jpg

Im Übrigen : Im Inneren des Geräts ist parallel zur Batterie bzw. der Netzteilbuchse ein Elko mit 1000 uF geschaltet.
Röhre2
Neuling
#41 erstellt: 30. Mai 2019, 21:13
ja, interessant. das dürfte schon helfen ( der 1000 ér elko)
Nach laaanger Suche hab einen lesbaren Schaltplan gefunden:
https://elektrotanya...pdf/download.html#dl
C406, C407 beide 1000mikro
Röhre2
Neuling
#42 erstellt: 30. Mai 2019, 21:51
aha ! Gegentaktendstufe mit Transformator
vermute, später nicht mehr so üblich (oder?)
die Erfordernis der Trafos ist ja bedingt günstig...
fplgoe
Inventar
#43 erstellt: 31. Mai 2019, 05:03

CarlM. (Beitrag #40) schrieb:
...http://i48.tinypic.com/30ti2ag.jpg...
Wo holst Du solche Stromlaufpläne her? Mit einem fast 50 Jahre alten Germanium-Transistor...?

Ohne jetzt das ganze Thema auswendig zu lernen... Ihr sucht doch nur eine Netzteil für das kleine Goldstück von einem Kofferradio, oder? Ein Spannungsregler mit entsprechender Kondensatorbestückung, die großen Ko's zur Siebung des Netzbrummens, aber auch die kleinen Ko's sind wichtig, damit der Regler nicht in Eigenresonanzen verfällt, und schon habt Ihr eine saubere Versorgungsspannung.

Ein Spannungsregler macht das deutlich stabiler und sauberer als ein Transistor und einer Z-Diode. Und der Spannungsregler ist i.d.R. noch kurzschlussfest.


[Beitrag von fplgoe am 31. Mai 2019, 07:52 bearbeitet]
CarlM.
Inventar
#44 erstellt: 31. Mai 2019, 07:41
Das ist keine Nachbauempfehlung, sondern der Beleg für den Hinweis, dass der Mittelkontakt Minus ist. Dies deshalb, weil die meisten Steckernetzteile dort Plus haben.
fplgoe
Inventar
#45 erstellt: 31. Mai 2019, 07:55
Das ließe sich aber auch unter Umständen einfach nachmessen, denn das Radio hat doch sicher auch einen Batterieschacht?

Dann werden dort sehr wahrscheinlich der Gesamt-Minus und der Minus der Buchse (oder möglicher Weise auch der Plus der Batterien und der Plus der Buchse... je nachdem was per Buchsenumschalter getrennt wird) übereinstimmen.

Übrigens bist Du da im Irrtum. Bei Dir im Schaltplan ist der Mittelpol PLUS Ub, zimindest, wenn man die händische Buchsenzeichnung mal versucht entsprechend zu deuten:


30ti2ag


Du hast da einen Plan mit einem Längsregler in PNP Dotierung, da wird quasi die Masse geregelt. Ich habe Dir mal die Polungen eingezeichnet.


[Beitrag von fplgoe am 31. Mai 2019, 08:05 bearbeitet]
CarlM.
Inventar
#46 erstellt: 31. Mai 2019, 08:10
Ich interpretiere nur die Symbolik der Buchse anders. Siehe hier das Gegenstück aus dem Radioschaltplan:

Buchse

Mir wird das hier aber sowieso zu umständlich. Ein Steckernetzteil - ggf. den Stecker umlöten - und alles ist paletti.
fplgoe
Inventar
#47 erstellt: 31. Mai 2019, 08:41
Bei dem Schaltplan hast Du völlig recht, da ist der Mittelpin anscheinend Masse, der Federbügel oben ist Plus. Leider ist so eine Buchse nicht wirklich ganz einheitlich in den Zeichnungen zu erkennen. Wobei ich auch nicht wüsste, wie sie nach aktueller Norm gezeichnet sein müsste. Kann ich nächste Woche mal bei unseren technischen Zeichnern nachfragen.

Ja, aber auch bei dem Netzteil hast Du recht, ein Standard-Netzteil sollte für diese Anwendung reichen, zumindest kann man -bis auf Polung und Spannung- nichts falsch machen.
Bertl100
Inventar
#48 erstellt: 31. Mai 2019, 10:10
Hallo zusammen,

ich würde auch ein fertiges Steckernetzteil verwenden, und testen, ob dessen Störungen wirklich ein Problem sind. UND: ich würde keines nehmen, wo die Spannung einstellbar ist. Sonst verdreht irgendwann irgendjemand diese Einstellung und das Radio ist ggfs defekt....

Aus dem gleichen Grund würde ich auch kein einstellbares Labornetzteil nehmen.
Zu groß ist die Gefahr, dass die Spannung mal versehentlich verstellt wird!

Gruß
Bernhard
fplgoe
Inventar
#49 erstellt: 31. Mai 2019, 10:53

Bertl100 (Beitrag #48) schrieb:
...ich würde keines nehmen, wo die Spannung einstellbar ist. Sonst verdreht irgendwann irgendjemand diese Einstellung ...

Ich habe in solchen Fällen immer eine einfache Lösung: Ein Tropfen Sekundenkleber. Bei Preisen für solche Netzteile von um die 10€ muss das Ding ja nicht bis in alle Ewigkeit wiederverwendbar (und verstellbar) sein.


[Beitrag von fplgoe am 31. Mai 2019, 11:36 bearbeitet]
Bertl100
Inventar
#50 erstellt: 31. Mai 2019, 11:03
.... auch wieder wahr!

Wollte auch nur sagen, dass man das versehentliche Verstellen im Hinterkopf haben sollte.

Gruß
Bernhard
fplgoe
Inventar
#51 erstellt: 31. Mai 2019, 11:37
Noch schlimmer sind ja die Verstellschalter für die Polung.
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Reparatur Telefunken Bajazzo TS 201
Moorkind am 09.01.2013  –  Letzte Antwort am 20.01.2013  –  5 Beiträge
Telefunken Bajazzo TS 201 Reparatur
1oll2 am 19.09.2015  –  Letzte Antwort am 20.09.2015  –  6 Beiträge
Bajazzo TS Telefunken Aufschrauben/ Gehäuse Abbau
R-A-G-T am 31.01.2013  –  Letzte Antwort am 08.02.2013  –  6 Beiträge
Brauche Auskunft über Telefunken Bajazzo
Bass-junkie1991 am 12.02.2009  –  Letzte Antwort am 13.02.2009  –  2 Beiträge
Telefunken Bajazzo CR7500 - UKW leise, kein Stereo
SaFa am 16.02.2008  –  Letzte Antwort am 21.02.2008  –  12 Beiträge
Telefunken Bajazzo Universal 301 Radio öffnen
Tonerider am 16.01.2017  –  Letzte Antwort am 16.01.2017  –  4 Beiträge
Akai X-201-D - Kurzschluß
HendrikJena am 16.11.2008  –  Letzte Antwort am 17.11.2008  –  2 Beiträge
Reparaturproblem
quiddy am 28.06.2009  –  Letzte Antwort am 28.06.2009  –  2 Beiträge
Welches Netzkabel für Saba Telewatt TS 100A
Juulsn am 03.04.2013  –  Letzte Antwort am 08.04.2013  –  9 Beiträge
Braun TS 501 Speicherschutzbatterie
Toni_ am 18.08.2008  –  Letzte Antwort am 19.08.2008  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.623 ( Heute: 35 )
  • Neuestes Mitgliedmeieee88
  • Gesamtzahl an Themen1.456.488
  • Gesamtzahl an Beiträgen19.707.763

Hersteller in diesem Thread Widget schließen