Philips N4416

+A -A
Autor
Beitrag
/maxe/
Neuling
#1 erstellt: 01. Mai 2016, 12:53
Ich bin neu im Forum und bitte um Hilfe.
.Gerät lief nach Wiederinbetriebnahme (10 Jahre) eigentlich ohne Probleme.
Plötzlich ist die Sicherung Z1(2,5A) durch und nichts geht mehr! Irgendwo muß ja wohl ein Kurzschluß sein.
Wer hat Erfahrung mit möglichen Suchstellen-Danke für einen Hinweis.
/maxe/
Rabia_sorda
Inventar
#2 erstellt: 01. Mai 2016, 13:00
Bei längeren Standzeiten und eines darauf folgendem Wiedereinschaltens, machen meist Elkos Probleme. Dort solltest du mal nach suchen. Vmtl. mindestens im Netzteil, dort wo auch die Sicherung des Schaltkreises zuständig ist. Ein zusätzlicher Defekt eines Halbleiters (Diode, Brückengleichrichter oder Regeltransistors) ist nicht auszuschliessen.
detegg
Inventar
#3 erstellt: 01. Mai 2016, 15:06
Hallo Maxe,

bitte den Fredtitel um den Hersteller ergänzen !!

Detlef
/maxe/
Neuling
#4 erstellt: 01. Mai 2016, 20:01
Hallo Detlef, der Hersteller ist Philips, Typ N 4416/00
Maxe
/maxe/
Neuling
#5 erstellt: 01. Mai 2016, 20:05
Danke Karsten, bis zur Sicherung Z1 habe ich schon 21V vom Trafo.
Jetzt muß ich sehen, wie ich die Bauteile prüfen kann, die Du genannt hast.
Gruß maxe
detegg
Inventar
#6 erstellt: 01. Mai 2016, 21:13
So, den Titel habe ich mal geändert

Die N4416 war meine 1. TB-Maschine.

Zwischenablage01

Im Gerät gibt es eine Sicherung Z501 im Sekundärkreis des Trafos.
Wenn diese fliegt, den Brückengleichrichter, alle (Z-)Dioden, Rs und Elkos im Netzteil prüfen ("kalt", ohne Einschalten)

bis zur Sicherung Z1 habe ich schon 21V vom Trafo

21 VDC oder 21 VAC?

Detlef


[Beitrag von detegg am 01. Mai 2016, 21:15 bearbeitet]
/maxe/
Neuling
#7 erstellt: 01. Mai 2016, 22:26
Danke, ich muss mich erst in die Thematik als "Schlosser und HLS-Ing." einarbeiten.
Ich meinte die Z501 (2,5A) fliegt immer raus!
Die Spannung prüfe ich dann morgen-Danke Detlef!
Maxe
detegg
Inventar
#8 erstellt: 01. Mai 2016, 22:41
Werkzeug: DVM / Multimeter und Fein-Lötkolben
Den Spannungswahlschalter SK13 auf 240 VAC stellen!

Das wird schon ...

Detlef
/maxe/
Neuling
#9 erstellt: 06. Mai 2016, 20:08
Hallo Detlef,
habe jetzt ein Service Manual (4417) und studiere besonders Print 5-Fig.34.
der C501 (flat foil Polyester Cap.250V ??) ist nicht verzeichnet; 0,1 microF. Habe den C505 ausgewechselt, da ein Anschluß gebrochen war. Messung gestaltet sich noch schwierig-muss ich systematisch vorgehen.
Das Messen von Elko bzw. Dioden ist ja wohl nicht so einfach? Alle erforderlichen Geräte habe ich jetzt zurecht gelegt. Hoffentlich hat das Digial Multi keine Macke. Nach Umschaltung SK13 auf 245 V AC kommen jetzt vor Z501 18 V DC an. Natürlich DC!! 2. Mal falsch= AC!!!
Riemensatz habe ich auch schon (vorher taten es Küchengummis!!).
Vielleicht kannst Du noch mehrere Tipps geben.
Vielen Dank Maxe


[Beitrag von /maxe/ am 06. Mai 2016, 20:11 bearbeitet]
/maxe/
Neuling
#10 erstellt: 09. Mai 2016, 14:27
Hallo Detlef,
die erste Hürde habe ich genommen und mit einem Zweitgerät (ebay)
ein Gerät zum Laufen gebracht. Da am Trafo jetzt 2 Spannungen zu messen sind,
vermute ich den Ausfall des Trafos am Gerät 1. ( 18,3 und 48 V AC). Mal sehen ob man noch einen
bekommt ober wieder ebay bemühen muss.
Danke für die Hilfe. Ich kann jetzt die alten Bänder (4,75 cm/s) nach 52 Jahren wieder hörbar machen.
Gruß Maxe
Mwf
Inventar
#11 erstellt: 09. Mai 2016, 17:00
Hi,
/maxe/ (Beitrag #10) schrieb:
...Ich kann jetzt die alten Bänder (4,75 cm/s) nach 52 Jahren wieder hörbar machen...

ooh, d.h. 1964,
ein Jahr später begann auch bei mir die Tonband-Ära (mit Grundig),
aber mit 4.75 cm/s klang es einfach zu matt, 9.5 cm/s mussten es schon sein, zum Bandsparen dann eben Viertelspur und vorerst Mono.
Und später wurde klar, dass für HiFi 19 cm/s notwendig sind.

Viel Spass,

Gruss,
Michael,
-- der auch noch ein Sony (1/4-Spur) und eine Revox (Halbspur und Dolby) in der Hinterhand hat, um die alten Schätze hören zu können.
/maxe/
Neuling
#12 erstellt: 10. Mai 2016, 07:38
Hallo Michael,
danke für Deinen Beitrag. Es handelte sich um Sprachaufnahmen vom Großvater und Familie.
Wir hatten in Brandenburg (damals Bezirk Potsdam) ein TB vom Typ BG 46?, welches einem Wasserschaden in 1996 zum Opfer viel. An HiFi war damals nicht zu denken.
Damit hatten wir als Jungs schon viel Spaß beim Spielen in einer "Band" in unserem Keller.... Das BG war unser Verstärker (Gitarrenkabel an Tonkopf gelötet !!
Leider habe ich die Beatles-Songs und andere Musikexperimente nicht mehr. Die "alten Musiker" treffe ich noch jährlich beim Klassentreffen.
Das war ein Ausflug in die Geschichte.
Das N4416 habe ich mir von einem Freund aus Berlin geborgt. Ebenso ein RK10, welches keine 4,75cm/s hat. Audacity machte eine Hören möglich... Nur ist das HiFi -gerät ausgestiegen. Nach Rep.
mit "Zweitgerät" von ebay ging es wieder al gut. Riemensalat und Reinigung 2 mal inbegriffen. Ich such jetzt noch einen intakten Trafo!
Wenn es dann klappt ist alles ok, aber mein Freund kann sein Gerät ja wieder nutzen.
Herzliche Grüße von Maxe
Suche:
Das könnte Dich auch interessieren:
Philips N4416 - Trafo Defekt
aspire5541g am 19.08.2015  –  Letzte Antwort am 28.08.2015  –  3 Beiträge
Bitte um Hilfe: Technics SU-V560 nach Kurzschluss brennt immer wiederder gleiche Widerstand durch
markotreutner am 27.01.2016  –  Letzte Antwort am 30.01.2016  –  15 Beiträge
Bitte um Hilfe: Onkyo T-9990 geht nicht an
kiefernadel am 30.08.2013  –  Letzte Antwort am 16.09.2013  –  30 Beiträge
Fisher-Verstärker hat Kurzschluß nach hoher Lautstärke
musterhans am 03.01.2015  –  Letzte Antwort am 19.01.2015  –  4 Beiträge
Philips CD 101 plötzlich fast ohne Ton.
vaclav am 24.05.2015  –  Letzte Antwort am 24.05.2015  –  4 Beiträge
Kurzschluß Sabareceiver 9141 tc
jachtmann1961 am 16.09.2008  –  Letzte Antwort am 17.09.2008  –  16 Beiträge
Pioneer SX-5580 Wiederinbetriebnahme / Reperatur
zultan32 am 11.12.2008  –  Letzte Antwort am 12.12.2008  –  6 Beiträge
Braun Audio 308S plötzlich Netzteil defekt!
viewvision am 15.11.2015  –  Letzte Antwort am 17.11.2015  –  8 Beiträge
Pioneer Vollverstärker A-656 hat Kurzschluß
Horst_Lorenz am 01.07.2017  –  Letzte Antwort am 14.07.2017  –  13 Beiträge
Marantz 2245 Kurzschluß beim Einschalten
errorlogin am 18.07.2010  –  Letzte Antwort am 22.07.2010  –  14 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.820 ( Heute: 2 )
  • Neuestes Mitgliedbigbose
  • Gesamtzahl an Themen1.451.559
  • Gesamtzahl an Beiträgen19.618.979

Hersteller in diesem Thread Widget schließen