NAD 800

+A -A
Autor
Beitrag
kellerkind-Sitez
Schaut ab und zu mal vorbei
#1 erstellt: 20. Nov 2007, 22:19
Hey,hab ne Anlage geschenkt bekommen leider ist da ein Tweeter zerschossen worden... Wollte mal wissen ob einer weiß wie ich den Tweeter aus dem LS gehäuse bekomme und wo ich den gleichen oder eine idetischen her bekomme... Es handelt sich um den NAD 800 LS...
kellerkind-Sitez
Schaut ab und zu mal vorbei
#2 erstellt: 21. Nov 2007, 13:41
Weiß keiner was???
UriahHeep
Inventar
#3 erstellt: 21. Nov 2007, 14:18
Fotos wären nit schlecht
armindercherusker
Inventar
#4 erstellt: 21. Nov 2007, 14:49
Viel habe ich auch nicht gefunden ... :

http://www.tandberg-...hte-lautsprecher.htm

http://www.tandberg-...gebraucht_nad800.htm

Hast Du ein Bild des Hochtöners ? Kann sein, daß er ausgehebelt werden muß, da mit dem Gehäuse verklebt.

Und dann durchmessen, ob die Spule defekt ist oder ggf. ein Fehler der Weiche vorliegt.

Frage doch mal bei NAD an, ob´s Ersatz gibt.

http://nad.de/kontakt2.htm

Gruß
kellerkind-Sitez
Schaut ab und zu mal vorbei
#5 erstellt: 26. Nov 2007, 12:24
Okay dann gib´s hier mal Pic´s - sorry über die Quali aber ist mit Handy gemacht worden - hoffe ihr erkennt trotzdem was...


[Beitrag von kellerkind-Sitez am 26. Nov 2007, 12:24 bearbeitet]
kellerkind-Sitez
Schaut ab und zu mal vorbei
#6 erstellt: 26. Nov 2007, 12:27
Sorry hier alle Pic´s






armindercherusker
Inventar
#7 erstellt: 26. Nov 2007, 12:55
Auch wenn ich ein wenig erkennen kann - erkennen tu´ ich leider nicht wirklich was.

Wie hast Du ihn denn nun herausbekommen ?

Was sagt NAD dazu ? ( siehe mein Link weiter oben )

Gruß
kellerkind-Sitez
Schaut ab und zu mal vorbei
#8 erstellt: 27. Nov 2007, 15:14
Also der NAD Vertrieb hier im Norden sagt...wir nix wisse...

Aber ich hab da noch die Firma Bergmann die ich mal befragen werde...den Tweeter hab ich jetzt mit ner großen WAPU rausgedreht....aller dings mit 4 Händen so fest saß das ding...
Suche:
Das könnte Dich auch interessieren:
Philips FB 850 Tweeter
Nockel91 am 04.02.2015  –  Letzte Antwort am 10.02.2015  –  2 Beiträge
NAD 160a
tjs2710 am 20.06.2011  –  Letzte Antwort am 20.06.2011  –  5 Beiträge
kurzzeitiges Lautsprecherrauschen bei Telefunken TL-800
jonny_mordum am 05.10.2015  –  Letzte Antwort am 09.10.2015  –  5 Beiträge
NAD 3030 Kanalausfälle
Jadada am 17.07.2012  –  Letzte Antwort am 11.02.2016  –  7 Beiträge
alte Heco Box - defekter Tweeter
t1e am 25.01.2009  –  Letzte Antwort am 25.01.2009  –  5 Beiträge
NAD 2200 Endstufe Ersatzrelais
djm70 am 17.07.2006  –  Letzte Antwort am 15.07.2016  –  10 Beiträge
NAD 705 Display und Chinch Ausgänge Defekt.
DrBassTasty am 22.06.2012  –  Letzte Antwort am 23.06.2012  –  3 Beiträge
Luxman R-800 Beleuchtung?
dicko1 am 16.03.2007  –  Letzte Antwort am 16.03.2007  –  6 Beiträge
NAD C 162 defekt
campfire am 10.09.2017  –  Letzte Antwort am 10.09.2017  –  2 Beiträge
NAD 1000 PreAmp Problem
plattenmax am 23.03.2007  –  Letzte Antwort am 26.03.2007  –  9 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.217 ( Heute: 2 )
  • Neuestes Mitgliedtae25
  • Gesamtzahl an Themen1.452.181
  • Gesamtzahl an Beiträgen19.629.949

Hersteller in diesem Thread Widget schließen