NAD 3030 Kanalausfälle

+A -A
Autor
Beitrag
Jadada
Ist häufiger hier
#1 erstellt: 17. Jul 2012, 14:03
Moin;-)
Ich bräuchte Hilfe bei meinem NAD 3030.
Er läuft eigentlich, aber nach einiegen Minuten hören (mal mehr mal weniger) verabschiedet sich ein Kanal (der linke).
Erst wird er leiser für einige Zeit,rauscht und knarrt, Bässe fallen ganz weg, und dann gibt er ganz den Geist auf. Auch das VU-Meter reagiert entsprechend.

Ich überlege ob es vielleicht an den Eingängen oder am LS Schutzrelais liegen könnte, wie mir ein anderer User mitteilte.
Allerdings weis ich nicht wo beim NAD das Relais liegt,

Über Hilfe wäre ich sehr dankbar.IMG_20120717_154754
PBienlein
Inventar
#2 erstellt: 17. Jul 2012, 15:28
Hallo,

bevor wieder einmal (zu unrecht) das Lautsprecherschutzrelais dran glauben muß, würde ich die üblichen Verdächtigen (Eingangswahlschalter, Klangregelpotis, Balance- und Volumepoti) gründlich reinigen. In den meisten Fällen funzt das ganze danach wieder.

Wie das geht, sagt Dir die Suchfunktion.

Gruß
PBienlein

P.S.: ob der NAD ein Schutzrelais hat, weiß ich nicht. Dann bleiben ja ohnehin die oben genannten Bereiche.


[Beitrag von PBienlein am 17. Jul 2012, 15:31 bearbeitet]
Poetry2me
Inventar
#3 erstellt: 17. Jul 2012, 18:10
Schaltplan:

http://www.tsf-radio..._schema_1280x768.jpg

Da gibt es wohl tatsächlich kein Relais.

- Poetry2me
Jadada
Ist häufiger hier
#4 erstellt: 17. Jul 2012, 19:07
Danke für die Antworten:-)
hatte auch vergebens ein schutzrelas gesucht:-)
Melde mich morgen wieder ob es funktioniert
Jadada
Ist häufiger hier
#5 erstellt: 18. Jul 2012, 13:08
Moin
Der Eingangswahlschalter war das Problem.
Habe ihn gereinigt entsprechend einer Anleitung. Ziemliches Gefummel aber jetzt läuft der NAD wieder:-)

Hier ein Bild:

PicsArt_1342616167803
Poetry2me
Inventar
#6 erstellt: 18. Jul 2012, 15:07
____GRATULATION___
und danke für das Bild


- Poetry2me
stelol
Schaut ab und zu mal vorbei
#7 erstellt: 11. Feb 2016, 20:19
Ich habe da gleiche Problem bei meinem 3030!

Wo finde ich denn die Anleitung zur Reinigung des Eingangswahlschalter!

Normalerweise versuche ich es mit Druckluft und DEOXIT!

Grüße,

Stefan
Suche:
Das könnte Dich auch interessieren:
NAD 3030 flackert beim Einschalten
seppelceh am 30.11.2008  –  Letzte Antwort am 11.12.2008  –  5 Beiträge
NAD C370 nimmt sich Zeit beim Einschalten
SirSinnlos am 22.03.2012  –  Letzte Antwort am 28.03.2012  –  4 Beiträge
Nad model 60 rauscht
Dominik_P am 15.12.2018  –  Letzte Antwort am 25.12.2018  –  9 Beiträge
NAD 2200 Endstufe Ersatzrelais
djm70 am 17.07.2006  –  Letzte Antwort am 15.07.2016  –  10 Beiträge
NAD 3020 i mit Defekt.
Tobitatze am 31.01.2008  –  Letzte Antwort am 02.02.2008  –  2 Beiträge
NAD 3020 Kondensator verglüht
Iluvatar am 05.06.2016  –  Letzte Antwort am 06.06.2016  –  10 Beiträge
NAD 6100
Kopek am 10.03.2018  –  Letzte Antwort am 10.03.2018  –  2 Beiträge
Netzteil-Elkos für NAD 2600
Picky am 24.02.2011  –  Letzte Antwort am 07.03.2011  –  23 Beiträge
Linkes VU meines NAD 3080 Vollverstärkers
Jay_Soaring am 24.05.2012  –  Letzte Antwort am 27.05.2012  –  2 Beiträge
Verstärker NAD C230 knistert/rauscht
Holzbocker am 29.10.2015  –  Letzte Antwort am 30.10.2015  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 6 )
  • Neuestes MitgliedPax1985
  • Gesamtzahl an Themen1.454.645
  • Gesamtzahl an Beiträgen19.677.556