Linkes VU meines NAD 3080 Vollverstärkers

+A -A
Autor
Beitrag
Jay_Soaring
Neuling
#1 erstellt: 24. Mai 2012, 17:43
Einen wunderschönen guten tag liebe Freunde!

Ich habe ein Problemchen mit meinem NAD-3080 Verstärker.
Linkes VU

Wie auf dem Bild zu erkennen ist, verhält sich meine linke Leistungsanzeige merkwürdig.
Sie zeigt nicht korrekt an wie viel geleistet wird.
Auf dem Bild hat man Links - 2 , Rechts - 10 Watt
Bei Experimenten habe ich noch andere Werte rausbekommen:
L:R - 30:80 oder 20:50 etc.

Wie kann ich das VU-meter reparieren?

Der linke Kanal wer seit neustem sehr leise im Vgl. zum Rechten. ich hab den Verstärker gestaubsaugt und jetzt geht es. Aber ich muss manchmal am Pan rumfummeln um die Balance herzustellen. Balanciert ist es wenn der Balance-Knopf auf 290-300 grad steht. Gibt es eine Möglichkeit das er bei 0Grad balanciert klingt?

Und das kleinste über, aber ein ästhetischer Aspekt.

Die Rechte Glühbirne sieht so aus:

Glühbirnchen


Links leuchtet die Glühbirne nicht mehr. Kann ich die einfach auswechseln?



Ich bedanke mich für eure Tips.

Gruß,

Julian Hilgemann


p.s. Ich habe keine Ahnung von elektrischen Schaltkreisen.
Poetry2me
Inventar
#2 erstellt: 27. Mai 2012, 10:23
Hallo Jay_Soaring,

willkommen im Forum.

Ein Frage: Du hast Dich als Gewerblicher Teilnehmer eingetragen, aber schreibst, dass Du von elektrischen Schaltkreisen keine Ahnung hast. Passt das zusammen?

Zu Deinem Problem: Was Du beschreibst sind wahrscheinlich die üblichen Alterungserscheinungen von Geräten. Ursache sind verschmutzte oder oxydierte Kontakte in Schaltern und Reglern.

Dazu empfehle ich erst mal die Lektüre des folgenden Threads:
http://www.hifi-foru...m_id=185&thread=5738

- Poetry2me
Suche:
Das könnte Dich auch interessieren:
NAD 7080 , 7060 und 7045 Service Manual
merkator am 30.08.2010  –  Letzte Antwort am 04.01.2015  –  7 Beiträge
Grundig HiFi Zauberklang 3080 .zu wenig Bass.
mr.fairlane64 am 30.04.2015  –  Letzte Antwort am 01.05.2015  –  6 Beiträge
Sharp SM-1400, linkes Kanal defekt
rubenn am 12.01.2015  –  Letzte Antwort am 14.01.2015  –  3 Beiträge
Beleuchtung (Skalenlampen und VU-Meter) für NAD Model 140
el_wood am 18.09.2010  –  Letzte Antwort am 18.09.2010  –  3 Beiträge
Wie: Beim NAD Model 60 Lämpchen beim VU-Meter erneuern?
Tigre am 24.05.2011  –  Letzte Antwort am 24.05.2011  –  4 Beiträge
NAD Model 200 Probleme
Vinyljunkieee am 11.11.2010  –  Letzte Antwort am 30.12.2010  –  9 Beiträge
Vorstufe eines Vollverstärkers defekt - Endstufe nutzbar?
eddie7 am 26.01.2009  –  Letzte Antwort am 26.01.2009  –  3 Beiträge
Aufarbeitung eines Vollverstärkers von Franz Grigelat Elektronik
Rainer4x4 am 06.01.2012  –  Letzte Antwort am 12.01.2012  –  7 Beiträge
NAD 3030 Kanalausfälle
Jadada am 17.07.2012  –  Letzte Antwort am 11.02.2016  –  7 Beiträge
NAD 3020 Kondensator verglüht
Iluvatar am 05.06.2016  –  Letzte Antwort am 06.06.2016  –  10 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 1 )
  • Neuestes Mitgliedwebandy
  • Gesamtzahl an Themen1.454.435
  • Gesamtzahl an Beiträgen19.674.089