Kenwood Basic X1 Kassettendeck - Riementausch

+A -A
Autor
Beitrag
Sokratine
Neuling
#1 erstellt: 26. Nov 2017, 21:31
Ich habe ein Kassettendeck Kenwood Basic X1, das Probleme mit dem Bandtransport hat.
Vor ca. 2 Jahren hat mir mal jemand den oder die Riemen getauscht.
Zuvor habe ich selbst versucht, ans Laufwerk zu gelangen, habe jedoch aufgegeben.
Über Google habe ich Bilder aus dem Forum hier gefunden, auf denen das Laufwerk bereits freigelegt war.
Leider habe ich mit "Kenwood Basic X1" hier keine Beiträge gefunden.
Hat mir jemand ein paar Tipps, welche Schrauben ich öffnen muss, damit ich an die Riemen komme?
Sofern jemand gleich auch die Riemenbezeichnungen und einen Lieferantentipp für mich hätte wäre das ganz prima!
Vielen Dank schonmal
Sokratine
Rabia_sorda
Inventar
#2 erstellt: 27. Nov 2017, 18:44
Das Deck ist wohl recht selten anzutreffen und es findet sich kaum etwas darüber. Hier hilft nur das systematische Vorarbeiten und das logisch-technische Verständnis. Zwischendurch Bilder/Videos beim Zerlegen machen, dass man hinterher alles auch wieder richtig zusammen bekommt.
Bedenke, alles behutsam und mit Ruhe anzugehen...

Riemen gibt es evtl. bei Ebay, Amazon, Thakker...
Sokratine
Neuling
#3 erstellt: 27. Nov 2017, 19:20
Herzlichen Dank für den Tipp: Thakker kannte ich bisher noch nicht.

Es scheint hier ein oder zwei Leute zu geben, die schonmal so ein Laufwerk repariert haben. Daher hatte ich gehofft, einen Tipp zu bekommen, welche Schrauben man aufdrehen muss.

Ich habe das Gehäuse schon geöffnet, aber dann aufgegeben, weil ich ans Laufwerk nicht rangekommen bin.

Evtl. muss ich die Frontblende abmachen, aber da muss man halt schon wissen, wo genau man ansetzen muss damit nichts zerbricht.
Beomaster
Ist häufiger hier
#4 erstellt: 05. Dez 2017, 17:19
Hallo Sokratine ( wie heißt du eigentlich wirklich?),

Mal zwei Dinge vorweg: Basic X1 hat eine Capstanwelle die direkt angetrieben wird, da gibt es keinen Riemen.
Das Laufwerk wird nach hinten freimontiert ; die Frontplatte muß dazu nicht entfernt werden.

Basic X1 und die zahlreichen Kenwood-Ableger sind durchaus verbreitet; 880SR ist beispielsweise
baugleich, aber in silbernem Gehäuse.

Was funktioniert denn beim Bandlauf nicht?


Gruß Peter
Sokratine
Neuling
#5 erstellt: 07. Dez 2017, 01:02
Guten Abend,
vielen Dank.
Dann muss ich mal recherchieren, wie das mit der Capstanwelle funktioniert.
Falls mir jemand einen Tipp hat, wo ich ansetzen muss, wäre das natürlich super.
Bei meinem Gerät funktionieren schneller Vor- noch Rücklauf nur noch eingeschränkt. Der Rücklauf noch eher als der Vorlauf.
Seit einiger Zeit eiert auch der normale Bandtransport beim Abspielen.
Ich war der Meinung, dass damals ein oder mehrere Riemen getauscht wurden. Aber nachdem es wieder funktioniert hat habe ich nicht weiter nachgefragt.

Weil ich _eigentlich_ mit dem Gerät zufrieden war habe ich mir vor kurzem ein baugleiches bei ebay Kleinanzeigen gekauft.
Das war leider ein ziemlicher Flopp.
Obwohl als funktionsfähig verkauft funktioniert das Gerät noch weniger als mein eigenes. Schneller Vor- und Rücklauf funktionieren gar nicht.
Erst bei meiner dritten Nachricht erhielt ich Antwort von der Verkäuferin - darin hat sie mir mit ihrer Rechtschutzversicherung gedroht ;-)

Jetzt habe ich also zwei von den Krücken hier stehen.

Sokratine / Angela
Lennart777
Inventar
#6 erstellt: 07. Dez 2017, 08:44
Der Knackpunkt bei diesen Laufwerk ist der Bandtellerantrieb (vorne am Laufwerk) und auch der eine kleine Riemen am linken Bandteller. Um diesen Antrieb zu sichten oder zu bearbeiten, stellt man das Gerät am besten hochkant auf die Rückwand (Cinchkabel vorher abziehen), öffnet die Klappe und baut das Blech im Laufwerk aus (2 Schrauben oben rechts und links).
Das Zwischenrad in der Mitte ist vermutlich verschlissen, der kleine Riemen links ebenso. Der Gummiring am Zwischenrad und der kleine Riemen sollten erneuert werden.

Grüße
Lennart
Sokratine
Neuling
#7 erstellt: 10. Dez 2017, 03:16
Hallo Lennart,
vielen Dank für Deine Tipps.
Immerhin bin ich jetzt schonmal einen kleinen Schritt weiter.
So ganz werde ich allerdings noch nicht schlau daraus.
Ich hänge mal ein Foto mit an.
Den Gummiring konnte ich - glaube ich - identifizieren.
Aber wo finde ich den oder die Riemen?
Viele Grüße
Angela

Laufwerk
Beomaster
Ist häufiger hier
#8 erstellt: 10. Dez 2017, 21:45
Hallo Angela,

meines Wissens nach wirst du einen Riemen auch vergeblich suchen. Ich bin der Meinung das Laufwerk hat keinen.
Das von dir mit 1. bezeichnete Teil ist der sogenannte Bandteller-Idler. Das Gummi daran verschleißt bzw. verhärtet und kuppelt dann nicht mehr richtig. Stell dir das vor wie ein alter Reifen der hart geworden ist und nicht mehr richtig auf der Straße greift. Nr. 2 sind die Bandwickeldorne, die werden beim Spulen vom Idlerrad angetrieben.
Wie Lennart geschrieben hat sollte man das Gummi tauschen; es gibt Leute, die machen das mit O-Ringen aus dem Sanitarhandel. Ich habe es noch nicht gemacht, man braucht auch recht kleine Finger
Den Idler zu entfernen ist für dich auch nicht so einfach, der ist nach vorne mit einem Sprengring gesicht; da ist viel Spannung drauf.
Rein theoretisch könnte man auch das Drehmoment für den Idler etwas erhöhen; ob das tatsächlich hilft sei dahingestellt.

Einfacher wäre für dich möglichweise der Kauf eines Nachfolgergerätes von Basic X1; dort wird nämlich diese Form des Idlers nicht mehr verwendet sondern ein kleines Zahnrad ; das ist zwar manchmal zu hören , kuppelt aber sicher - so lange es heil ist natürlich.


Gruß Peter
Sokratine
Neuling
#9 erstellt: 11. Dez 2017, 01:20
Hallo Peter,
vielen Dank für Deinen Hinweis.
Ich habe den Gummiring abgezogen. (Das war schon ein bisschen eine Fummelei. Licht, Vergrößerungsglas, Pinzette und was zum dazwischen Klemmen - etwas viel für nur zwei Hände ;-) )
Er zeigt (mir) keine Auffälligkeiten. Er ist weich und biegsam und nicht irgendwie zugestaubt.
Ich werde ihn als Muster mitnehmen und dann einen Sanitärring kaufen.
Das ist immerhin einen Versuch wert.
Wie kann ich denn das Drehmoment erhöhen?
Und vielleicht könntest Du mir noch hier reinschreiben, wie der Nachfolger des Basic X1 heißt.
Danke und Gruß
Angela
Lennart777
Inventar
#10 erstellt: 11. Dez 2017, 11:15
Hallo Angela,

stimmt das "kleine" Laufwerk (ohne Hinterbandkontrolle und ohne zweite Captstanwelle) verzichtet auch auf die Abwickel-
bremse am linken Bandteller. Deshalb gibt es dort auch keinen Riemen. Die "großen" Laufwerke (z.B. im KX-1100) haben zwei Riemen an Bord.

Einen Nachfolger des BASIC X1 gibt es nicht, da dies nur eine schwarze Version des KX-880 war - passend zu den anderen BASIC-Modellen. Beim KX-880 hieß der Nachfolger KX-880B, dann folgte der KX-880D, dann kam der KX-880G, danach der KX-880HX und zum Schluss der KX-880SR. Zahnradantrieb gibt es ab KX-880HX.

Grüße
Lennart


[Beitrag von Lennart777 am 11. Dez 2017, 17:45 bearbeitet]
Beomaster
Ist häufiger hier
#11 erstellt: 11. Dez 2017, 12:02
Hallo Angela,

ich hab´dir eine PM geschickt.

Gruß Peter


[Beitrag von Beomaster am 11. Dez 2017, 12:02 bearbeitet]
Sokratine
Neuling
#12 erstellt: 12. Dez 2017, 16:25
Hallo Peter, (und vielleicht auch für andere, die ähnliche Probleme mit dem Gerät haben)

Du bist mein rettender Engel:
das mit dem Sanitärgummi hat funktioniert
Selbst, wenn das nur für einige Zeit halten sollte, so weiß ich mir nun damit zu helfen.
Auch bei meinem gekauften Schrottgerät funktioniert damit der Bandtransport wieder. Da war der Gummi um den Idler an einer Stelle gerissen und insgesamt spröde und rissig.
Viele Grüße und ein herzliches Dankeschön!
Angela
8bitRisc
Stammgast
#13 erstellt: 14. Dez 2017, 23:54
Das Laufwerk, welches im Kenwood Basic X1 Deck verbaut wurde, stammt vom japanischen Spezialisten Sankyo.
Sankyo Laufwerke wurden damals in viele japanische Decks verbaut (z.B. Nakamichi CR-Serie und Yamaha KX-1200).
Es gab vier Varianten (Single und Dual Capstan, jeweils mit Riemen- oder Direktantrieb).
Auf die Kopfschlitten konnten die Hersteller dann ihre eigenen Tonköpfe montieren.
Ich habe hier auch diverse Tapedecks mit diesen Laufwerken. Alle haben irgendwelche Probleme. Das liegt an der geringen Nutzung der Decks.
Lennart777
Inventar
#14 erstellt: 15. Dez 2017, 12:57
Die Sankyo-Laufwerke finden sich auch noch in etlichen Onkyo-Decks, aber auch in Geräten von TEAC, Toshiba und Harman/Kardon. Auch das Yamaha K-1020 hat ein solches Laufwerk.

Grüße
Lennart
Suche:
Das könnte Dich auch interessieren:
Kenwood Basic X1 Tapedeck
Herryplotter am 25.12.2013  –  Letzte Antwort am 30.06.2014  –  2 Beiträge
Kenwood Basic C2
begobibo am 04.10.2009  –  Letzte Antwort am 08.10.2009  –  10 Beiträge
Kenwood Basic M2 -> Geruchsentwicklung
hilamin am 04.10.2009  –  Letzte Antwort am 04.10.2009  –  2 Beiträge
Kenwood Basic M2A kaputt
mamavater am 04.04.2011  –  Letzte Antwort am 06.04.2011  –  10 Beiträge
Kenwood Basic M1 /C2
Audio-Sigi am 13.12.2006  –  Letzte Antwort am 11.11.2016  –  30 Beiträge
Kenwood Basic C1
Broesel02 am 20.02.2017  –  Letzte Antwort am 22.02.2017  –  5 Beiträge
Kenwood Kassettendeck dreht nicht mehr
*Zen am 27.02.2008  –  Letzte Antwort am 20.08.2009  –  38 Beiträge
Kassettendeck leiert (Kenwood M-505)
marko.langer am 25.04.2012  –  Letzte Antwort am 25.04.2012  –  2 Beiträge
Schaltplan/stromlaufplan für Kenwood Basic M2/C2
svenia_1997 am 01.04.2006  –  Letzte Antwort am 12.10.2008  –  6 Beiträge
kenwood basic M1 nicht M1A reparatur
nashkato am 08.02.2010  –  Letzte Antwort am 22.03.2010  –  4 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 101 )
  • Neuestes MitgliedMusikfreund_u
  • Gesamtzahl an Themen1.389.875
  • Gesamtzahl an Beiträgen18.466.128

Top Hersteller in Hifi-Klassiker Widget schließen