Kenwood Basic C2

+A -A
Autor
Beitrag
begobibo
Neuling
#1 erstellt: 04. Okt 2009, 09:53
Hallo Hifi-Freunde!

Ich besitze den Basic C2 Vorverstärker von Kenwood.
Das Gerät hat zeitweise auf dem linken Kanal Aussetzer.
Bewegt man den Balanceregler ist ein Wackelkontakt zu spüren. Laut Serviceunterlagen ist es ein ALPS Poti
bez. VR1 R06-3047-05, kann mir Jemand die Bezeichnung erläutern oder besser noch eine Quelle nennen wo man dieses Poti erwerben kann?

Danke


[Beitrag von begobibo am 04. Okt 2009, 10:13 bearbeitet]
Sankenpi
Gesperrt
#2 erstellt: 04. Okt 2009, 11:00
Erst mal reinigen - mit Kontakt WL und anschließend mit K61 ist da vorerst sinnvoller.
Vinyla
Ist häufiger hier
#3 erstellt: 04. Okt 2009, 15:24
Das BALANCE-Poti des C2 ist ein vollgekapseltes Minipoti (Ähnlich wie die, die in Tektonix oder Hameg verbaut sind)
Die lassen sich nicht totsprühen außer man bohrt ein Loch rein, (welches ich nicht empfehlen würde!!)
PBienlein
Inventar
#4 erstellt: 04. Okt 2009, 15:52
Hallo begobibo,

ich würde zunächst mal prüfen, ob der Wackelkontakt nicht von einer kalten Lötstelle verursacht wird. Sofern ein Lötkolben vorhanden ist, mal alle Lötstellen des Balancepotis nachlöten.

Gruß

PBienlein
begobibo
Neuling
#5 erstellt: 04. Okt 2009, 17:59
Hi!
Die Platine habe ich überprüft und die Lötstellen nachgelötet.
Ich vermute das Poti muß raus, denn Kontaktspray hatte ich schon versucht, allerdings ohne Erfolg!
Dominik.L
Inventar
#6 erstellt: 04. Okt 2009, 19:43
Hallo,

der Balancepotentiometer ist leider schon lange nicht mehr lieferbar.
D.h. austauschen geht nicht mehr.
Vor allen Dingen auch deshalb nicht, da der Potentiometer seinen 0-Punkt in der Mitte hat und gegenläufig ist.

d.h.:

Linksanschlag / Mitte / Rechtsanschlag
0 Ohm / 0 Ohm / MAX
MAX / 0 Ohm / 0 Ohm

Alleine von der Größe ist auch kein normalgroßer 20mm Potentiometer einbaubar.

Dir bleibt nur, das Teil vorsichtig zu zerlegen und zu reinigen, wenn Du Dir das zutraust.

DL
cmoss
Inventar
#7 erstellt: 06. Okt 2009, 07:20
Hallo,
alternativ könntest Du auch das Balance-Poti durch eine Widerstandskombination ersetzen und das Poti nur wegen der Optik drinnenlassen.
Die Balance ist dann zwar fix, aber, offen gesagt, ich habe noch nie ein Balance-Poti verstellt. Besser ist es alleweil, die Lautsprecheraufstellung zu optimieren.

Gruß
Claus
armin777
Gesperrt
#8 erstellt: 06. Okt 2009, 09:13
Hallo begobibo,

fixiere Dich mal lieber nicht so auf das Balancepoti. Das kann man mit Kontaktspray (hierfür nur Kontakt 61 verwenden!!!) reinigen, die Öffnungen befinden sich auf der Unterseite, also dort wo es eingelötet ist. Loch bohren ist daher überflüssig.

Der Ausetzfehler legt jedoch meist am Relais (kleines schwarzes Relais mit 9V DC Betriebssapnnung, sitzt weiter hinten ziemlich mittig). Wackle mal vorsichtig daran und Du kannst hören wie es aussetzt. das am besten durch ein baugleiches in 12 V (bei Reichelt für 1,10 Euro erhältlich) ersetzen, den Vorwiderstand dann halt ein wenig kleiner gestalten.

Beste Grüße
Armin
begobibo
Neuling
#9 erstellt: 07. Okt 2009, 18:30
Vielen Dank für hilfreichen Tips!
Es liegt tatsächlich am Relais, wie beschreiben die Klopfprobe ausprobiert und der Beschriebene Fehler bestätigt sich.

Ihr seid die Besten........
armin777
Gesperrt
#10 erstellt: 08. Okt 2009, 16:28
Hallo begobibo,

habe gerade einen C-2 auf dem Tisch und das Relais umgerüstet.
Leider kippt die Mutingschaltung, wenn der Vorwiderstand R103 auf 4,7 Ohm geändert wird. Folge: das Relais zieht nicht mehr an, die grüne Output-LED an der Front bleibt aus. Daher muss der Widerstand R98 noch einen 2,7 kOhm-Widerstand paralleel bekommen - dann funktioniert es!

Beste Grüße
Armin


[Beitrag von armin777 am 08. Okt 2009, 17:49 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood Basic M1 /C2
Audio-Sigi am 13.12.2006  –  Letzte Antwort am 17.12.2017  –  31 Beiträge
Schaltplan/stromlaufplan für Kenwood Basic M2/C2
svenia_1997 am 01.04.2006  –  Letzte Antwort am 12.10.2008  –  6 Beiträge
Kenwood Basic C2 Vorverstärker Linker Kannal stumm.
Wire1 am 20.01.2018  –  Letzte Antwort am 20.01.2018  –  5 Beiträge
Suche Balance-Potentiometer für Kenwood Basic C2 Vorverstärker
Thilolinger am 03.11.2009  –  Letzte Antwort am 14.11.2009  –  14 Beiträge
Kenwood Basic C2 Preamplifier Balance Control brücken da Poti Defekt
hifibrötchen am 10.01.2013  –  Letzte Antwort am 14.01.2014  –  40 Beiträge
Kenwood Basic C2 und Basic M1A - Defekt, Frage an die Experten im Forum
halihalo am 25.12.2006  –  Letzte Antwort am 29.12.2006  –  3 Beiträge
Kenwood Basic M2 -> Geruchsentwicklung
hilamin am 04.10.2009  –  Letzte Antwort am 04.10.2009  –  2 Beiträge
Kenwood Basic M2A kaputt
mamavater am 04.04.2011  –  Letzte Antwort am 06.04.2011  –  10 Beiträge
Kenwood Basic X1 Tapedeck
Herryplotter am 25.12.2013  –  Letzte Antwort am 22.01.2018  –  6 Beiträge
Kenwood Basic C1
Broesel02 am 20.02.2017  –  Letzte Antwort am 22.02.2017  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 1 )
  • Neuestes MitgliedStephan_Bulgakov
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.760

Hersteller in diesem Thread Widget schließen