NAD 3020e brummen beim einschalten

+A -A
Autor
Beitrag
Mikey_blue_eyes
Neuling
#1 erstellt: 29. Jul 2008, 18:00
Hallo,

erstmal servus an alle und dann auch schon meine Frage.
Habe einen NAD 3020e und der macht beim einschalten einen kurzen, tiefen Brummton mit deutlichem Auslenken des Lautsprechers, beim ausschalten dasselbe, aber nicht so stark.
Was könnte das wohl genau sein????

Vielen Dank
Michael
tri-comp
Stammgast
#2 erstellt: 30. Jul 2008, 13:40
I have the service-manual for NAD 3020 (without 'e')
Looking at the schematics it seems to me that replacing the few electrolytic cap's in the power-supply and the 1uF input capacitors besides the 1000uF/6.3V decoupling cap's in the NFB circuit would be a good idea.

PM me with your e-mail adress if you need the manual.

rgds,

/tri-comp


[Beitrag von tri-comp am 30. Jul 2008, 13:42 bearbeitet]
Mikey_blue_eyes
Neuling
#3 erstellt: 30. Jul 2008, 20:48
Danke für die Antwort, leider ist mein Englisch nicht ganz so gut und wäre die Anleitung auf Englisch? Beziehungsweise wird dort ja bestimmt nicht speziell auf den Fehler eingegangen.


[Beitrag von Mikey_blue_eyes am 31. Jul 2008, 16:33 bearbeitet]
audiophilanthrop
Inventar
#4 erstellt: 31. Jul 2008, 08:20

Mikey_blue_eyes schrieb:
Danke für die Antwort, leider ist mein Englisch nicht ganz so gut und wäre die Anleitung auf Englisch?

Würde ich mal von ausgehen. Ist ja kein Hersteller aus D. Schaltpläne sind aber zum Glück recht sprachinvariant ;).

Beziehungsweise wird dort ja bestimmt nicht speziell auf den Fehler eingegangen.

Sowas ist ja auch für den Techniker gedacht und nicht Lieschen Müller. Etwas Erfahrung mitbringen, messen und denken muß man noch selber.

Meine Email ist übrigens [...]

Die würde ich hier rauseditieren (falls das nicht geht, Mod fragen) und ihm besser per PM schicken. Sonst ist bald dein Spamfilter am Rotieren.


[Beitrag von audiophilanthrop am 31. Jul 2008, 08:22 bearbeitet]
Mikey_blue_eyes
Neuling
#5 erstellt: 31. Jul 2008, 16:34
Schon rausgenommen, danke.
Kannst du dir vorstellen um was für einen Fehler es sich handelt, bzw. ist es vielleicht auch normal?
audiophilanthrop
Inventar
#6 erstellt: 31. Jul 2008, 19:05
Wenn der Amp keine Einschaltverzögerung hat (was ich mir bei NAD durchaus vorstellen kann, aber ich kenne das Gerät nicht), dann kann das normal sein. (Ein Grundig Concert-Boy 1100 macht das ebenfalls, ist aber freilich auch nur ein Koffersuper mit einem übersichtlichen Verstärkerteil.) HiFi-Verstärkerkonstrukteure versuchten aber oft, solcherlei Unschönheiten durch geeignete Wahl der betreffenden Zeitkonstanten zu minimieren. Ist dann an der "richtigen" Stelle der eine oder andere Elko platt, funktioniert das nicht mehr richtig.

Jetzt wäre ein weiterer Besitzer dieses (wohl nicht ganz seltenen) Modells gefragt.
palmann
Neuling
#7 erstellt: 03. Okt 2008, 13:28
Hallo,

ich hab auch 'nen 3020e, der hat keine Einschaltverzögerung. Bei mir macht es das selbe Geräusch, schon immer.

Gruesse, Pablo


[Beitrag von palmann am 03. Okt 2008, 13:28 bearbeitet]
Mikey_blue_eyes
Neuling
#8 erstellt: 03. Okt 2008, 13:33
Danke für die Antworten, habe mir bei NAD bestätigen lassen, daß das normal ist für den Verstärker.
Dann hoffe ich mal auf ungestörten Hifigenuß für die nächsten 20 Jahre.
Kornsaenger
Gesperrt
#9 erstellt: 03. Okt 2008, 20:05
hab auhc nen verärker der genauso is, allerdings is das ein papptding von universum *lol* schon 15j alt und das scheißding funzt immernoch
dorkidorki
Neuling
#10 erstellt: 09. Mai 2009, 20:16
Gut zu wissen, daß das normal zu sein scheint; ich habe seit kurzem dasselbe Model.
Sollte man trotzdem 'mal versuchen die Kondensatoren zu wechseln?
Suche:
Das könnte Dich auch interessieren:
NAD 3030 flackert beim Einschalten
seppelceh am 30.11.2008  –  Letzte Antwort am 11.12.2008  –  5 Beiträge
NAD C370 nimmt sich Zeit beim Einschalten
SirSinnlos am 22.03.2012  –  Letzte Antwort am 28.03.2012  –  4 Beiträge
Phono Brummen // NAD 160 Reperatur
bbbo am 05.04.2014  –  Letzte Antwort am 06.04.2014  –  5 Beiträge
Onkyo M-5030 und NAD 1130 brummen
2ramiro am 12.11.2016  –  Letzte Antwort am 12.11.2016  –  5 Beiträge
Marantz 2265B brummt beim Einschalten!
silverplatte am 08.01.2009  –  Letzte Antwort am 09.01.2009  –  6 Beiträge
NAD 6100
Kopek am 10.03.2018  –  Letzte Antwort am 10.03.2018  –  2 Beiträge
NAD 3020 mit Startschwierigkeiten
Paffi am 02.01.2011  –  Letzte Antwort am 07.03.2016  –  15 Beiträge
NAD 3020i restaurieren
Below am 21.03.2013  –  Letzte Antwort am 27.06.2014  –  14 Beiträge
NAD 3020 Wasserschaden
Whitedaniel am 03.12.2012  –  Letzte Antwort am 03.12.2012  –  3 Beiträge
HK 3270, lautes Knallen beim Einschalten
TheBong am 10.01.2018  –  Letzte Antwort am 12.01.2018  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.088

Hersteller in diesem Thread Widget schließen