NAD 3020 mit Startschwierigkeiten

+A -A
Autor
Beitrag
Paffi
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jan 2011, 13:53
Hallo zusammen,
mein NAD 3020 macht beim Einschalten Knister-Geräusche. Dabei macht das Gerät die Geräusche und nicht die LS. Nach einer Minute (ca.) geht der Verstärker plötzlich wieder und funktioniert dannach ohne Tadel. Während dieser Startschwirigkeit flackert die LED, bzw. sie leuchtet nicht.
Das Geräuch ist irgentwas zwischen Knistern und Kochen. Es kommt aus Richtung Travo und der hochkante Platien hinten rechts.
Ich habe als erstes die Kondensatoren aus der Siebung getäuscht, leider ohne Erfolg...
Hat jemand eine Idee? Vielen Dank!
Toni_
Hat sich gelöscht
#2 erstellt: 02. Jan 2011, 16:40
Hallo,

als erstes, - ich kenne Dein Gerät nicht.

Ich könnte mir vorstellen das auch der Netzschalter in der Nähe
vom Trafo sitzt, dieser könnte defekt sein.
Oder defekte Lötstellen an Netzschalter- bzw. Trafoplatine
( falls vorhanden )

Die Geräusche die Du schilderst sind typisch für defekte
Netzschalterkontakte oder auch defekte Lötpunkte.

Wenn Du keine Ahnung hast laß einen Spezialisten dran !!!

Auf jeden Fall vor dem öffnen Netzstecker ziehen , wenn Du Dich selber drann wagst !!


Gruß
Toni
PBienlein
Inventar
#3 erstellt: 02. Jan 2011, 17:54

Toni_ schrieb:
Hallo,

als erstes, - ich kenne Dein Gerät nicht.

Ich könnte mir vorstellen das auch der Netzschalter in der Nähe
vom Trafo sitzt, dieser könnte defekt sein.
Oder defekte Lötstellen an Netzschalter- bzw. Trafoplatine
( falls vorhanden )

Die Geräusche die Du schilderst sind typisch für defekte
Netzschalterkontakte oder auch defekte Lötpunkte.

Wenn Du keine Ahnung hast laß einen Spezialisten dran !!!

Auf jeden Fall vor dem öffnen Netzstecker ziehen , wenn Du Dich selber drann wagst !!


Gruß
Toni


Dem ist nichts hinzuzufügen

Gruß
PBienlein
hifigunter
Stammgast
#4 erstellt: 03. Jan 2011, 00:23
Hallo, ich hatte dasselbe Problem,
nach den Tausch der 2 Entstörkondensatoren direkt am Power-Schalter war das Knistern weg

Gruss Gunter
Toni_
Hat sich gelöscht
#5 erstellt: 03. Jan 2011, 14:24
Hallo Gunter,

bei Paffi's NAD flackert zusätzlich die LED, deshalb denke
ich das ein Kontaktproblem ansteht.



Gruß
Toni
hifigunter
Stammgast
#6 erstellt: 03. Jan 2011, 18:55
Hallo, das Flackern der LED war bei mir auch

Gruss gunter
Toni_
Hat sich gelöscht
#7 erstellt: 03. Jan 2011, 20:06
Oh das hätte ich jetzt nicht gedacht.

Man lernt noch immer dazu...



Gruß
Toni
hifigunter
Stammgast
#8 erstellt: 04. Jan 2011, 02:29
Also das Flackern war schon nach dem Wechsel der Siebelkos weg, aber das Geräusch nicht
mfG
hifigunter
Stammgast
#9 erstellt: 04. Jan 2011, 02:31
Allerdings bin ich dann auch nicht mehr weitergekommen,
weil es war noch kein Ton da bzw. fast nicht
und einen Kondensator, von der senkrechten Platine rechts hinten , denn ich getauscht habe, ist hopps gegangen, war richtig eingelötet
mfG
Paffi
Schaut ab und zu mal vorbei
#10 erstellt: 06. Jan 2011, 18:14
Hallo zusammen,

es scheint, dass der Netzschalter der Übeltäter ist.
Nach der Überbrückung funtz der Verstärker wieder.

Nun brauch ich also einen Schalter. Hat jemand eine Idee, wo ich den Typ Schalter herbekomme? Ich würde wohl mal bei Bergmann probieren ein Ersatzteil zu bekommen. Ich gehe nicht davon aus, daß ich einen passenden Schalter bei Conrad (etc) bekomme, wegen anderer Einbau-Schnittstellen.
Oder gibt es da was von Ratiopharm?
Paffi
Bertl100
Inventar
#11 erstellt: 06. Jan 2011, 20:57
Hallo,

im Zweifelsfall mal ein Foto vom Netzschalter hier reinstellen.

Gruß
Bernhard
Toni_
Hat sich gelöscht
#12 erstellt: 06. Jan 2011, 21:20
...vor allen Dingen die technische Daten !

z.B. Die Kontaktbelastbarkeit ( A )



Gruß
Toni
Mike_314
Neuling
#13 erstellt: 07. Feb 2012, 21:21
Hatte das selbe Problem vor einigen Jahren bei meinem uralten 3020. Ich hab dann irgendwo (vielleicht Conrad ?) einen passenden Netzschalter aufgetrieben und eingebaut, das hat das Problem gelöst.
PrängMan
Neuling
#14 erstellt: 07. Mrz 2016, 15:00
Ich möchte gern diesen alten Eintrag wiederbeleben. Mein NAD 3020 läuft (noch) aber das Netzschalter-Knistern ist deutlich hörbar. Zerlegen kann man den Schalter galube ich nicht. Woher bekommt man Ersatz?
Beschriftet ist der Netzschalter mit ALPS SDU 3PE, jedoch finde ich nichts Hilfreiches.
Habe eben noch folgenden Ersatz gefunden: SDU3P-JTV3 von SANYO, es gibt jedoch kaum Bezugsquellen u. in der Bucht mal wieder extrem überteuert! Gibt's sinnvolle Alternativen?
Besten Dank im Voraus.


[Beitrag von PrängMan am 07. Mrz 2016, 15:06 bearbeitet]
Rabia_sorda
Inventar
#15 erstellt: 07. Mrz 2016, 20:16
Wichtig ist das er mechanisch passt (Befestigung, Achslänge und die Achse selbst für den Knopf).
Dazu musst du dir den Sanyo mal näher anschauen.
Wenn von den 2 Schaltkontakten noch einer funktioniert, kannst du auch den einen verbrannten Kontakt überbrücken. Dann schaltet der Schalter zwar nur 1-polig, aber es steht nirgends in der VDE das Geräte 2-polig geschaltet werden müssen.
Natürlich ist eine 2-polige Abschaltung "sicherer", nur darf ein Laie an Netzbetrieben Geräten eh nicht arbeiten und eine Fachkraft kennt die Gefahren und auch die 5 Sicherheitsregeln
Suche:
Das könnte Dich auch interessieren:
Alten NAD 3020 reparieren.
Ulk_1 am 05.01.2018  –  Letzte Antwort am 07.01.2018  –  3 Beiträge
NAD 3020 Wasserschaden
Whitedaniel am 03.12.2012  –  Letzte Antwort am 03.12.2012  –  3 Beiträge
NAD 3020 Kondensator verglüht
Iluvatar am 05.06.2016  –  Letzte Antwort am 06.06.2016  –  10 Beiträge
NAD 3020 i mit Defekt.
Tobitatze am 31.01.2008  –  Letzte Antwort am 02.02.2008  –  2 Beiträge
NAD 3020 Verstärker - merkwürdiges Verhalten
bobbes.bobbes am 12.04.2008  –  Letzte Antwort am 21.04.2008  –  6 Beiträge
Repartur NAD 3020 in München?
whoops am 13.01.2009  –  Letzte Antwort am 15.01.2009  –  3 Beiträge
NAD 3020 defekt sehr leise und verzerrt
hifigunter am 13.12.2010  –  Letzte Antwort am 18.12.2010  –  4 Beiträge
NAD 3020 brummt bei zugedrehtem volumepoti
ohne_titel am 20.06.2014  –  Letzte Antwort am 21.06.2014  –  3 Beiträge
KA-3020
aldi08 am 02.12.2010  –  Letzte Antwort am 02.12.2018  –  30 Beiträge
Pioneer Sx-650 mit Startschwierigkeiten
LucioFulci am 28.03.2011  –  Letzte Antwort am 16.04.2011  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 13 )
  • Neuestes Mitgliedspirit098765
  • Gesamtzahl an Themen1.453.957
  • Gesamtzahl an Beiträgen19.665.093

Top Hersteller in Hifi-Klassiker Widget schließen