NAD 3020 Wasserschaden

+A -A
Autor
Beitrag
Whitedaniel
Ist häufiger hier
#1 erstellt: 03. Dez 2012, 17:12
Guten Tag

Ich machs kurz..
Mir ist gestern ein Unglück passiert..
Mir ist ein wenig Wasser in meinen Verstärker gelaufen.
Ich habe sofort den Strom gezogen und keine Sicherung ist rausgefolgen.
Nur ein lautes Brummen trat auf.
Ich habe den Verstärker getrocknet und geföhnt.

Heute schließe ich ihn wieder an und es passiert folgendes:

Der Verstärker geht ohne Probleme an, aber nach ca.3 Sekunden, gibt es ein "klick klack" und die Ohm Anzeige zeigt eine Belastung an.
Jede 3-4 Sekunden, kommt dieses Klacken, alsob die Sicherung in dem Verstärker rausfliegen würde.

Ich habe Angst, meine Lautsprecher anzuschließen jetzt..
Zur meiner Frage :
Was kann ich dagegen tun, bzw. ist er noch zu retten?


MFG: Daniel
naka01
Hat sich gelöscht
#2 erstellt: 03. Dez 2012, 22:27
Hallo Daniel,

hast du den Verstärker zum trocknen geöffnet ? Mal 1-2 Tage, besser 2, das Teil zum trocknen nahe an einen Heizkörper stellen. Vielleicht hast du Glück, wenn’s dann immer noch Geräusche macht hat wohl ein Halbleiter was abbekommen.

Gruß naka
Whitedaniel
Ist häufiger hier
#3 erstellt: 03. Dez 2012, 23:00
Hallo.
Danke für die Tipps und ja ich hatte ihn geöffnet.

Nehmen wir mal an, er hat den Schaden..
ist das reparierbar? oder würde sich das nicht lohnen?
Suche:
Das könnte Dich auch interessieren:
NAD 3020 Verstärker - merkwürdiges Verhalten
bobbes.bobbes am 12.04.2008  –  Letzte Antwort am 21.04.2008  –  6 Beiträge
NAD 3020 mit Startschwierigkeiten
Paffi am 02.01.2011  –  Letzte Antwort am 07.03.2016  –  15 Beiträge
knacken bei Grundig-Verstärker RC300
181felix am 24.11.2011  –  Letzte Antwort am 08.12.2011  –  3 Beiträge
NAD 306 Verstärker - Sicherung brennt durch
Tobi135 am 28.03.2018  –  Letzte Antwort am 15.04.2018  –  16 Beiträge
Yamaha CA800 Relais klickt, aber es passiert nichts
Pahuma am 28.10.2008  –  Letzte Antwort am 30.10.2008  –  9 Beiträge
Verstärker: Lautes knacken, brummen und rauschen
Walter_H am 27.03.2018  –  Letzte Antwort am 20.09.2018  –  7 Beiträge
NAD 3020 Kondensator verglüht
Iluvatar am 05.06.2016  –  Letzte Antwort am 06.06.2016  –  10 Beiträge
Stereo-Empfänger/Verstärker - nach einem Klick ist Ton weg
louis1945 am 16.01.2019  –  Letzte Antwort am 16.01.2019  –  3 Beiträge
NAD 306 schaltet nach wenigen sekunden ab
Arne_ am 15.02.2019  –  Letzte Antwort am 15.02.2019  –  4 Beiträge
Probleme mit Marantz 1040 Verstärker
HiFi.sch am 23.01.2011  –  Letzte Antwort am 23.01.2011  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.514