Denon DRM-710 Bandantrieb läuft zu langsam

+A -A
Autor
Beitrag
technix
Neuling
#1 erstellt: 28. Sep 2008, 10:38
Beim Anhören von Cassetten, die auf einem Revox B-215 aufgenommen wurden, habe ich festgestellt, dass der Bandantrieb von meinem Denon DRM-710 hörbar zu langsam läuft. Ein Test mit fertig bespielten Hörbuch-Cassetten brachte das gleiche Ergebnis. Ein Austauch von Aufnahmen zwischen verschiedenen Tapedecks ist so praktisch nicht möglich. Im Inneren des Denon habe ich kein Poti gefunden, mit dem sich die Geschwingikeit des DC-Motors für den Bandantrieb nachregeln läßt.

Gibt es irgendeine Möglichkeit, den Bandantrieb wieder auf die richtige Geschwindigkeit "zu beschleunigen" ?
Bertl100
Inventar
#2 erstellt: 29. Sep 2008, 06:49
Hallo!

hinten am Capstan-Motor befindet sich nicht ein kleines Löchlein? Oft mit einer Gummilippe verschlossen.

Gruß
Bernhard
technix
Neuling
#3 erstellt: 30. Sep 2008, 10:49
Hallo,

... genau. Auf der Rückseite vom Capstan-Motor befindet sich ein kleines Loch, das mit einer geteilten Abdeckung aus Gummi von Innen verschlossen ist.

Gruß
Ulrich
technix
Neuling
#4 erstellt: 01. Okt 2008, 08:29
Hallo,

hier noch ein Nachtrag:

Nach dem Hinweis auf die Öffnung im Capstan-Motor habe ich einen Schraubendreher zurechtgeschliffen und bin hinter besagter Abdeckung aus Gummi auf soetwas wie ein Trimmerpoti gestoßen, mit dem sich die Drehzahl des Motors verstellen läßt.

Da ich keine entsprechenden Meßgeräte besitze, um die Geschwindigkeit zu justieren, habe ich einige Cassetten mit Musikaufnahmen in den Denon eingelegt und durchgehört, die ursprünglich in einem Revox B-215 aufgenommen wurden und von denen ich die entsprechenden CDs besitze. Im Vergleich zwischen Tapedeck und CD-Spieler habe ich die Geschwindigkeit dann "per Gehör" eingestellt.

Vielen Dank noch einmal an Bernhard für den Tipp !!

Ulrich
Bertl100
Inventar
#5 erstellt: 02. Okt 2008, 07:02
Hallo Ullrich!

Gerne.
Bandgeschwindigkeit per Gerhör einstellen hab ich ganz früher auch immer gemacht.
Geht genauso gut, wenn man ein Referenzgerät hat.

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
REVOX A77 Bandantrieb fehler
Skywalker2626 am 24.01.2010  –  Letzte Antwort am 05.02.2010  –  14 Beiträge
Probleme mit Denon DRM-510
martinWien am 16.12.2007  –  Letzte Antwort am 27.12.2007  –  15 Beiträge
Pioneer CT-737; Türantrieb & Bandantrieb
ThatsIt am 15.10.2010  –  Letzte Antwort am 27.04.2019  –  97 Beiträge
DENON DRM-510 Tapedeck defekt / reparatur
mic_edi am 09.08.2012  –  Letzte Antwort am 09.08.2012  –  3 Beiträge
Kassettendeck Denon DRM-700 stoppt ständig
Tigerfox am 18.05.2013  –  Letzte Antwort am 17.02.2019  –  18 Beiträge
Denon DRM-550 nimmt sehr schlecht auf
stahlblauberlin am 14.04.2017  –  Letzte Antwort am 15.04.2017  –  5 Beiträge
Problem mit Tapedeck Denon DRM-800A
Radiologe am 05.09.2017  –  Letzte Antwort am 13.09.2017  –  41 Beiträge
Denon DRM 700 Potentiometer auf Platine
powershopper66 am 24.02.2012  –  Letzte Antwort am 03.12.2012  –  8 Beiträge
Harman/Kardon läuft zu langsam
TD4400 am 28.08.2007  –  Letzte Antwort am 28.08.2007  –  3 Beiträge
SLBD-20D läuft zu langsam
fabioba am 06.10.2008  –  Letzte Antwort am 10.10.2008  –  5 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 10 )
  • Neuestes MitgliedHollyneide
  • Gesamtzahl an Themen1.453.763
  • Gesamtzahl an Beiträgen19.662.025

Hersteller in diesem Thread Widget schließen