Aiwa FM Stereo-Tuner 9700

+A -A
Autor
Beitrag
Lord_100
Schaut ab und zu mal vorbei
#1 erstellt: 27. Sep 2008, 17:17
das Gerät empfängt ab ca. 1 h Betriebszeit die
Sender nur noch in Indicator_Selector-Stellung
"Muting OFF" die Sender.

Die Nürnberger fassen den Lötkolben nur gegen
bare Münze an.

Daher suche ich den "aktiven Aiwa-Spezialisten"
der mir einen Tip geben kann, wie dieses "unschöne"
Verhalten abgestellt werden kann - insbesondere
für Selbstreparatur (Löterfahrung vorhanden).

...hoffe es meldet sich jemand !

Gruß


[Beitrag von Lord_100 am 28. Sep 2008, 08:07 bearbeitet]
DB
Inventar
#2 erstellt: 28. Sep 2008, 09:50

Lord_100 schrieb:
das Gerät empfängt ab ca. 1 h Betriebszeit die
Sender nur noch in Indicator_Selector-Stellung
"Muting OFF" die Sender.

Die Nürnberger fassen den Lötkolben nur gegen
bare Münze an.

Das wird auch bei jedem x-beliebigen Funkmechaniker nicht anders sein.


Lord_100 schrieb:
Daher suche ich den "aktiven Aiwa-Spezialisten"
der mir einen Tip geben kann, wie dieses "unschöne"
Verhalten abgestellt werden kann - insbesondere
für Selbstreparatur (Löterfahrung vorhanden).

Ja, den Tip gibt es gratis:
Schau auf dem Schaltplan, wie die Schaltspannung für das Muting erzeugt wird. Könnte sein, daß da was faul ist. Vermutlich passiert das Schalten mit einem Schwellwertschalter oder Komparator. Da müßte man sehen, wie sich die Spannungen über die Zeit verändern.

Nächste Möglichkeit wäre das Weglaufen eines Bauteils in der (recht komplexen) ZF oder in der Tunerbüchse. Das müßte z.B. mit Kältespry ausfindig gemacht und getauscht werden; mit nachfolgendem Komplettabgleich (so es was Frequenzbestimmendes war).

MfG

DB
audiophilanthrop
Inventar
#3 erstellt: 29. Sep 2008, 14:27
Könnte auch einfach sein, daß die Versorgungsspannung des Tunerteils zu niedrig hängt, weil im Netzteilbereich irgendeine halbe Leiter schwächelt. Alles schon vorgekommen. Also, wie gesagt mit Schaltplan, Multimeter und Kältespray bewaffnen und erst einmal nachmessen.
armin777
Gesperrt
#4 erstellt: 02. Okt 2008, 12:57
Hallo Lord,

beim AT-9700 (das war zu seiner Zeit der Referenztuner so mancher Hifi-Zeitschrift!) ist offenbar der Diskriminator etwas verstimmt. Den muß man wieder korrekt abgleichen. Kein Lötkolben für notwendig!

Die Nürnberger (Euro Electronic Service) machen übrigens erst seit ca. 2005 Service für AIWA (von Autoradios mal abgesehen). Erst als ich mit meiner Firma 2006 pleite ging (als deutschlandweit einziger AIWA-Service), haben sie mich sozusagen beerbt. Normalerweise befassen die sich nicht mit so alten Schätzchen! WennDu ihn dort abgibst, erhälst Du ihn meist unrepariert zurück mit der Begründung "keine Ersatzteile mehr erhältlich!" Das kostet aber!

Beste Grüße
Armin


[Beitrag von kptools am 02. Okt 2008, 21:52 bearbeitet]
Lord_100
Schaut ab und zu mal vorbei
#5 erstellt: 03. Okt 2008, 11:32
Hallo Armin777

Danke für den Hinweis auf den Diskriminator.

Allerdings besitze ich keinen Schaltplan. Kannst
Du mir da einen Tip geben wo ich da was nachstellen
muß (Multimeter brauche dann wohl auch nicht?).

Falls eine Bildbeschreibung einfacher ist, schicke ich
auch ein Foto vom geöffneten Gerät.

Dieser instationäre Zuständ mit Stummschaltung erst nach
etwa 1 h, hat sich mittlerweile aufgelöst, d.h. sofort
nach einschalten bleiben mit Muting-Ein die Sender stumm.

Deine Anmerkung zu den Nürnbergern entspricht übrigens
genau meinem Eindruck: hatte von denen 0 (Null) nützliche Infos zum Problem erhalten.

Gruß

p.s. den Aiwa hatte ich übrigens seinerzeit bei Linzbach/ Bonn gekauft
DB
Inventar
#6 erstellt: 03. Okt 2008, 12:43
Ohne Vorhandensein von

a) Serviceanleitung incl. Abgleichplan
b) entsprechender Meß- und Prüftechnik
c) reichlich Ahnung

rate ich dringendst davon ab, "mal irgendwo was nachstellen" zu wollen.
Wenn der Abgleich verkurbelt wird, kann man einen brauchbaren Empfang vergessen, von Stereo ganz zu schweigen.

Folgende Vorgehensweise erachte ich als zielführender:
das Gerät mit Bitte um Reparatur in eine Rundfunk-/Fernsehwerkstatt zu bringen.
Evtl. kann man sich vorher noch die Serviceanleitung beim Schaltungsdienst Lange bestellen.

MfG

DB
armin777
Gesperrt
#7 erstellt: 04. Okt 2008, 09:43
Lieber DB,

ich stimme mit Dir überein. Es ist zwar nur ein kleiner Eingriff, aber wenn man nicht weiß, wo man dran herum stellen muß, kann das böse ins Auge gehen.

Eine "normale" Radio/Fernsehwerkstatt wird einen solchen Auftrag nur höchst ungern annnehmen, da sie stets Reklamationen befürchten (müssen). Dort sind allgemein so alte Geräte, wie wir sie alle so lieben, höchst unbeliebt. Deshalb mein Rat:
wende Dich an einen Spezialisten für alte Hifi-Geräte. Zugegeben, es gibt davon nicht viele, aber hier im Forum gibt es welche, die noch nicht einmal zu teuer sind (z.B. ruesselschorf als Spezialist für Marantz und Pioneer).

Beste Grüße
Armin


[Beitrag von kptools am 08. Okt 2008, 19:10 bearbeitet]
armin777
Gesperrt
#8 erstellt: 10. Okt 2008, 08:06
Hallo Lord,

so, Dein Schätzchen läuft wieder - ohne Mucken! Außer einem kompletten Neuabgleich waren auch noch ein paar kalte Lötstellen zu beseitigen. Bisher alles bestens, ich lasse ihn abervsicherheitshalber noch etwas Probe laufen - wenn alles gut geht, kann ich ihn am Montag wieder zurücksenden.

Keine Angst, das wird nicht teuer! Insgesamt, also samt Rückversand so um 70,- Euro, Du bekommst noch eine PM von mir.

Ein unglaublich guter Tuner von 1978, das habe ich jetzt mal wieder gemerkt! Was der alles heranholt!! Ich kann damit 12 Sender mehr empfangen als mit meinem Kenwood KR-5200 an derselben Antenne.

Achte beim Einstellen eines Senders bitte unbedingt darauf, daß wenn die Tuning-Anzeige auf Grün umspringt, noch so lange abgeglichen wird, bis auch die Locked-Anzeige aufleuchtet. Ist dies geschehen, kannst Du den Tuning-Knopf loslassen - der Sender wird bombenfest gehalten und sauber empfangen.

Ansonsten hat Dein Gerät einen sehr, sehr guten Erhaltungszustand, wie man ihn selten mehr findet. Ein gesuchtes und seltenes Gerät und, wie gesagt, war er früher Referenztuner einiger Hifi-Zeitschriften. Meinen Glückwunsch zu diesem Gerät. Welche Geräte arbeiten denn mit ihm zusammen?

Beste Grüße
Armin
Lord_100
Schaut ab und zu mal vorbei
#9 erstellt: 18. Okt 2008, 11:30
Hallo Armin

habe gerade den Tuner wieder angeschlossen (Kabelempfang) und alles läuft bestens.

Ich denke der Aufwand hat sich gelohnt - auch wegen der Reinigung (Drehko) und sonst. Nacharbeiten.

Seinerzeit hatte ich noch eine Rotorantenne aber nachdem einige Jahresdekaden vergangen sind und der Aiwa am Kabel hängt spielt dieser wg. Bedienung (keine Stationstasten) im Nachbarzimmer nicht auftellungsoptimiert an älteren Komponenten (Dynaco PAT-4, Bose 901-II).

Danke nochmal für die saubere Abwicklung.

Gruß
Suche:
Das könnte Dich auch interessieren:
Aiwa 9700 Tuner hat kein Stereo
vintage-stereo am 06.03.2015  –  Letzte Antwort am 08.03.2015  –  9 Beiträge
Problem mit AIWA AT-9700
be.audiophil am 01.10.2009  –  Letzte Antwort am 01.10.2009  –  4 Beiträge
Tuner Aiwa 9500 - kein Empfang
gk87 am 26.01.2009  –  Letzte Antwort am 26.01.2009  –  5 Beiträge
fm-stereo defekt?
gelati am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  5 Beiträge
Röhren FM Tuner piept nur
nismo2000 am 11.12.2011  –  Letzte Antwort am 15.12.2011  –  5 Beiträge
Telefunken TR350 FM Tuner Problem
jochen.k am 23.02.2017  –  Letzte Antwort am 25.02.2017  –  5 Beiträge
Hitachi SR-803 FM-Tuner defekt
PBienlein am 11.04.2014  –  Letzte Antwort am 12.04.2014  –  5 Beiträge
Technics ST-8080 Tuner *FM Probleme*
tommybolin am 30.09.2008  –  Letzte Antwort am 30.09.2008  –  11 Beiträge
Marantz 2245 - FM Stereo defekt ?
DV am 13.04.2005  –  Letzte Antwort am 16.04.2005  –  4 Beiträge
Sony Stereo/fm-am receiver
hoffi8873 am 24.04.2008  –  Letzte Antwort am 27.04.2008  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 2 )
  • Neuestes Mitgliedculti231
  • Gesamtzahl an Themen1.453.856
  • Gesamtzahl an Beiträgen19.663.693

Hersteller in diesem Thread Widget schließen