Röhren FM Tuner piept nur

+A -A
Autor
Beitrag
nismo2000
Hat sich gelöscht
#1 erstellt: 11. Dez 2011, 14:55
Hallo Forum.

Der FM Tunerteil, bestückt mit einer ECC85 Röhre, gibt nur noch ein hässliches, unendliches PIEP aus den Lautsprechern. Sobald ich den Drehschalter auf AM stelle, verschwindet das piepen. Der Verstärkerteil des Receivers funktioniert ansonsten. Das Piepen bleibt konstant durch das gesamte Frequenzband und ist sehr laut. Auch das magische Auge macht keinen wank (es "sieht" keine Sender..).

Auch im AM teil empfange ich nichts. Aber ich denke da gibt es auch nichts mehr zu empfangen.

Könnten das defekte, ausgetrocknete kondensatoren sein, eine Defekte Röhre oder gar was gröberes sein? Receiver ist ein Pioneer LX 34. Schaltplan, 2 Kanal Oszi mit 10MHz und DMM ist vorhanden.
hf500
Moderator
#2 erstellt: 11. Dez 2011, 15:08
Mpoin,
zum Empfangsteil gehoert weit mehr als nur das Mischteil mit der ECC85. Da haengt noch der ZF-Verstaerker und ggf. der Stereodecoder dran.
Auf AM (MW) ist es aehnlich, der Mischroehre mit Oszillator folgt noch der ZF-Verstaerker. Wenn eine Antenne vorhanden ist, muss da auch etwas zu empfangen sein.

Funktioniert das komplette Empfangsteil nicht, sollten zunaechst alle Betriebsspannungen ueberprueft werden.

73
Peter
nismo2000
Hat sich gelöscht
#3 erstellt: 14. Dez 2011, 19:54
So, bin nun ein Schritt weiter. Das Piepen (oder summen) ist immer noch, auf dem rechten Kanal einiges stärker, aber nun empfange ich was auf FM. Es spielt keine Rolle ob ich auf FM, FM Stereo oder AFC, oder MPX nehme, das Piepen besteht. Aufgefallen ist mir auch dass das Frequenzband sich "verschiebt" wenn ich von AFC auf FM Stereo oder Mono umstelle. Beobachten kann man dies an der Aussteuerungsanzeige. Aufgefallen ist mir auch, dass der Stereo Indicator nie leuchtet (könnte aber auch eine defekte Birne sein.

Wenn ich ein Sender empfange, ist der Ton des Piepens ein bisschen höher (Schriller). Und wenn ich die Lautstärke aufdrehe, wird die Musik lauter, aber das Piepen nicht.

Wo soll ich am ehesten weitersuchen? Beim Demodulator oder beim übergang Empfänger -> Vorstufe?
hf500
Moderator
#4 erstellt: 14. Dez 2011, 20:24
Moin,
Abstimmanzeige:
Deren Verhalten deutet darauf hin, dass der abgleich des empfaengers ueberpruft werden sollte. Ein "Verschieben" der abstimmung ist normal, wenn man auf AFC schaltet, denn diese automatik versucht, den Sender auch bei leichter Fehleinstellung von Hand ins Optimum zu ziehen. Dazu ist sie da, als Abstimmhilfe und ausserdem soll sie den fast immer vorhandenen Temperaturgang des empfaengers ausgleichen, so dass man nach dem einschalten nicht dauerns nachstimmen muss.

Wenn die AFC ueberhaupt nicht richtig funktioniert, ist zunaechst der Abgleich zu pruefen.

Musik wird lauter, aber das Summen nicht: Dann entsteht das Summen auch nicht im Empfaenger, sondern im Verstaerker. Anscheinend ist es vom Betriebszustand des Geraetes abhaengig und damit von seinem Strombedarf. Er ist (zumindest bei den deutschen Dampfradios) im UKW-Betrieb am hoechsten, weil man sonst nicht benoetigte Schaltungsteile gerne abschaltet.

Man muss also ueberpruefen, ob der Verstaerker schwingt, oder sich Stoerungen ueber die Betriebsspannungsleitungen ausbreiten koennen.

73
Peter
nismo2000
Hat sich gelöscht
#5 erstellt: 15. Dez 2011, 17:19
Hallo,

wieder ein Schritt weiter: Wenn ich die Röhre 6AN8 ziehe, funktioniert der Tuner. Ob Mono oder Stereo kann ich jetzt nicht sagen, er ist auf "FM" und "FM AFC" lauter als auf "FM AFC Stereo". Die Stereo leuchte leuchtet schwach, aber permament. Ich hab mal die Spannungen laut Schema bei eingesetzter Röhre gemessen. Neben der 6AN8 sitzt eine 6AQ8 (ECC85), welche auf Pin 6 126 Volt hat (122 lt. Schema) und bei Pin 1 32 Volt (laut Schema 26 Volt) hat. Beim Pin 6 der 6AN8 hatte es "nur" 38 Volt - laut Schema 68 Volt; da hängt die Stereo Indicator Leuchte dran.

Ist hier eine Röhre defekt?

Die Widerstände rundum hab ich geprüft und sind alle in der Toleranz.
Suche:
Das könnte Dich auch interessieren:
Aiwa FM Stereo-Tuner 9700
Lord_100 am 27.09.2008  –  Letzte Antwort am 18.10.2008  –  9 Beiträge
Telefunken TR350 FM Tuner Problem
jochen.k am 23.02.2017  –  Letzte Antwort am 25.02.2017  –  5 Beiträge
Frage zu Technics AM/FM Tuner
m0wl am 08.12.2011  –  Letzte Antwort am 09.12.2011  –  3 Beiträge
SABA MD 292 Defekt (FM Tuner)
elacfreund am 05.03.2005  –  Letzte Antwort am 14.08.2018  –  17 Beiträge
Rotel RX-2001 Reciver FM Tuner
kombi90 am 04.11.2013  –  Letzte Antwort am 05.11.2013  –  3 Beiträge
Technics ST-8080 Tuner *FM Probleme*
tommybolin am 30.09.2008  –  Letzte Antwort am 30.09.2008  –  11 Beiträge
Hitachi SR-803 FM-Tuner defekt
PBienlein am 11.04.2014  –  Letzte Antwort am 12.04.2014  –  5 Beiträge
SABA 9260 - FM Tuner limitiert und wandert
Throwback am 01.10.2019  –  Letzte Antwort am 06.11.2019  –  43 Beiträge
Nikko NT-790 AM /FM Tuner Kanal fällt periodisch aus.
Labtec123 am 19.11.2014  –  Letzte Antwort am 26.11.2014  –  4 Beiträge
Sony STR-6055 Kanalausfall bei Tuner-(FM)-Betrieb
sonydreamers am 23.10.2011  –  Letzte Antwort am 23.10.2011  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 36 )
  • Neuestes MitgliedАлексей
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.752

Top Hersteller in Hifi-Klassiker Widget schließen