Braun Tuner hat keinen Empfang

+A -A
Autor
Beitrag
Balou7054
Stammgast
#1 erstellt: 22. Nov 2008, 00:00
Hallo! Gibt es Leute, die sich mit alten Tuner von Braun auskennen?
Der Tuner hat keinen Empfang, schaltet sich nur ein sonst nichts. Auch kein Rauschen ist zu hören.
Hat jemand eine Idee was man da tun kann?
Danke für Eure Hilfe

gruß balou
bukongahelas
Inventar
#2 erstellt: 22. Nov 2008, 00:38
Welcher BRAUN Tuner ist gemeint ?
Typenbezeichnung ?
bukongahelas
Balou7054
Stammgast
#3 erstellt: 22. Nov 2008, 00:41
Braun CE-250
Balou7054
Stammgast
#4 erstellt: 25. Nov 2008, 12:30
weiß wirklich niemand was mit dem alten Tuner von BRAUN sein könnte???
hf500
Moderator
#5 erstellt: 25. Nov 2008, 17:06
Moin,
Standardmethode:
Zunaechst alle Betriebsspannungen ueberpruefen.

73
Peter
bukongahelas
Inventar
#6 erstellt: 25. Nov 2008, 17:39
Versuche das Servicemanual zu bekommen.
Dann könnte man kontrollieren, ob die sekundären Netzteilspannungen korrekt anliegen und ob der Hilfsoszillator schwingt.
bukongahelas
Balou7054
Stammgast
#7 erstellt: 26. Nov 2008, 12:10
Hat jemand ein Servicemanual für den Braun Tuner CE 250?
gruß balou
hf500
Moderator
#8 erstellt: 26. Nov 2008, 16:40
Moin,
leider habe ich keins.
Aber kennst Du diese Seite schon?

http://www.radiodesign.de/

73
Peter
Balou7054
Stammgast
#9 erstellt: 26. Nov 2008, 17:21
@hf500: Danke für den Hinweis auf die Seite. Werde mich da mal
nachfragen. gruß balou
Suche:
Das könnte Dich auch interessieren:
Braun Tuner T 2
holkla am 19.02.2008  –  Letzte Antwort am 20.02.2008  –  2 Beiträge
Braun Regie 550 UKW Empfang
johanus1 am 10.04.2010  –  Letzte Antwort am 30.04.2010  –  16 Beiträge
Braun CE1020 Tuner brummt im Stereoempfang
fastnixdigitales am 08.12.2007  –  Letzte Antwort am 11.12.2007  –  3 Beiträge
Braun Regie 510, defekter Stereo-Empfang
wimabonsche am 26.02.2010  –  Letzte Antwort am 19.03.2010  –  5 Beiträge
Braun CEV510 defekt
Schwobaseggl am 01.06.2010  –  Letzte Antwort am 03.06.2010  –  5 Beiträge
Braun CEV 510 -defekt-
Chillouter am 18.03.2007  –  Letzte Antwort am 01.08.2007  –  11 Beiträge
Tuner Aiwa 9500 - kein Empfang
gk87 am 26.01.2009  –  Letzte Antwort am 26.01.2009  –  5 Beiträge
Klein & Hummel ET 20 Tuner (Empfang gestört)
TechnicsSL-M am 13.01.2008  –  Letzte Antwort am 13.01.2008  –  2 Beiträge
Grundig T35 hat keinen Empfang
tapet am 25.12.2017  –  Letzte Antwort am 04.01.2018  –  18 Beiträge
Sony Tuner kein Stereo-Empfang
Retrofan am 12.02.2014  –  Letzte Antwort am 12.02.2014  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 57 )
  • Neuestes Mitgliedhaneloremeyer
  • Gesamtzahl an Themen1.454.295
  • Gesamtzahl an Beiträgen19.671.047

Top Hersteller in Hifi-Klassiker Widget schließen