DENON POA 2200 Defekt ?

+A -A
Autor
Beitrag
philbow
Neuling
#1 erstellt: 18. Jan 2009, 20:40
Ich habe folgendes Problem mit meiner oben genannte Endstufe.

Die DENON Endstufe hat ein Self Diagnostic System, in Form von 4 roten Leucht Streifen

Jedes einzelne leucht Feld beschreibt ein bestimmtes Problem.

Nun blinkt das rechte Feld auf, laut Betriebsanleitung heißt die Folgendes :
Die Anzeige lampen 4/4 leuchten auf
wenn die Gleichstrom-Offsetspannung für den rechten Kanal den vorgegeben Grenzwert übersteigt.

Ich habe erstmal alle Lautsprecher und den Vorverstärker abgeklemmt, allerdings besteht das Problem weiterhin....


Ich habe folgende Komponenten / LS in Funktion gehabt:

Vorverstärker : DENON PRA 1500
Endstufe : DENON POA 2200
LS : CANTON ERGO 100 DC (Speaker A)
CANTON NESTOR 702 (Speaker B)

Kennt sich jemand damit aus , bzw was muss ich nun machen , gibt es hier etwas was ich in der Betriebsanleitung übersehen habe ??

Hat jemand evtl. die gleiche Endstufe ?
audiophilanthrop
Inventar
#2 erstellt: 18. Jan 2009, 22:28
Das ist ein Fall für den Reparateur. Eine zu hohe Gleichspannung am Ausgang deutet i.d.R. auf einen ernsthaften Defekt hin.
Hast du die Lautsprecher gleichzeitig laufen lassen?
philbow
Neuling
#3 erstellt: 18. Jan 2009, 22:53
Ja die Lautsprecher liefen gleichzeitig,

Ein Bekannter drehte zu stark am Lautstärke Regler und dann fingen die LS an zu knacksen und die Endstufe zeigte die beschriebene Fehlermeldung.

Ich hatte noch nie Probleme mit dem Gerät trotz hoher Pegel,
Allerdings habe ich meistens nur die Canton Ergos laufen.
Suche:
Das könnte Dich auch interessieren:
Denon POA 2200
couchchiller am 30.04.2009  –  Letzte Antwort am 30.04.2009  –  2 Beiträge
Denon POA 2200 Lautsprecherklemmen
Hifigourmet am 03.12.2015  –  Letzte Antwort am 05.12.2015  –  4 Beiträge
Endstufe Denon POA-2200 abgeraucht
nightvision928 am 21.02.2009  –  Letzte Antwort am 23.03.2009  –  14 Beiträge
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Denon POA 2200 links knacken und Netzbrummen
Turbospeedy am 04.08.2013  –  Letzte Antwort am 12.08.2013  –  6 Beiträge
Denon POA-2200 linker Kanal verzerrt -Fehlersuche?
Capt.Haddoc am 08.04.2019  –  Letzte Antwort am 28.09.2019  –  3 Beiträge
Denon POA 8000 Momoblock Defekt
Sladdi am 24.01.2007  –  Letzte Antwort am 24.01.2007  –  2 Beiträge
Revision Denon POA 2200 Fragen Thermistor und Elkos.
Capt.Haddoc am 23.03.2019  –  Letzte Antwort am 30.09.2019  –  14 Beiträge
Denon POA 4400A Defekt nach Überhitzung
#Markus93 am 17.01.2018  –  Letzte Antwort am 07.02.2018  –  94 Beiträge
Marantz 2200 - Beleuchtung Defekt.
Michi18 am 09.04.2007  –  Letzte Antwort am 09.04.2007  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder888.016 ( Heute: 1 )
  • Neuestes MitgliedLaurieKag
  • Gesamtzahl an Themen1.480.295
  • Gesamtzahl an Beiträgen20.151.242

Hersteller in diesem Thread Widget schließen