Endstufe Denon POA-2200 abgeraucht

+A -A
Autor
Beitrag
nightvision928
Ist häufiger hier
#1 erstellt: 21. Feb 2009, 14:52
Hallo,

gestern ist mir meine Endstufe verreckt. Sie ist buchtäblich real in Rauch aufgegangen. Das Gerät ist eine Denon POA-2200 und die Serie dürfte aus 1985/86 stammen schätze ich mal.

Betriebszeit an dem Tag am Stück ca. 10 Stunden mit leiser Hintergrundmusik im Büro, nicht mal Zimmerlautstärke, wie eigentlich immer ! Im Büro mag ich es nie lauter als max. Zimerlautstärke. Hab auch immer darauf geachtet, dass die Belüftung ringsum ok ist und sie wurde nie warm deswegen. Es steht auch kein Gerät direkt auf ihr, nur eine Glasplatte vom Regal in ca. 4-5 cm Abstand zum Deckel hin.

Also, ich hab's nicht mal gleich gesehen, nur auf einmal waren Störungen bei der Radiowiedergabe zu hören und erst als ich den beissenden Geruch im Zimmer wahrgenommen hab, habe ich gesehen, was da abgeht. Aus der Endstufe kam dicker, beissend giftig stinkender, weißlich-grauer Rauch ! Vorwiegend nach oben aus den Lüftungsschlitzen im Deckel (rechte Seite, wenn man davor steht). Hab beinah ne Rauchvergiftung bekommen und hab sie auch sofort ausgeschaltet und gleich das Fenster auferissen. Aber hier stinkt's deswegen aber immer noch beissend, bähh, riecht sehr ungesund.

Kann sich hier jemand vorstellen, was da jetzt abgeraucht sein könnte und warum ? Sowas ist doch nicht normal !?? Zumal bei optimalen Bedingungen, weder laut noch fehlende Luftzufuhr.
Ich kapiere das einfach nicht...

Bin jetzt natürlich geknickt. Das einzig Gute ist noch, dass ich sie vom Händler gekauft habe und sie sich noch in der 12-monatigen Garantie befindet.

Für mich als Laien sieht das schon schlimm aus und hoffentlich ist das dann kein Totalschaden.

WARNUNG !
Ich kann jetzt jeden nur davor nur warnen, seine mitunter sehr alten Schätzchen, oft 20 Jahr und älter, ohne Dabeisein im Betrieb laufen zu lassen. Nicht auszudenken, wenn ich nicht sofort abgeschaltet hätte...

Für Meinungen zum Fehler wäre ich sehr dankbar. Werde nachher gleich mal meinen Händler per mail informieren.

viele Grüße,
Rainer


[Beitrag von nightvision928 am 21. Feb 2009, 15:04 bearbeitet]
Altgerätesamler
Inventar
#2 erstellt: 21. Feb 2009, 16:44
Guten Tag.

Es könnte vieles gewesen sein, was abgeraucht ist. Ich Tippe jetzt mal auf die Endstufentransistoren oder Elkos.

Warum dies passiert ist, ist eine gute Frage.

Durch alterung der Geräte können z.B Elkos die Kapazität verändern. Auf alle Fälle hast du gut reagiert. Stecker raus und Fenster auf.


WARNUNG !
Ich kann jetzt jeden nur davor nur warnen, seine mitunter sehr alten Schätzchen, oft 20 Jahr und älter, ohne Dabeisein im Betrieb laufen zu lassen. Nicht auszudenken, wenn ich nicht sofort abgeschaltet hätte...


Kommt natürlich immer darauf an. Dies kann auch bei neueren Geräten passieren. Im Schlimmsten Falle hätte das Gerät noch Schutzschaltungen und eine Sicherung. Aber auch nicht jedes Gerät besitzt welche und auch nicht immer halten diese Schutzschaltungen was sie versprechen.

Also ab zum Händler damit.
nightvision928
Ist häufiger hier
#3 erstellt: 22. Feb 2009, 14:07
Hallo Altgerätesammler,

vielen Dank für deinen Beitrag und mein Leib- u. Magen-Händler hat kaum eine hälbe Stunde nach meiner mail-Anfrage schon geantwortet Einfach genial kann ich da nur sagen und kann die Fa. nur empfehlen, und ich soll die Endstufe gleich einschicken. Der Rauch kam scheinbar von irgendwelchen Schutzwiderständen, die da abgeraucht sind.
Ferndiagnose ist verständlicherweise sehr schwierig und jetzt gibts erst mal einen Dauerlauf dort zwecks Fehlersuche, irgendwo liegt da ein Hund begraben. Er kann es sich im Moment auch noch nicht richtig erklären.

Ich kann nur erneut feststellen, wie gut es (erneut) doch war von einem sehr serösen Ebay-Händler mit eigener Servivewerkstatt (!) zu kaufen, denn seine 12-monatige Funktionsgarantie hat man halt von Privat nie und das Schnäppchen kann sich da dann schnell zum Rohrkrepierer entpuppen. Ist mir mit einem CD-Player schon so ergangen, der lief keine 100 Std. mehr und war dann Lasertechnisch Totalschaden - auch von privat, 85 euro am A....

Ich bin mal gespannt, was da bei der Fehlersuche bei rauskommt, kann aber gut 2-3 Wochen dauern...

viele Grüße und schönen Sonntag noch,
Rainer
Altgerätesamler
Inventar
#4 erstellt: 22. Feb 2009, 14:38
Hallo.

Na dann hast du ja nochmal Glück gehabt das du so ein guten Händler erwischt hast.

Ist nicht selbstverständlich.

nightvision928
Ist häufiger hier
#5 erstellt: 22. Feb 2009, 15:00
Hallo Alterätesammler,

ja, da hast du recht, ich bin schon mehrmals sehr angenehm überrascht gewesen und da ist der Kunde echt noch König.

Klein, aber fein und was einfach am Wichtigsten ist, der Chef schraubt noch selbst mit in seiner Service-Wekstatt. Der kennt sich bei Vertärkern von Yamaha und Denon einfach exzellent aus und ist nicht so ein Kistenschieber, wo es nur darum geht, die Geräte schnellstmöglich über die Ladentheke zu schieben (Werkstatt braucht heute eh keiner mehr, ist im unteren Preissegment eh alles Wegwerfqualität...)

ich bin ja mal gespannt, was die Fehlerursache war und berichte dann wieder, sobald es Neues gibt.

lb. Grüße,
Rainer


[Beitrag von nightvision928 am 22. Feb 2009, 15:34 bearbeitet]
Touringini
Inventar
#6 erstellt: 22. Feb 2009, 15:15
@Gerätesammler

Mit Deinem Tip auf die Elkos könntest Du hupro Recht haben.

Ein ganz normaler Vorgang:

Alte Elkos laufen aus, der Glibber macht nen Kurzschluss auf der Platine und dann rauchts.......

Wir werden sehen, was der Händler spricht.
Altgerätesamler
Inventar
#7 erstellt: 22. Feb 2009, 15:25
Wir werden sehen sobald der Händler spricht.
majaatdwf
Ist häufiger hier
#8 erstellt: 22. Feb 2009, 20:32

nightvision928 schrieb:
Hallo,

gestern ist mir meine Endstufe verreckt. Sie ist buchtäblich real in Rauch aufgegangen. Das Gerät ist eine Denon POA-2200 und die Serie dürfte aus 1985/86 stammen schätze ich mal.


Aus dieser Zeit gab es diverse japanische Produkte, die einen Entstörkondensator von Rifa drin hatten. Der löste sich nach geraumer Zeit an Netzspannung genau so spektakulär in Rauch, Schmotz und Dreck auf. Das sind goldene Kondensatoren, die typischerweise den Netzschalter überbrücken. Da gab es diverse Hinweise für Yamaha-Serien, die die Dinger drin hatten. Mit etwas Glück ist es nur das, da kommt dann ein neuer X2 rein und gut ist.

Martin
nightvision928
Ist häufiger hier
#9 erstellt: 22. Feb 2009, 21:19

Entstörkondensator von Rifa


Hallo Martin,

danke dir vielmals für den Hinweis und ich bin auch mal sehr gespannt, was da letztendlich der Fehler war.
So ein defekter Entstörkondensator wäre bestimmt nicht die schlimmste Diagnose und kein Drama, den einfach zu ersetzen.

freundl. Grüße,
Rainer
vampirhamster
Inventar
#10 erstellt: 22. Feb 2009, 21:25

nightvision928 schrieb:


WARNUNG !
Ich kann jetzt jeden nur davor nur warnen, seine mitunter sehr alten Schätzchen, oft 20 Jahr und älter, ohne Dabeisein im Betrieb laufen zu lassen. Nicht auszudenken, wenn ich nicht sofort abgeschaltet hätte...


Kritisches Alter, ab 20+ kommen die ersten Ausfallerscheinungen :-(.
nightvision928
Ist häufiger hier
#11 erstellt: 19. Mrz 2009, 22:40
Hallo,

jetzt kam die Antwort aus der Reparatur :

"..wie erwartet war eine Endstufe defekt, Ursache unklar, wir gehen von einer kalten Lötstelle aus..."

das kann bei so alten Schätzchen leider immer passieren und zum Glück bin ich ja noch innerhalb der Gebrauchtwarengarantie.
Das sind halt die Vorteile, wenn man von einem seriösen Händler mit angeschlossener Werkstatt kauft.

Im Moment habe ich aber meine Yamaha M-85 (statt der Denon POA-2200) an einer CX-2 Vorstufe in Betrieb und ich muss sagen, dass nach meinem Geschmack diese einfach um Klassen besser ist. Bei Verstärkern, auch bei Vollverstärkern, ziehe ich Yamaha eindeutig vor (an passenden Boxen vorausgesetzt, aber dies ja generell)

HiFidele Grüße,
Rainer

P.S. ich hoffe mit dem Forum gehts irgendwie doch weiter...


[Beitrag von nightvision928 am 19. Mrz 2009, 22:41 bearbeitet]
hifibastler2
Stammgast
#12 erstellt: 22. Mrz 2009, 14:49
Interessanterweise treten nach 20-30 Jahren bei den jeweiligen Typen häufig die gleichen Fehler auf. Die Ursachen lagen schon bei der Geburt, so ähnlich wie der Krebs oder Schlaganfall auch bei der Geburt schon angelegt ist, aber erst nach 50-60 Jahren zuschlägt.
Man nehme: Platzende Entstörer, sterbende Selenis, zerbröselnde Netzschalter, hochohmig werdende Widerstände, Riemen, Gummiräder, zerbröselnde Zahnräder, Schaumstoffsicken, Elkoserien, zu niedrig gewählte Sicherungen, im Grenzbereich der Versorgungsspannung betriebene ICs .....
Man könnte ein Buch darüber schreiben und Hunderttausende Geräte vor der Verschrottung retten, weil die Reparatur nur noch 5 Minuten dauert. Aber da hätte wohl jemand was dagegen...
nightvision928
Ist häufiger hier
#13 erstellt: 22. Mrz 2009, 21:25
Hallo Hifibastler,

lieder wahr, aber es ist in der technischen Welt von den Firmen aus Eigennutz und Überlebenswille so ausgelegt, dass die Lebensdauer vieler Geräte nur endlich ist. Dabei verrecken oft Bauteile, die man bewusst so ausgelegt hat, dass dies auch sicher funktioniert. Nur ein klein wenig teurere Bauteile oder besser konstruiert und das Gerät würde wesentlich länger leben, was im Interesse vieler Kunden wäre, aber nicht den allgemeinen Wirtschaftsinteressen der Firmen oder des Staates (Umsatzsteuer etc.)

Ich lass auf jeden Fall immer erst prüfen ob man nicht noch reparieren kann, die "alte" Qualtät ist oft besser als Neukram...

viele Grüße,
Rainer
Altgerätesamler
Inventar
#14 erstellt: 23. Mrz 2009, 06:49

Ich lass auf jeden Fall immer erst prüfen ob man nicht noch reparieren kann, die "alte" Qualtät ist oft besser als Neukram...


Da bin ich gleicher Meinung.
Suche:
Das könnte Dich auch interessieren:
DENON POA 2200 Defekt ?
philbow am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  3 Beiträge
Denon POA 2200
couchchiller am 30.04.2009  –  Letzte Antwort am 30.04.2009  –  2 Beiträge
Denon POA 2200 Lautsprecherklemmen
Hifigourmet am 03.12.2015  –  Letzte Antwort am 05.12.2015  –  4 Beiträge
Denon POA 2200 links knacken und Netzbrummen
Turbospeedy am 04.08.2013  –  Letzte Antwort am 12.08.2013  –  6 Beiträge
YAMAHA P 2200 ABGERAUCHT!
seebaer1 am 21.04.2019  –  Letzte Antwort am 29.04.2019  –  24 Beiträge
Denon POA-2200 linker Kanal verzerrt -Fehlersuche?
Capt.Haddoc am 08.04.2019  –  Letzte Antwort am 28.09.2019  –  3 Beiträge
Revision Denon POA 2200 Fragen Thermistor und Elkos.
Capt.Haddoc am 23.03.2019  –  Letzte Antwort am 30.09.2019  –  14 Beiträge
Denon POA-800 Endstufe verbessern
georgi66 am 13.05.2014  –  Letzte Antwort am 26.05.2014  –  9 Beiträge
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Denon POA-1500 + PRA1000
alexander_1996 am 08.11.2018  –  Letzte Antwort am 14.11.2018  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 11 )
  • Neuestes MitgliedAtze-85
  • Gesamtzahl an Themen1.453.782
  • Gesamtzahl an Beiträgen19.662.236

Top Hersteller in Hifi-Klassiker Widget schließen