Pioneer Tape CT-737 Mark II

+A -A
Autor
Beitrag
SonyHDV
Neuling
#1 erstellt: 31. Jan 2010, 11:51
Hilfe!
Mein oben genanntes Tape läuft nicht mehr.
Wenn ich das Tape-Deck einschalte, blinkt nur noch die Pegelanzeige, sonst passiert nichts mehr. Der Kassettenschacht öffnet sich nicht mehr und die Betriebstasten funktionieren auch nicht. Gibt es vielleicht in einer Bedienungsanleitung (die ich nicht habe) dazu einen Tipp, oder hat jemand die gleichen Probleme schon erfolgreich gemeistert? Oder bleibt nur noch der Gang zur Reparatur?
Bertl100
Inventar
#2 erstellt: 31. Jan 2010, 16:25
Hallo,

dann paßt dem Prozessor etwas nicht. Ansonsten kann der Fall eigentlich nicht auftreten. Entweder irgendein Eingangssignal ist nicht ok. Oder die Spannungsversorgung für den Proz ist nicht ok. Oder der Prozessor ist defekt. Letzteres soll auch öfter vorkommen.

Gruß
Bernhard
garlock
Stammgast
#3 erstellt: 31. Jan 2010, 18:15
Schau mal ob die drei Sicherungen auf dem Maiboard noch alle ganz sind !

Es könnte auch der Kapstanmotor blockiert sein die dinger halten oft nicht sehr lange !

mfg
Bertl100
Inventar
#4 erstellt: 31. Jan 2010, 22:33
Hallo,


Es könnte auch der Kapstanmotor blockiert sein die dinger halten oft nicht sehr lange !

Merkt das der µ-Proc wirklich? Wenn ja, wie?

Gruß
Bernhard
garlock
Stammgast
#5 erstellt: 01. Feb 2010, 00:22
Blockierter Motor erhöhte Stromaufnahme ggf. Sicherung durch.

Warscheinlich fehlt eine spannung am Netzteil !

mfg
Suche:
Das könnte Dich auch interessieren:
PIONEER CT-737 Mark II
Sholva am 14.05.2012  –  Letzte Antwort am 27.09.2013  –  17 Beiträge
Tapedeck Pioneer CT-737 Mark II läuft zu schnell
Pittylabelle am 20.02.2011  –  Letzte Antwort am 06.08.2017  –  38 Beiträge
PIONEER Tapedeck - CT-737 MK II
roadking811 am 22.04.2011  –  Letzte Antwort am 22.04.2011  –  2 Beiträge
Pioneer CT-737
mclaren2 am 14.12.2014  –  Letzte Antwort am 15.12.2014  –  3 Beiträge
Pioneer CT-737 Riemen wechseln
Brink am 07.03.2009  –  Letzte Antwort am 27.08.2009  –  3 Beiträge
Pioneer CT-737; Türantrieb & Bandantrieb
ThatsIt am 15.10.2010  –  Letzte Antwort am 27.04.2019  –  97 Beiträge
Suche Servo Motor für Pioneer CT 737
black-bull-ultimate am 08.10.2008  –  Letzte Antwort am 04.07.2017  –  20 Beiträge
Pioneer Tapedeck CT-939 Mark II - Reparatur Vor- und Rücklauf?
Nadamo am 06.09.2010  –  Letzte Antwort am 01.11.2010  –  11 Beiträge
Tapedeck Pioneer CT-656 MARK II läuft nicht
René_B. am 28.02.2013  –  Letzte Antwort am 28.02.2013  –  2 Beiträge
Pioneer CT 939 MK II - schleichender Tod
reineisenband am 12.03.2007  –  Letzte Antwort am 18.03.2007  –  10 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.838 ( Heute: 16 )
  • Neuestes MitgliedWusel1432
  • Gesamtzahl an Themen1.496.206
  • Gesamtzahl an Beiträgen20.445.919

Hersteller in diesem Thread Widget schließen