Gehe zu Seite: |vorherige| Erste Letzte

Skalenbeleuchtung und Stereoempfang/Anzeige bei meinem Sansui TU-717

+A -A
Autor
Beitrag
nice2hear
Inventar
#51 erstellt: 24. Okt 2010, 23:11
Geduld, Geduld,... bitte Beitrag #38 beachten. alles Weitere ist nur Zwischengeplänkel.
Sankenpi
Gesperrt
#52 erstellt: 24. Okt 2010, 23:38
Schon gesehen... Aber man freut sich auch über Kleinigkeiten
nice2hear
Inventar
#53 erstellt: 20. Nov 2010, 23:36
kurzer Statusupdate: Anlieferung verzögert sich
stay tuned ... .. .
nice2hear
Inventar
#54 erstellt: 23. Nov 2010, 21:56
so, heute war "Übergabe" des Tuners, er ist gut angekommen!

Tuner Sansui TU-717 (st Pic)

Sorry, heute nur ein schnelles Foto..

leider heute keine Zeit noch was zu machen, aber spätestens am WE gehen wir die Sache an. Aber an einem der nächsten Abende schliessen wir ihn mal an und schauen was "er sagt"..

Aktuell ist er ein Dreibein, wer noch einen passenden Sansui Fuß loswerden will, Hermann würd sich freuen. Im Moment ersetzt ein LEGO Stein das fehlende Teil..

Gruß Peter
sedum
Stammgast
#55 erstellt: 24. Nov 2010, 00:27
Genau, es ist zwar ein Duplo Stein, aber Gott sei Dank sind die Kinder groß und niemand vermisst ihn.
Setze 1 Kiste Veltins, wird hier in der Nachbarschaft gebraut, für einen Original-Fuß aus!
Herzliche Grüße
Hermann
Sankenpi
Gesperrt
#56 erstellt: 24. Nov 2010, 01:56
Ich würde eher auf vier Füße aus dem LS-Zubehör setzen.
Die Suche nach dem Original ist fast immer vergebens. Ausser es hängt ein Gerät dran, welches mehr als eine Kiste Veltins kostet...
nice2hear
Inventar
#57 erstellt: 25. Nov 2010, 00:18
hallo,

Hermann, bei dir ist es Duplo, bei mir Lego

Also, ich war gestern nicht ganz ehrlich

natürlich habe ich ihn gestern gleich nach dem Ausladen angeschlossen, wer mag bei einem solchen tollen Teil warten.

kurzes Kabel als Antenne dran, Sender eingestellt und dann sah ich das:
tu717_02

STEREO LED ist an, Kabel an den Yamaha R-500 AUX, und siehe da, auch STEREO Sound

mmmmhhh, was bedeutet das???

a) Hermann hat keine Antenne angeschlossen oder diese falsch angeschlossen.
b) doch Schalterkontaktschwierigkeiten... hin und her geswitcht, kein Problem...
c) Wackelkontakt, durch Transport behoben .....

um besser denken zu können, Bier aus der Küche geholt, und dann das
Sansui TU 717 Pic 3

STEREO LED aus, Sound Mono
Lies sich auch durch Nachstellen am Drehko nicht wieder "umstellen". Tuner aus / an, nix.

Etwas verwirrt dann den Beitrag gestern geschrieben.
und beim Bier weiter nachgedacht.
.
..
...
....

Auto - kalt - Tuner - kalt - STEREO OK
Tuner läuft - wird warm - MONO

Heute Abend dann den TU 717 für eine halbe Stunde in den Keller, kalt, STEREO
laufen gelassen, 20 Min. später, Mono.

Alles deutet auf einen thermischen Fehler hin, den ich in dem nächsten Tagen mal auf dem Grund gehen will, gleich mal schauen, ob noch Kältespray vorhanden ist (fürchte nein.)

Hermann, das könnte was werden
Viele Grüße,
Peter
Sankenpi
Gesperrt
#58 erstellt: 25. Nov 2010, 01:20
Auch ein eher seltenes Problem bei einem Tuner.
sedum
Stammgast
#59 erstellt: 25. Nov 2010, 20:48
Hallo, hier meldet sich der total verwirrte Hermann.
Ich habe, wenn ich das Antennenkabel anschließe, eine hohe Eingangssignalstärke.
Wie kann das dann sein,. das bei dir Peter, die Stereoleuchte angeht, bei mir ausbleibt.
Hätte vielleicht mal mit einem einfachen Dipüol versuchen sollen, oder?
Gruß
Hermann
nice2hear
Inventar
#60 erstellt: 25. Nov 2010, 21:17
nabend Herman,

hst du meinen beitrag auch ganz gelesen, oder hat dich das bild mit der roten LED geblendet

bei mir macht er Stereo auch nur, wenn er KALT ist, als er aus dem Auto oder Keller kam

nach 20 min. laufen Mono

gruß Peter
nice2hear
Inventar
#61 erstellt: 26. Nov 2010, 23:00
so, kommt eben "frisch" aus dem kalten Keller ....

Sansui TU 7171 Stereo

und dies auch schon mal rausgesucht:

K?speay
ist zwar nicht ein Original für Elektronik, aber tut es auch.

wärend ich das schreibe, 1 Live über Kopfhörer, und schwupps ... Mono

wir heizen das Wohnzimmer zu doll

Morgen geht es weiter .. stay tuned

Gruß Peter


[Beitrag von nice2hear am 26. Nov 2010, 23:02 bearbeitet]
sedum
Stammgast
#62 erstellt: 27. Nov 2010, 01:18
Bitte nicht verzweifeln, wir glauben an eine Lösung!
Viele Grüße
Hermann
nice2hear
Inventar
#63 erstellt: 27. Nov 2010, 01:34
Hermann, wieso verzweifeln
Habe doch das Gerät noch garnicht geöffnet und mit der Fehlersuche begonnen.. Warte ab, am WE geht es "richtig" los, wenn mir nix dazwischen kommt

Obwohl morgen Mittag müssen erstmal Winterreifen aufs Auto war gestern schon rutschig von PAD nach LIP.

VG Peter
Sankenpi
Gesperrt
#64 erstellt: 27. Nov 2010, 03:06
Ein ganz normaler Prüfvorgang...

Peter wird sicher methodisch weitermachen.
Das passiert - Bauteile altern und funktionieren nur noch kalt. Einmal auf Betriebstemperatur funktionieren sie nicht mehr.
Dann muß man tauschen.
nice2hear
Inventar
#65 erstellt: 27. Nov 2010, 19:19
guten Tag, Samstag = Rep-Tag

Session eins morgens:

Vorbereitungen, Messgeräte aufbauen

TU Rep1

dann den T 717 geholt und Deckel ab:

TU 717 Rep2

so am Rande, 2 verschiedene Schraubenarten "im Einsatz":

TU 717 Schrauben

Oszi am Eingang vom HA1196 (Pin2) alles OK:

TU 717 Rep3

Dann erstmal alle Gleichspannungen am IC gemessen und notiert, Tuner noch kalt, Stereo OK.

nach einigen Minuten MONO.. SPannnungen an Pin16 verändert

Blick in den Plan:
TU-717 Dereodecoder Schematic

Da ich ja einen "Wärmefehler vermute", wird es wohl das Dekoder-IC selber oder Transistor TR12 sein, weil Halbleiter am temperaturanfälligsten sind.

Erst mal Kältespray auf beide Bauteile..
..
......
..........
nix, kein Erfolg
(wäre ja auch zu einfach gewesen.. )

WINTERREIFENWECHSELPAUSE

Session 2 am Nachmittag

Umbau in den Nachbarraum (im andern wurden Kekse gebacken )

TU 717 Rep 4

Hier sieht man die vorbereiteten Unterlagen, Schaltplan und Datenblatt HA1196 (japanisches von Hitachi ) sowie die aufgeschriebenen Spannungswerte.

Da die Methode "Bauteil abkühlen und sehen wann STEREO wiederkommt hat ja nicht funktioniert, also genauer im Schaltplan nachgesehen und am TR12 genauer gemessen (bestimmt mit den Spannungswert an Pin16 vom IC)

Basisspannung bei STEREO gegen 0 Volt, bei Fehler dann ca. 0,7 Volt

Woher kommt den diese Spannung plötzlich, ohne das was am Tuner geändert/verstellt wurde ?

Über R92 (100k) unten links im Plan, dort standen 8,6 Volt an!!!
weg weiterverfolgt, von der HAuptplatine geht es zur Schalterplatine F-2680 (vorne rechts hochkant im Tuner mit AM/FM/Auto Umschalter)

TU-717 Stereo LED Schematic

Anschluss 07 geht an FM auto/Mono Schalter S05 dessen Anschluss e und f im Stereobetrieb OFFEN sein sollten, also keine Spannung über den Schalter bekommen dürften (Schaltplan zeigt Stereobetrieb)

TU Switch
Schalter und Anschlus 07 eingekreist.

Pause, to be continued..
nice2hear
Inventar
#66 erstellt: 27. Nov 2010, 19:53
dann mal direkt am Anschluss 07 der Platine gemessen:

TU 717 Messug 3

diesmal 5,22 Volt, wo nix sein dürfte, umgeschaltet auf Mono, "normale korrekte" 12 Volt gemessen, zurück auf Stereo, diesmal 6,95 Volt...

Nix Halbleitertemperaturfehler vom Stereodecoder, sondern defekter Umschalter

Ob es das Nikotin ist, oder ein mechanischer Defekt ? Ich weiss es nicht.

Eigentlich müsste man nun die Platine komplett ausbauen, dann den Schalter auslöten, ihn auseinanderbauen, reinigen oder reparieren (siehe hier wie man Schalter reinigt...
) also ein Fall für Profis mit guten mechanischen Skills...
.

Ich habe mir den Schalter bzw. die Platine genau angesehen, und festgestellt, dass Sansui nicht wie im Plan dargestellt einen, sondern beide Kontakte (e und f) benutzt und auf der Platine zusammengeführt zum Anschluss 07.

Wäre ja dumm, wenn beide Kontakte defekt wären, also mit Entlötpumpe losgelötet, einzel geprüft und NUR EIN KONTAKT GAB IM OFFENEN ZUSTAND KONTAKT

Diesen einfach nicht wieder festgelötet, sondern nur den funktionierenden Kontakt. So war die Schalterfunktion (für Auto-Stero/ MOno Umschaltung) weiter gegeben, aber der Tuner funktioniert wieder im Stereobetrieb.

Läuft zur Zeit im Dauerprobebetrieb, nicht dass noch andere Probleme vorliegen.
TU 717 Fixed

So, genug für heute

gruß Peter
sedum
Stammgast
#67 erstellt: 27. Nov 2010, 20:02
Na, ich bin begeistert.
Nicht nur über die leuchtende Stereo-Leuchte, sondern auch über die Akribie mit der Peter hier zu werke geht.
Zwei Bemerkungen am Rande: die "Nikotinverseuchung" kommt nicht von mir, wohl eine Verseuchung durch den Vorbesitzer.
Die unterschiedlichen Schrauben:
Die schwarzen schrauben dienen zur "Mitbefestigung" der Rack - Griffe, welche ich nicht nutze, sie wurden abmontiert. Die hellen Blechschrauben sind hinten verwendeet. Ist so original, auch bei meinem Verstärker AU 717.
Viele Grüße
Hermann
Bin gespannt!
nice2hear
Inventar
#68 erstellt: 27. Nov 2010, 20:35
Hallo Hermann,

sieht soweit gut aus, Stereo läuft jetzt problemlos seit gut 2 Std.

Falls meine Worte oben zu kompliziert waren, hier nochmal der Problempunkt:

SW5

- eingekreist der entscheidende Bereich im Schaltplan, Schalter 5 für die Stereo-Auto / Mono Umschaltung

- BLAU die zusätzliche Leiterbahn, die Sansui auf der Platine hat und nutzt. beide Kontaktpaare werden genutzt.

- BRAUN der Fehler: Kontakt zwischen den Kontaktpunkten, auch im dargestellten AUS-Zustand (Stereobetrieb)
DAS IST DANN SOZUSAGEN EINE ZWANGSMONOSCHALTUNG

- ROT, meine Lösung durch "entlöten" der Kontaktpins (oder Schalteranschlussbeinchen wenn man will).

Funktion des Schalters weiter vorhanden.

Gruß Peter


[Beitrag von nice2hear am 27. Nov 2010, 20:42 bearbeitet]
sedum
Stammgast
#69 erstellt: 27. Nov 2010, 21:24
Alles kapiert Peter!
Somit alles wieder ok?
Dann gibts einen Orden und...........
Gruß
Hermann
Sankenpi
Gesperrt
#70 erstellt: 28. Nov 2010, 02:21
Bravo
nice2hear
Inventar
#71 erstellt: 28. Nov 2010, 11:22
DANKE

war für mich eine gute Chance, mal so einen hochwertigen Klassiker "ins Wohnzimmer" zu bekommen, mache heute noch ein paar Bilder bei besserem Licht.

Selbst gebraucht sind die Sansuis für mich viel zu teuer, gerade bei der Marke erleben wir aktuell einen Hype, den sonst nur Marantz, Pioneer und so hatten.

Gruß Peter
sedum
Stammgast
#72 erstellt: 28. Nov 2010, 11:28
Hallo, da ich kein Sammler bin, sondern mich nur an meine Studentenzeit zurückerinnern wollte, in dieser Zeit habe ich mir für solche Geräte deie Nase an der Schaufensterscheibe plattgedrückt, kaufte ich diesen Tuner Sansui TU-717 für 90 € bei ebay.
Nach Peters Eingriff habe ich es noch viel weniger bereut, in in meine Kette von Geräten Ende der 70 iger, Anfang der 80 iger einzureihen.
zumal er jetzt wieder ganz vorzuüglich Musik machen wird.
Peter: Möchtest du noch ein paar Tage damit hören?
Gruß
Hermann
nice2hear
Inventar
#73 erstellt: 28. Nov 2010, 13:41
90€ ist wirklich ein Schnapppreis, auch mit den Macken.

Im Moment sicher ab 200€ aufwärts für Sansuis.

Nee, will mich nicht zusehr dran gewöhnen, Farbe passt ja auch garnicht zu meinen Sachen.

Peters Kombi1

rede ich mir jedenfalls ein

hiernochmal die MAcken, wo Hermann noch Unterstützung braucht:
717 back

Halterung für AM Antenne gebrochen (z.Z. mit Klebestreifen gehalten)
und

TU-717-ba
missing Fuß durch LEGO ersetzt.

Können Übergabe für nächste Woche einplanen. Wenn du Abends mal kannst, gerne bei mir zuhause, sonst wieder in PAD.
Über Advent muss er bei dir sein, vermisst ihn sicher schon.

Gruß Peter

und dann noch dies Bild:
Sansui TU-717 full
Bertl100
Inventar
#74 erstellt: 28. Nov 2010, 14:50
Uiiiiiiiiii!!

Peter, du hast dasselbe Messgerät wie ich :-)

War damals der Renner bei Conrad-Elektronik :-)


Zum Thema: tja, Feinschluß in Schaltern kommt leider öfter mal vor. Hatte ich schon bei verschiedensten Geräten. Und es ist immer noch das, mit dem man als letztes rechnet - daher auch oft lästig zu finden!

Gruß
Bernhard


[Beitrag von Bertl100 am 28. Nov 2010, 14:55 bearbeitet]
Sankenpi
Gesperrt
#75 erstellt: 28. Nov 2010, 14:55
Vier gleichmäßige Füße kann man bei Monacor ordern - oder auch bei Reichelt. Zwar nicht original, aber dafür steht er wieder gerade.
Bei der Antenne gibt es keine Hilfe. Das ist ein allgemeines Problem bei Sansui. Passiert oft und gerne, weil die Leute daran zerren beim Anheben.
nice2hear
Inventar
#76 erstellt: 02. Dez 2010, 21:25
So, Hermann hat den Sansui wieder abgeholt! So kann er die Aventszeit zuhause verbringen.

Hermann, stell hier mal ein Bild ein, wo man ihn zusammen mit dem Sansui Verstärker sehen kann, würde mich freuen.

Gruß Peter
sedum
Stammgast
#77 erstellt: 02. Dez 2010, 22:15
Hallo liebe Gemeinde,
habe den 717 heute bei Peter abgeholt.
Leider konnte er nicht wie mnein Hund mit dem Schwanz wedeln, aber ich freue mich jedenfalls, das ich ihn, jetzt als Stereoempfänger, zurück habe!
Danke Peter.
Herzlichst
HermannTU717 wieder zuhause
Sankenpi
Gesperrt
#78 erstellt: 03. Dez 2010, 01:54
Ente gut alles gut
nice2hear
Inventar
#79 erstellt: 10. Dez 2010, 23:53
Nabend Hermann,

erste Teillieferung ist da (ich geniesse in kleinen Happen):
Denon mit neuer LP

meine erste NEUE LP* seit 198?:
the Gaslight Anthem aus New Jersey mit American Slang

auf der Brücke war ich schon

"wir" dachten, Vinyl passt besser zum TU-717 Thema.

und um das Porto zu sparen, noch die tolle CD von OnRepublic

DANKE sagt Peter


[Beitrag von nice2hear am 10. Dez 2010, 23:55 bearbeitet]
sedum
Stammgast
#80 erstellt: 11. Dez 2010, 13:46
Hallo, freut mich.
One Republic ist mir natürlich ein Begriff, Gas Anthem leider nicht.
Echt stilgerechte Umsetzung!
TU 717 läuft tadellos und macht mir und meinem Büroteam Freude!
Herzlichst
Hermann
nice2hear
Inventar
#81 erstellt: 24. Feb 2011, 01:22
Hallo Herrmann,

da war ja noch was offen, heute von Amazon eingetroffen:
amazon.de
Horses and High Heels
Marianne Faithfull
als CD, weil die LP leider erst ab 18. März zu haben ist.

Die Frau kennst du sicher auch.

meinen Tuner habe ich inzwischen auch getauscht!
.... PIONEER Vintagegerät eingetroffen:
PIONEER TX-608 Tuner

PIONEER TX-608 Tuner
zwar kein TU-717, aber auch zum

Alles Gute ins Sauerland,
Peter
sedum
Stammgast
#82 erstellt: 24. Feb 2011, 10:58
Hallo Peter,
viele Dank für deine nette Nachricht. Erzähl mir mal, wie dir das Album gefällt, dann warte ich auf die LP im März!
Schick dein Tuner, passt ja auch wunderbar in "meine Zeit" !
Der Sansui läuft tadellos, bin sehr zufrieden damit.
Herzliche Grüße
Hermann
nice2hear
Inventar
#83 erstellt: 24. Feb 2011, 22:02
Nabend Hermann,

ja, der PIONEER Tuner ist ein Feiner

Du, die CD ist meiner Meinung echt klasse, man muss natürlich ihre Stimme mögen, aber das tue ich seit "Broken english" ... also ewig

damit kann man sich mal eine ruhige "besinnliche" Stunde machen, gute Musik von Top Musikern (inklusive Gitarrensolo von Lou Reed )

VG Peter


[Beitrag von nice2hear am 24. Feb 2011, 22:02 bearbeitet]
sedum
Stammgast
#84 erstellt: 24. Feb 2011, 22:11
Hallo zurück, klingt verlockend, werde sie als LP bestellen.
Mag "Broken English" auch, völlig zeitlos!
Liebe Grüße
Hermann
nice2hear
Inventar
#85 erstellt: 24. Feb 2011, 22:14
Glückwunsch zum 1 0 0 Beitrag

und mit der LP ist eine gute Wahl, ich kann nur nieeeee warten
Suche:
Gehe zu Seite: |vorherige| Erste Letzte
Das könnte Dich auch interessieren:
Sansui TU-717 Senderproblem
Auditore am 05.02.2014  –  Letzte Antwort am 06.02.2014  –  5 Beiträge
Sansui 771: kein Stereoempfang
cpm75 am 30.12.2014  –  Letzte Antwort am 30.12.2014  –  3 Beiträge
Sansui 2000X Skalenbeleuchtung
bulletlavolta am 30.05.2009  –  Letzte Antwort am 13.06.2009  –  13 Beiträge
SANSUI 881 kein Stereoempfang
muellermoxx am 04.08.2008  –  Letzte Antwort am 10.08.2008  –  16 Beiträge
Skalenbeleuchtung Sansui QRX 3500
zimmerma am 27.08.2009  –  Letzte Antwort am 28.08.2009  –  3 Beiträge
Skalenbeleuchtung Sansui 7070
hawisch55 am 03.02.2009  –  Letzte Antwort am 06.02.2009  –  3 Beiträge
Sansui TU 7900
Watt-Ollie am 18.07.2014  –  Letzte Antwort am 19.07.2014  –  2 Beiträge
Sansui AU-717 Revision
Uwe_1965 am 28.12.2016  –  Letzte Antwort am 15.06.2018  –  22 Beiträge
Skalenbeleuchtung Sansui 8080DB
Hifiveteran am 17.07.2015  –  Letzte Antwort am 28.10.2015  –  7 Beiträge
Sansui Tu-9900
XqZi am 19.10.2012  –  Letzte Antwort am 18.01.2015  –  10 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 1 )
  • Neuestes MitgliedSoer1
  • Gesamtzahl an Themen1.412.616
  • Gesamtzahl an Beiträgen18.892.805

Top Hersteller in Hifi-Klassiker Widget schließen