Sansui 771 rauscht bei Stereoempfang -Kabelanschluss

+A -A
Autor
Beitrag
cewolf
Schaut ab und zu mal vorbei
#1 erstellt: 28. Mai 2013, 15:25
Moin Freunde der Klassiker,

Vor ein paar Wochen habe ich mir einen Sansui 771 Receiver gekauft und bin nach der Reinigung der Front und dem behandeln des Holzgehäuses fasziniert.

Potis gereinigt, kein Kratzen mehr und ein toller Sound

Nun zu dem bisher einzigen Problem:
Im Vergleich zu meinen anderen Lieblingen, rauscht er im UKW-Stereo-Empfang doch sehr störend, so dass ich i.M. doch erst wieder den Pioneer SX 727 aufgestellt habe. Der Signalmeter liegt bei über 4 (Einteilung 1-5).

Den Tuner habe ich weitestgehend manuell am Drehkondensator eingestellt, "Tuner abgleichen für Dummies", es hat sich hierdurch Nichts geändert.
Mit Tunerspray habe ich auch schon experimentiert, aber auch hier keine Änderung.

Diese Rauschen ist nur im Stereoempfang vorhanden. bei Monobetrieb komplett weg. Der Kabelanschluss gibt wie gesagt bei allen anderen Tunern keinen Anlass zur Beschwerde.
Kann es an einem Transistor liegen oder hat jemand von Euch einen Hinweis was ich prüfen sollte?

Messgeräte habe ich mir zwar zugelegt, Multimeter und Oszi, aber ich bin noch nicht firm genug um sie zu nutzen. Learning by Doing und demnächst auch noch Literatur. Vielleicht gibt es im Hamburger Raum ja einen Fachmann, der sowas wie einen Workshop zur Reparatur von Klassikern veranstaltet, ich bin sofort dabei

In freudiger Erwartung eines sachdienlichen Hinweises und mit Dank im voraus.
Carsten
hf500
Moderator
#2 erstellt: 28. Mai 2013, 21:17
Moin,
bei den ueblichen Pegeln im Kabel sollte der Empfaenger auf Stereo eigentlich nicht rauschen. Mein spontaner Verdacht: Er kommt mit BK nicht klar, sowas gibt es. Dann kann man versuchen, mit einem Abschwaecher den Pegel etwas zu senken. Hilft das nichts, muss man sich doch naeher mit dem Geraet befassen.

73
Peter
cewolf
Schaut ab und zu mal vorbei
#3 erstellt: 17. Jun 2013, 21:03
Hallo Peter, danke für den Tipp.
Ich hatte im Internet bisher keine einfache Lösung für einen Abschwächer des Antennensignals gefunden, deswegen habe ich mir den Tunerbereich noch einmal auf kalte Lötstellen angesehen und doch noch die Wellenkontakte mit einem Kontaktschmiermittel aus dem Baumarkt behandelt, weil ich kein Wellenschalteröl hatte und auch in einem Beitrag davon abgeraten wurde.

Und siehe da! Das Rauschen und die Störgeräusche sind erheblich zurückgegangen. Jetzt denke ich, kann ich auch im Wohnzimmer den kleinen geniessen .
Danke Carsten
Suche:
Das könnte Dich auch interessieren:
Sansui 771: kein Stereoempfang
cpm75 am 30.12.2014  –  Letzte Antwort am 30.12.2014  –  3 Beiträge
Sansui 771 rauscht nur noch
Pinsel1208 am 10.03.2019  –  Letzte Antwort am 26.03.2019  –  247 Beiträge
SANSUI 881 kein Stereoempfang
muellermoxx am 04.08.2008  –  Letzte Antwort am 10.08.2008  –  16 Beiträge
Sansui 771 - Kein Ton
classicHifI am 23.04.2010  –  Letzte Antwort am 01.05.2010  –  8 Beiträge
Sansui 771 - Einschaltprobleme
Auditore am 14.12.2013  –  Letzte Antwort am 20.12.2013  –  44 Beiträge
Sansui 771 Tuner-Board
wamamebo am 18.04.2018  –  Letzte Antwort am 15.05.2018  –  11 Beiträge
Komplette Beleuchtung bei Sansui 771 ausgefallen
bubu5 am 20.12.2009  –  Letzte Antwort am 21.12.2009  –  14 Beiträge
Sansui 771 ,DC Offset nicht einstellbar
Berks am 02.07.2015  –  Letzte Antwort am 05.11.2015  –  36 Beiträge
Sansui 771 - Knacken und Knisten linker Kanal
classicHifI am 12.08.2010  –  Letzte Antwort am 13.08.2010  –  5 Beiträge
Sansui 771 brummt auf rechtem Kanal - Tipps?
S.P.S. am 05.09.2011  –  Letzte Antwort am 07.09.2011  –  9 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 39 )
  • Neuestes MitgliedGonbar
  • Gesamtzahl an Themen1.454.106
  • Gesamtzahl an Beiträgen19.668.105

Top Hersteller in Hifi-Klassiker Widget schließen