Pioneer SX 424

+A -A
Autor
Beitrag
Bastelwut
Inventar
#1 erstellt: 04. Okt 2010, 08:59
Hallo...

habe meiner Süßen besagten SX 424 besorgt.
Ich selber habe den SX 828 und sie wollte "auch sowas".

OK...getestet und für gut befunden, nach Hause gegangen und gemerkt, daß ich nicht nur AUX hätte prüfen sollen.

Radio und Phono laufen nur auf dem linken Kanal, AUX auf beiden.

Wenn ich mono schalte habe ich immer auf beiden Kanälen Musik.
Da es vor dem Monoschalter als "Verdächtige" nur zwei Transen und vier Kondis gibt, werde ich es mal angehen....ja, ich habe schon mal gelötet ;-)

Ach ja...wenn ich das Gerät anschalte ist für ca. zwei Sekunden alles gut, erst dann blendet sich der rechte Kanal aus.
Transistor oder Kondensator?

DANKE!!!


Hier ein Schema....Schaltplan mit Werten habe ich auch.



pio_schalt
esla
Stammgast
#2 erstellt: 04. Okt 2010, 14:20
An Transistoren und Kondensatoren würde ich erst dann denken wenn eine gründliche Reinigung des Quellenumschalters erfolgt ist und nichts gebraucht hat.

Gruß Jens
Bastelwut
Inventar
#3 erstellt: 04. Okt 2010, 14:25

esla schrieb:
An Transistoren und Kondensatoren würde ich erst dann denken wenn eine gründliche Reinigung des Quellenumschalters erfolgt ist und nichts gebraucht hat.

Gruß Jens


Ganz deiner Meinung, aber da spricht *imho diverses dagegen.

1. Einzig AUX spielt auf beiden Kanälen und dies ist die einzige Quelle, die die besagte Schaltung umgeht.

2. Alle anderen Quellen verhalten sich exakt gleich. Ein oder zwei Sekunden beide....danach nur noch der linke Kanal.

Hatte schon Geräte mit korridierten oder dreckigen Schaltern....das ist anders.
Aktuell ärgert mich mein Cyrus Two, aber da mach ich nix dran.


[Beitrag von Bastelwut am 04. Okt 2010, 14:29 bearbeitet]
esla
Stammgast
#4 erstellt: 04. Okt 2010, 15:12
Okay! Leider ist der Schaltplanauszug nicht groß genug um zu sehen, wohin die Phono-Anschlüsse verschwinden. Sicherliegt da unten ein Entzerrverstärker herum? Wofür ist der oben liegende S1 da? Er scheint Entzerrkonstanten umzuschalten, richtig?

Gruß Jens
PBienlein
Inventar
#5 erstellt: 04. Okt 2010, 15:24

Einzig AUX spielt auf beiden Kanälen und dies ist die einzige Quelle, die die besagte Schaltung umgeht.


Sehe ich auch so


Ein oder zwei Sekunden beide....danach nur noch der linke Kanal.


Eingangsverstärker und Koppelelkos prüfen. Vermutlich macht aber einer der Transistoren (Q2, Q4) nicht mehr das, was er soll. Auch die zugehörigen Rs prüfen.

PIO Eingangsverst?rker Detail

Gruß
PBienlein
Bastelwut
Inventar
#6 erstellt: 04. Okt 2010, 21:49

PBienlein schrieb:
Eingangsverstärker und Koppelelkos prüfen. Vermutlich macht aber einer der Transistoren (Q2, Q4) nicht mehr das, was er soll. Auch die zugehörigen Rs prüfen.


Danke....das mit den Transistoren befürchte ich eben auch.
Elkos und Rs sind kein Problem...aber woher bekomme ich besagte Transen?
PBienlein
Inventar
#7 erstellt: 05. Okt 2010, 06:51
hast Du den Bereich schon mal auf kalte Lötstellen oder hochohmig gewordene Rs überprüft? Es reicht ja, wenn einer der Transistoren durch inkorrekten Spannungsteiler mit falscher Spannung versorgt würde.

Wenn's nicht zu viel Arbeit macht, einfach mal die vier Q's gegentauschen. Wandert der Fehler mit, sind es die Q's. Bleibt der Fehler auf der Seite, ist es die Peripherie.


aber woher bekomme ich besagte Transen?


Datenblatt dafür jibbet hier ... http://www.datasheet...onductor/mXrtqqt.pdf

... und den Transistor da http://www.hinkel-elektronik.de/shop/3443.html (etwas runter scrollen)

Gruß
PBienlein
Bastelwut
Inventar
#8 erstellt: 05. Okt 2010, 09:22
DANKE!!!
Nach dem Urlaub bin ich wieder mal bei meiner Süßen.
Ich denke, für 35 Cent pro Transistor, tausche ich einfach mal alle, die Kondensatoren ebenso und die Widerstände prüfe ich.

Im November isses draußen eh nicht so toll ;-)
Suche:
Das könnte Dich auch interessieren:
Pioneer SX-828
Bastelwut am 15.08.2011  –  Letzte Antwort am 15.08.2011  –  5 Beiträge
Lampenwechsel PIONEER SX-424 . SX-1010 leicht gemacht
Django8 am 27.12.2012  –  Letzte Antwort am 01.11.2016  –  21 Beiträge
Pioneer SX-828 knackt fürchterlich
Jacke_Boone am 11.11.2015  –  Letzte Antwort am 12.11.2015  –  2 Beiträge
Pioneer SX-828 Problem
Philler286 am 25.02.2013  –  Letzte Antwort am 27.02.2013  –  15 Beiträge
Pioneer SX 828 - Tunerproblem
Bastelwut am 14.12.2009  –  Letzte Antwort am 25.10.2012  –  10 Beiträge
Tonloser Pioneer SX-828
Holzbocker am 06.10.2010  –  Letzte Antwort am 17.10.2010  –  20 Beiträge
Pioneer SX-828 rauscht und kracht!
Bastelwut am 11.03.2012  –  Letzte Antwort am 09.10.2012  –  11 Beiträge
Pioneer SX-980 - Hilfe
alster am 26.05.2009  –  Letzte Antwort am 16.06.2009  –  30 Beiträge
Pioneer SX-5570 (Phono)
Sholva am 31.07.2016  –  Letzte Antwort am 05.08.2016  –  4 Beiträge
PIONEER SX-424: Problem mit der Dial Pointer-Beleuchtung
Django8 am 23.05.2016  –  Letzte Antwort am 24.10.2016  –  12 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 32 )
  • Neuestes MitgliedMarcel2903
  • Gesamtzahl an Themen1.454.418
  • Gesamtzahl an Beiträgen19.673.701