Grundig Verstärker V 7500 unreparabel defekt?

+A -A
Autor
Beitrag
schmufti25
Ist häufiger hier
#1 erstellt: 10. Dez 2010, 01:58
Hallo Zusammen,

habe einen Grundig V 7500 ersteigert, der-ich zitiere- "möglicherweise noch funktionieren" sollte.
Leider tut mir das Gerät diesen Gefallen nicht. Man kann das Teil einschalten, das Display und die LED am Power-Schalter leuchten, ansonsten kommt aus dem Gerät kein Ton, egal welche Signalquelle man wählt und egal welche Lautsprechergruppe man schaltet. Über Kopfhörer hört man ein leises Brummen.
Mir geht es jetzt primär darum, an wen man sich bezüglich einer Diagnose bzw. Reparatur überhaupt wenden kann?
Man sagte mir seitens einer Service-Werkstatt in einem Elektromarkt in unserer Nähe, die Reparatur dieses Verstärkers sei unmöglich, weil es keine Ersatzteile mehr gäbe und ich hätte halt "Pech gehabt".
Ich wäre für Eure Meinung bzw. Tipps unendlich dankbar.
Hatte selben Gerättyp mal in meiner Jugend, war vollauf begeistert und habe es damals, Anfang der 90er dann blöder Weise sozusagen fast verschenkt.
detegg
Inventar
#2 erstellt: 10. Dez 2010, 02:06
Hi und willkommen1


schmufti25 schrieb:
... die Reparatur dieses Verstärkers sei unmöglich, weil es keine Ersatzteile mehr gäbe

... Gerede von Leuten, die keine Ahnung haben und verkaufen wollen!
Das Service-Manual gibt es hier.

Ich schieb Dich mal in die Reparatur-Abteilung

;-) Detlef
Bertl100
Inventar
#3 erstellt: 10. Dez 2010, 12:06
Hallo,

häufigster Fehler beim V7500:
R118 und/oder R119 (3.3kOhm) in der Endstufe sind hochohmig.
In der Gegend befindet sich ein Klecks Kleber zur Sicherung von Ferritperlen. Der Kleber frisst die Widerstände mit der Zeit auf.
Das sind Pfennigartikel.

-> DC an den Endstufenausgängen nachmessen.
Wenn dort an mindestens einem so ca. 0.5V - 1V zu messen sind, dann kommt das höchstwahrscheinlich von R118/R119.

Die 0.5V - 1V reichen aus, dass LS-Relais nicht mehr anziehen zu lassen.

Gruß
Bernhard
schmufti25
Ist häufiger hier
#4 erstellt: 10. Dez 2010, 22:16
Zunächst einmal vielen Dank für Eure Beiträge.

Werde nächste Woche mit Service-Manual bewaffnet und den Erkenntnissen aus Bernhards Beitrag einen neuen Versuch starten, das Gerät reparieren zu lassen + hoffentlich von Fortschritten berichtet können.

Gruss Ulf
Pimok
Stammgast
#5 erstellt: 10. Dez 2010, 22:39
Moin Ulf,

bitte nicht beim Radio-Mufti reparieren lassen, wenn da schon so eine Aussage wie "irreparabel" kommt wirds unter Garantie zu teuer.
Du bist hier ja im Selbsthilfebereich, versuch es doch erstmal selber.
Wenn du nicht gerade leichtsinnig bist und ein wenig Technikverständnis hast, kannst du es selbst einmal versuchen, so schwer ist das, mit etwas Respekt vor hohen Spannungen, nicht.

Wenn nicht... Schick es lieber zu jemandem, der die Geräte aus Spaß und Interesse an Klassikern repariert und ggf. auch selbst Sammelt (Ich selbst besitze eine Grundig V2000 Anlage mit passendem Tuner und Tapedeck sowie den Receiver R2000 und einen Tuner T7000.).

Bei Interesse einfach mal bei mir melden.
Oder frag mal Armin, der macht das ganze ebenfalls zu fairen Preisen (gewerblich).
Oder zu einem der zahlreichen anderen netten, hilfsbereiten Mitgliedern hier, die dir gerne weiterhelfen.
Bertl100
Inventar
#6 erstellt: 10. Dez 2010, 23:17
Hallo Ulf,

vielleicht finden wir ja auch jemanden, der bei Dir in der Nähe wohnt!
Ich sitze in der Nähe der "Weltstadt mit Herz" :-)

Gruß
Bernhard
schmufti25
Ist häufiger hier
#7 erstellt: 11. Dez 2010, 23:33
Hallo zusammen,

Pimok schrieb:


bitte nicht beim Radio-Mufti reparieren lassen, wenn da schon so eine Aussage wie "irreparabel" kommt wirds unter Garantie zu teuer.
Du bist hier ja im Selbsthilfebereich, versuch es doch erstmal selber.


Genau da liegt ja das Problem. Außer Radio-Mufti, Blöd-Markt & Co. gibt es bei uns in der Nähe ja keine richtigen Fachgeschäfte bzw. Werkstätten mehr. Ich mutmasse, das die auch überhaupt kein Interesse an einer Reparatur haben. Selber probieren fällt schon daher aus, dass ich nicht über geeignete Messeinrichtungen und Werkzeuge verfüge. Der Wille alleine wird da nicht viel helfen, denke ich mal... Ja, und selbstverständlich habe ich Interesse. Wenn ich jetzt noch herausfinde, wie ich mich bei Dir melden kann, werde ich das mit Sicherheit tun.


Bertl100 schrieb:

vielleicht finden wir ja auch jemanden, der bei Dir in der Nähe wohnt!


Ich wohne in Zwingenberg - Das Städtchen liegt ziemlich genau zwischen Darmstadt und Heidelberg in Südhessen.

Würde mich freuen, ein Feedback zu erhalten. Gruss Ulf
Pimok
Stammgast
#8 erstellt: 12. Dez 2010, 01:45
Ich hab dir mal eine Mail geschrieben
Gelscht
Gelöscht
#9 erstellt: 23. Jan 2011, 15:38

schmufti25 schrieb:
Hallo Zusammen,

habe einen Grundig V 7500 ersteigert, der-ich zitiere- "möglicherweise noch funktionieren" sollte.
Leider tut mir das Gerät diesen Gefallen nicht. Man kann das Teil einschalten, das Display und die LED am Power-Schalter leuchten, ansonsten kommt aus dem Gerät kein Ton, egal welche Signalquelle man wählt und egal welche Lautsprechergruppe man schaltet. Über Kopfhörer hört man ein leises Brummen.
Mir geht es jetzt primär darum, an wen man sich bezüglich einer Diagnose bzw. Reparatur überhaupt wenden kann?
Man sagte mir seitens einer Service-Werkstatt in einem Elektromarkt in unserer Nähe, die Reparatur dieses Verstärkers sei unmöglich, weil es keine Ersatzteile mehr gäbe und ich hätte halt "Pech gehabt".
Ich wäre für Eure Meinung bzw. Tipps unendlich dankbar.
Hatte selben Gerättyp mal in meiner Jugend, war vollauf begeistert und habe es damals, Anfang der 90er dann blöder Weise sozusagen fast verschenkt.



Hi (and Fi)!

Habe es gerade erst gelesen, da ich neu im HiFi-Forum bin.
Wohne nicht weit entfernt davon, wo Dein Geräte mal hergestellt wurde, also Fürth. Dort war ja Grundig zu Hause.
Kann Dir jemanden nennen, der mal bei Grundig beschäftigt war uns sich mit Grundig-Geräten super auskennt. Hat mir auch mal bezüglich eines Grundig V5000 geholfen. Hat eine kleine (aber feine) Hinterhofwerkstatt. Ruf dort erst mal an und schildere Dein Problem. Der Mann selbst ist öfters unterwegs, aber es ist immer jemand am Telefon:

Reiner Pompe
Radio-Fernsehtechniker-Meister
Lessingstr. 3
F ü r t h
Tel.: 0911/7498626

Postleitzahl im Moment ja nicht so wichtig.

Viel Glück!

Blacky
schmufti25
Ist häufiger hier
#10 erstellt: 23. Jan 2011, 18:39
Hallo Werner,

vielen herzlichen Dank für Deine Mail. Habe das Gerät bereits an "Pimok" geschickt, der eine ausführliche Fehleranalyse erstellt und in den Reparaturarbeiten begriffen ist.

Und so hoffe ich doch sehr, das er meinen Verstärker wieder hinbekommt!

Wie gesagt vielen Dank nochmal. Ich werde selbstverständlich ein Feedback geben, wenn ich mein Schätzchen dann funktionsfähig wieder habe.

Gruß Ulf
schmufti25
Ist häufiger hier
#11 erstellt: 09. Feb 2011, 23:33
Hallo Zusammen,

wollte es nicht versäumen hier noch einmal ein Feedback über den Stand der Dinge zu geben:

Mein Verstärker ist repariert zurück, läuft 1A und macht genau das was er soll: ein gutes und volles Klangbild bei niedrigen Lautstärken. In Verbindung mit meinen alten Canton Karat 60 Boxen aus 1988 wirklich sehr gut.

An dieser Stelle noch einmal vielen Dank an das Forum, insbesondere an "Pimok" für seine erstklassige Arbeit.

Ohne Euch hätte das nie geklappt. Super das es Euch gibt!

Gruss Ulf
Pimok
Stammgast
#12 erstellt: 10. Feb 2011, 00:41
Hallo Ulf,

danke für dein Feedback, es freut mich sehr zu lesen das du zufrieden bist
Bertl100
Inventar
#13 erstellt: 10. Feb 2011, 09:50
... was war denn defekt?

Gruß
Bernhard
schmufti25
Ist häufiger hier
#14 erstellt: 10. Feb 2011, 14:31
Hallo Bernhard,

alles in allem etwas umfangreicher: Hauptveruracher war das Netzteil, die 2 Ladekondensatoren wurden getauscht -ferner eine Gleichrichterdiode.

Ausserdem wurde der Kleber mit dem 2 Ferritperlen auf der Platine festgeklebt wurden offenkundig ätzend und hat 2 kleine Widerstände und 2 Kondensatoren, die auch in der Klebemasse hingen komplett zerfressen.

Die Widerstände, Kondensatoren und zwei weitere Sicherungswiderstände wurden daraufhin auch getauscht - das Gerät läuft wieder!

Ferner wurden auf meinen Wunsch hin die ganzen Kondensatoren der Endstufenplatine auch noch getauscht.

Jetzt bleibt mir zu hoffen, das mir der V 7500 lange Zeit erhalten bleibt.

In diesem Sinne viele Grüße, Ulf
Pimok
Stammgast
#15 erstellt: 11. Feb 2011, 20:34
Genau so schauts aus, also das was du, Bernhard, geschrieben hast. Wie ich gerade erst sah... Ich hab mir einen abgesucht bis ich auf die Widerstände gekommen bin...
Überdies war, wie Ulf bereits schrieb, einer der beiden (schade drum, waren schöne Rödersteins ) Ladekondensatoren völlig ausgelaufen.


[Beitrag von Pimok am 11. Feb 2011, 20:35 bearbeitet]
Bertl100
Inventar
#16 erstellt: 12. Feb 2011, 00:48
Heieiei, Pimok,

hättest doch mal gescheit gelesen !!!


Ich bemüh mich ja extra immer, z.B. diesen Fehler jedem mitzuteilen, weil ICH SELBER mich vor vielen Jahren daran ebenso dumm und dämlich gesucht habe!

Aber: den Fehler vergißt du nie mehr :-)

Super, dass der V7500 wieder läuft!

Gruß
Bernhard
Pimok
Stammgast
#17 erstellt: 12. Feb 2011, 00:51
Das stimmt wohl, sowas vergisst man nie mehr
schmufti25
Ist häufiger hier
#18 erstellt: 12. Feb 2011, 02:22
Hallo Zusammen,

wollte mich noch mal kurz zum Thema melden denn
rückblickend wird mir immer klarer, warum man mir in der Werkstatt mitgeteilt hatte, die Reparatur dieses Verstärkers sei unmöglich.

Es ist schon eine erstklassige Leistung und mit viel Mühe verbunden, diese Fehlerquelle zu lokalisieren und zu beseitigen.

Wer weiss, ob man mir dort (in der Werkstatt) hätte so effizient helfen bzw. die Reparatur durchführen können.

Respekt - und nochmal Danke, selbstverständlich auch an Bernhard.

Gruss Ulf
schiffersinsteden
Neuling
#19 erstellt: 27. Mai 2011, 08:19
Hallo zusammen!
Bin neu in diesem Forum und absoluter Laie, was Fehlerdiagnose oder gar Reparatur von Geräten angeht. Aber: Ich bin genauso absoluter Fan meiner "Grundig-Schätzchen". Nun hat sich gestern mein "heißgeliebter" V 5000 sang- und klanglos verabschiedet. Kein Ton kommt mehr aus den Lautsprechern, über Kopfhörer ist noch der rechte Kanal leise zu hören, der linke nur noch als Brummen.
Meine Frage an die Fachleute hier im Forum: Lohnt sich noch eine Reparatur und gibt es Jemanden, der eine solche Reparatur auch durchführen würde? In meiner Gegend gibt's leider keinerlei "Fachgeschäfte" mehr, die eine solche Reparatur durchführen würden.
Ich wäre für jeden Hinweis sehr dankbar!
Allen noch einen schönen Tag!
Klaus
PBienlein
Inventar
#20 erstellt: 27. Mai 2011, 08:42
Hallo Klaus,


Lohnt sich noch eine Reparatur?


Ja - klarer Fall.


und gibt es Jemanden, der eine solche Reparatur auch durchführen würde?


Mit Sicherheit. Vermutlich wirst Du Dein Gerät aber verschicken müssen. Ich wohne beispielsweise 200km entfernt aber evtl. gibts hier noch jemanden, der näher dran ist.

Gruß
PBienlein
Bertl100
Inventar
#21 erstellt: 27. Mai 2011, 11:02
Hallo zusammen,

jepp. Einen V5000 reparieren lohnt immer!

Gruß
Bernhard
Pimok
Stammgast
#22 erstellt: 27. Mai 2011, 18:20
Jo, Reparieren lohnt auf jeden Fall!
schiffersinsteden
Neuling
#23 erstellt: 30. Mai 2011, 17:31
Hallo Zusammen!
Danke für eure Rückmeldung! Würde es sowieso nicht übers Herz bringen, diesen tollen Verstärker zu "entsorgen". Nur: Habt ihr einen konkreten Tipp für mich, wer eine solche Reparatur kostengünstig und gut durchführen würde? Würde natürlich auch das Gerät entsprechend versenden!
Grüße
Klaus
Pimok
Stammgast
#24 erstellt: 30. Mai 2011, 18:31
Hallo Klaus,

den Verstärker um den es ursprünglich in diesem Thema ging habe ich repariert.
Ob der Themenstarter zufrieden war und was ich preislich verlangt habe kannst du ihn ja selbst einmal fragen, wenn du Interesse hast
schmufti25
Ist häufiger hier
#25 erstellt: 31. Mai 2011, 22:16
Hallo Klaus,

wollte mich als "Themenstarter" auch kurz zu Wort melden und kann nur absolut positives berichten. Mein V 7500 wurde von Kai zu meiner vollsten Zufriedenheit repariert und läuft bis dato einwandfrei. Also nicht verzagen, am besten Kai mal in einer PN anschreiben, Ihr werdet Euch ganz sicher einig. Dann ab Dein V 5000 zur Post (aber bitte sehr gut verpacken) - bin mir sehr sicher - der kommt repariert + voll funktionsfähig wieder zurück So einfach kann das sein.

Gruss Ulf
Pimok
Stammgast
#26 erstellt: 31. Mai 2011, 23:07
Hallo Ulf,

das freut mich zu hören! Danke für dein Feedback!
herbi89
Schaut ab und zu mal vorbei
#27 erstellt: 18. Jun 2011, 10:15
Hallo alle zusammen.

Ich habe noch einen alten Grundig Verstärker V 7500.

Dieser hat das Problem, dass er nach kurzer Zeit (30s - 1min) anfängt total zu übersteuern.
Fängt leise an, wird dann aber immer lauter.

Meinen Lautsprechern kann ich das gar nicht mehr antun.
Sehr niedrige Frequenz, extremes rauschen/krachen, total laut.

Ist von der Quelle und Lautstärkeregler unabhängig.
Auch die Anzeige ist voll im roten Bereich.

Könnt ihr durch diese Beschreibung ein Bauteil oder eine Baugruppe identifizieren??

Schaltpläne liegen mir vor...
hf500
Moderator
#28 erstellt: 18. Jun 2011, 23:29
Moin,
sowas klingt stark nach einem Problem im Netzteil/Stromversorgung.
Konsequent alle Betriebsspannungen untersuchen.

73
Peter
schiffersinsteden
Neuling
#29 erstellt: 18. Okt 2011, 20:20

schmufti25 schrieb:
Also nicht verzagen, am besten Kai mal in einer PN anschreiben, Ihr werdet Euch ganz sicher einig. - bin mir sehr sicher - der kommt repariert + voll funktionsfähig wieder zurück So einfach kann das sein.
Gruss Ulf

Ich kann mich da nur "schmufti25" uneingeschränkt anschließen: Habe meinen Verstärker "Pimok" anvertraut und bin restlos begeistert. Mein "alter" V5000 spielt nicht nur jetzt wieder wie ein "junger", er sieht dazu auch noch so aus! Ganz tolle Arbeit, die man nur weiterempfehlen kann. Auch auf diesem Wege noch einmal ein herzliches Dankeschön- zunächst natürlich an "Pimok", aber auch an alle, die mir Rat gegeben haben!
Gruß
Klaus
Suche:
Das könnte Dich auch interessieren:
Grundig V 7500 defekt
X-Runner am 28.11.2015  –  Letzte Antwort am 13.12.2015  –  6 Beiträge
Grundig CD 7500 Elkos defekt
Superknuffl am 19.02.2011  –  Letzte Antwort am 22.02.2011  –  13 Beiträge
Grundig V 30 - defekt !
ice1704 am 23.03.2005  –  Letzte Antwort am 28.06.2005  –  9 Beiträge
Grundig V 2000 - Defekt
Blahton am 25.11.2013  –  Letzte Antwort am 25.11.2013  –  3 Beiträge
Grundig PS 7500
klemenj am 03.08.2009  –  Letzte Antwort am 12.12.2011  –  2 Beiträge
Grundig Tapedeck CF 7500
carmey am 19.01.2010  –  Letzte Antwort am 27.01.2010  –  6 Beiträge
Grundig R 7500 - Linker Kanal defekt
seraf am 09.09.2007  –  Letzte Antwort am 14.09.2007  –  30 Beiträge
Kombination Grundig XV 7500, MA 100 defekt.
raffo1 am 24.09.2013  –  Letzte Antwort am 29.09.2013  –  7 Beiträge
Grundig V 7500 rechte Seite stumm?
DOSORDIE am 18.08.2018  –  Letzte Antwort am 23.09.2018  –  63 Beiträge
Grundig V 2000 Defekt Endstufe
bananaj0 am 22.06.2014  –  Letzte Antwort am 09.07.2014  –  10 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 45 )
  • Neuestes MitgliedZx9rrr
  • Gesamtzahl an Themen1.451.892
  • Gesamtzahl an Beiträgen19.625.037

Hersteller in diesem Thread Widget schließen