GRUNDIG MR100 EINSCHALTKNALL

+A -A
Autor
Beitrag
EL-EKTRONIKER
Ist häufiger hier
#1 erstellt: 25. Jan 2011, 12:01
HALLO,
BEIM 1. EINSCHALTEN MEINES GRUNDIG-RECEIVERS MR100 KNALLEN
BEIDE BOXEN LAUT UND UNANGENEHM.WENN ICH SOFORT DANACH AUS-/EINSCHALTE KNALLT ES NICHT MEHR.DER KLANG DER MUSIK IST GANZ NORMAL.KANN MIR JEMAND EINEN RAT GEBEN?
MacPhantom
Inventar
#2 erstellt: 25. Jan 2011, 12:36

EL-EKTRONIKER schrieb:
KANN MIR JEMAND EINEN RAT GEBEN?

Ja, und zwar die Caps-Lock-Taste rausnehmen!

Dein Grundig-Verstärker hat wahrscheinlich kein Schaltrelais. In der Folge hörst du das "Knallen", wenn die Netzteilkondensatoren noch nicht aufgeladen sind. Das ist völlig normal und unschädlich. Sollte das Geräusch jedoch abartig laut sein, dann liegt ein Defekt vor.
EL-EKTRONIKER
Ist häufiger hier
#3 erstellt: 25. Jan 2011, 13:00
Hallo MacPhantom,
danke,aber ich habe die 2 Tasten die als CAPS-LOCK(?) in Frage kommen könnten ohne Erfolg betätigt.
Habe den Verdacht das einige grosse Elkos "durch" sind.Deswegen entladen die sich m.E. völlig und kriegen beim Einschalten einen kurzschluss-ähnlichen Stromstoss.?
Dieser bleibt nach sofortigem Wiedereinschalten weg weil die Elkos keine Zeit zur völligen Entladung haben.?
Das Geräusch ist definitiv abartig.
Wäre froh wenn jemand obige Theorie mit Wissen bestätigen könnte.
Steffen_Bühler
Stammgast
#4 erstellt: 25. Jan 2011, 13:24

EL-EKTRONIKER schrieb:


MacPhantom schrieb:


EL-EKTRONIKER schrieb:

KANN MIR JEMAND EINEN RAT GEBEN?

Ja, und zwar die Caps-Lock-Taste rausnehmen!

danke,aber ich habe die 2 Tasten die als CAPS-LOCK(?) in Frage kommen könnten ohne Erfolg betätigt.


Du schuldest mir einen neuen Monitor.

Ansonsten kann's auch der Netzschalter sein. Schau mal in
http://www.hifi-forum.de/viewthread-84-5511.html

Viele Grüße
Steffen
EL-EKTRONIKER
Ist häufiger hier
#5 erstellt: 25. Jan 2011, 16:16
Hallo Steffen_Bühler,
bin ich hier richtig,ich lese gerade "Du schuldest mir einen neuen Monitor"....,WIESO?

Netzschalter scheint OK,weil ich den im ON-MODUS gelassen habe und das Gerät via Steckerleiste einschalte,und da knallt es genauso.
EL-EKTRONIKER
Ist häufiger hier
#6 erstellt: 25. Jan 2011, 19:40
Hallo zusammen und vielen Dank für die schnellen Antworten.
Das Problem ist gelöst!
Ursache lag in einer defekten Box und nicht im MR100.
hf500
Moderator
#7 erstellt: 25. Jan 2011, 20:44
Moin,
der MR100 gehoert zu den seltenen HiFi-Geraeten bei Grundig, die kondensatorgekoppelte Lautsprecherausgaenge haben.
Ein Einschaltplopp ist daher normal, man hoert den Ladestromstoss der Koppelkondensatoren. Ein Lautsprecherrelais haben Geraete mit Koppelkondensatoren im Ausgang so gut wie nie, da normalerweise auch bei fehlerhaftem Verstaerker keine Gleichspannung am Ausgang auftreten kann. Daher ist ein Schutzrelais unnoetig.

Gegen einen zu starken Ausschaltplopp gibt es einen Belastungswiderstand fuer das Netzteil, der bei ausgeschaltetem Netzschalter an den Ladekondensator des Netzteils geschaltet wird und ihn schnell entlaedt. Dieser Kontakt kann schon mal Aerger machen, indem bei eingeschaltetem Geraet der Widerstand nicht richtig abgeschaltet wird.

73
Peter
EL-EKTRONIKER
Ist häufiger hier
#8 erstellt: 25. Jan 2011, 20:58
Danke Peter/hf500,
vielleicht für später ein guter Hinweis.Das Problem hat sich gelöst.Eine Box ist defekt.
Suche:
Das könnte Dich auch interessieren:
grundig cf5500 startet sofort
0572sirius am 08.08.2012  –  Letzte Antwort am 10.08.2012  –  4 Beiträge
Grundig MT 200 knallt beim ein/ ausschalten
agrestic am 30.07.2010  –  Letzte Antwort am 30.07.2010  –  2 Beiträge
Grundig MXV 100 Vorverstärker knallt beim Ausschalten
beetle-fan am 20.01.2013  –  Letzte Antwort am 22.01.2013  –  4 Beiträge
Grundig R 35 knallt auf linkem Kanal
ollimirsch am 06.06.2013  –  Letzte Antwort am 10.06.2013  –  7 Beiträge
Grundig R35 - Kurzschluß beim Einschalten
Mattmich am 05.06.2012  –  Letzte Antwort am 08.06.2012  –  3 Beiträge
Grundig A5000 Eingangssicherung fliegt sofort
SIR_VDS am 20.01.2019  –  Letzte Antwort am 25.01.2019  –  6 Beiträge
Grundig V 8300
msteinke am 23.10.2008  –  Letzte Antwort am 23.10.2008  –  2 Beiträge
Fehler meines Grundig RTV 370
Denis_K._1985 am 23.06.2015  –  Letzte Antwort am 27.09.2015  –  17 Beiträge
Einschaltgeräusch bei Grundig MXV 100
sigma6 am 23.10.2007  –  Letzte Antwort am 20.07.2010  –  10 Beiträge
Grundig MXV 100 Störgeräusche
Fuego am 23.05.2007  –  Letzte Antwort am 23.05.2007  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 3 )
  • Neuestes MitgliedHStafo
  • Gesamtzahl an Themen1.454.187
  • Gesamtzahl an Beiträgen19.669.578

Hersteller in diesem Thread Widget schließen