Grundig MXV 100 Vorverstärker knallt beim Ausschalten

+A -A
Autor
Beitrag
beetle-fan
Schaut ab und zu mal vorbei
#1 erstellt: 20. Jan 2013, 13:10
Hallo zusammen,

mein neu erworbener Grundig MXV 100 Vorverstärker knallt beim Ausschalten.
Es knallt natürlich in den aktiven Lautsprechern, sowohl wenn in den On/Off-Schalter betätige, als auch bei ausschalten der Lautsprechergruppen (1/2).

Erfahrungsgemäß ist bei diesen alten Geräten bestimmt "nur" ein Elko o.ä. kaputt.
Könnt ihr mir helfen und sagen, welcher es sein kann?

Danke und Gruß,
Johannes
Bertl100
Inventar
#2 erstellt: 20. Jan 2013, 19:23
Hallo zusammen,

das Einschalt- und Ausschaltmuting funktioniert bei diesem Gerät, in dem ein Relais die Ausgänge gegen Masse kurzschließt. Sind diese Kontakte oxidiert, gibt es kein Muting mehr.
Da Relaiskontakte schon gerne oxidieiren, würde ich das als erstes prüfen!

Gruß
Bernhard
beetle-fan
Schaut ab und zu mal vorbei
#3 erstellt: 22. Jan 2013, 09:11
Hallo Bernhard,

erstmal danke für den Tip mit dem Relais.
Ich hab's auch auf anhieb gefunden

Den kleinen Plastikdeckel habe ich abgenommen und dann die Kontakte vorsichtig mit einem Streifen 1000er Schleifpapier gereinigt, sowohl "oben" als auch "unten".
Ergebnis: Knallt immer noch?
Hab ich das evtl. nicht gründlich gemacht? Gilt es noch anderswo zu reinig?

Danke und Gruß,
Johannes
op111
Moderator
#4 erstellt: 22. Jan 2013, 11:03
Hallo Johannes,
untersuche mal die Koppelelkos C167/367 (100µ) am Ausgang - Kollektor T113/313. Vielleicht haben die einen Leckstrom.
C179/379 vom Kopfh.-Verstärker-Ausgang kommen auch noch in Frage.
Ich hatte auch schon mal einen MXV100 der sehr tieffrequente Eigenschwingungen aufwies - dann knallt es auch bei intaktem Relais und Elkos.

Ich bin kein Freund dieser C-gekoppelten Konstruktion mit asymmetrischer Betriebsspannung, ein symmetrisches Design hätte viele Probleme vermieden - und wäre evtl. noch kostengünstiger gewesen.

Suche:
Das könnte Dich auch interessieren:
Grundig MXV 100 Störgeräusche
Fuego am 23.05.2007  –  Letzte Antwort am 23.05.2007  –  3 Beiträge
Grundig MT 200 knallt beim ein/ ausschalten
agrestic am 30.07.2010  –  Letzte Antwort am 30.07.2010  –  2 Beiträge
Grundig MXV 100 ploppt
cabrio am 04.01.2007  –  Letzte Antwort am 24.09.2015  –  20 Beiträge
Grundig MXV 100 mit Fehler
hifigunter am 16.12.2009  –  Letzte Antwort am 09.01.2010  –  9 Beiträge
Grundig MXV 100 hat Probleme
Mik75 am 13.10.2011  –  Letzte Antwort am 13.10.2011  –  5 Beiträge
Grundig MXV 100 / MA 100
findus_75 am 31.01.2010  –  Letzte Antwort am 12.10.2010  –  51 Beiträge
Einschaltgeräusch bei Grundig MXV 100
sigma6 am 23.10.2007  –  Letzte Antwort am 20.07.2010  –  10 Beiträge
Grundig MXV 100 + XM 600 - wie anschließen?
classics am 31.07.2007  –  Letzte Antwort am 17.08.2007  –  10 Beiträge
Grundig MA 100 / MXV 100 : 1 Kanal streikt sporadisch
Airwalker1 am 08.10.2009  –  Letzte Antwort am 02.05.2018  –  8 Beiträge
Grundig MXV und MA 100 Reparaturkosten
Steven_Mc_Towelie am 13.12.2013  –  Letzte Antwort am 18.12.2013  –  13 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 1 )
  • Neuestes Mitgliedwebandy
  • Gesamtzahl an Themen1.454.435
  • Gesamtzahl an Beiträgen19.674.086