Problem mit Grundig-Verstärker R 303

+A -A
Autor
Beitrag
stengel121
Neuling
#1 erstellt: 24. Apr 2011, 01:59
Bei meinem Grundig-Verstärker R303 habe ich seit einigen Tagen das Problem, dass kein Tonsignal mehr an die Boxen ausgegeben wird. Einige Tage vorher funktionierte noch alles, nun aber sind die Boxen tot. Woran kann das liegen, und was kann man da machen?
oldiefan1
Inventar
#2 erstellt: 24. Apr 2011, 02:44
Das kann an vielem liegen.

Stecker nicht in der Steckdose?
Sicherung?
Sicherung im Gerät?
Defekt in der Endstufe?
Defekt im netzteil?

Man kann es reparieren. Aber als Anfänger gibst Du das besser jemandem, der damit schon Erfahrung hat.

Gruss,
Reinhard
Grundi69
Inventar
#3 erstellt: 24. Apr 2011, 08:59
Ja, das kann in der Tat viele Ursachen haben.
Evtl. hat das Gerät auch ein Relais vor den Lautsprecherausgängen, das, aus welchen Gründen auch immer, nicht mehr anzieht.
Kommt denn Ton über Kopfhörer?


[Beitrag von Grundi69 am 24. Apr 2011, 09:02 bearbeitet]
Rancid_Didi
Hat sich gelöscht
#4 erstellt: 24. Apr 2011, 09:11
Speaker A und B nicht eingeschaltet? Macht es ein paar Sekunden nach dem Anschalten leise "klick" im Gerät?

Funktioniert sonst alls? Werden die Radiofrequenzen im Display
und die Sendernamen korrekt angezeigt?
stengel121
Neuling
#5 erstellt: 24. Apr 2011, 10:33
@oldiefan1: Reparieren würde ich das auf keinen Fall selbst, bin Laie
@Rancid_Didi: Sonst funktioniert alles, auch Display, Speaker sind beide eingeschaltet. Es macht Klick, dann hört man das Netzbrummen, aber kein leises Rauschen in den Boxen.
Rancid_Didi
Hat sich gelöscht
#6 erstellt: 24. Apr 2011, 10:40
Schalte mal Speaker B aus.
stengel121
Neuling
#7 erstellt: 24. Apr 2011, 10:48
@Rancid_Didi: Hab auch schon nur Speaker A eingeschaltet, kein Unterschied.
Rancid_Didi
Hat sich gelöscht
#8 erstellt: 24. Apr 2011, 10:52
Dann muß da wohl doch mal ein Fachmann reinschauen.

Hast du probiert, ob es über Kopfhörer funktioniert?
Grundi69
Inventar
#9 erstellt: 24. Apr 2011, 13:43

Rancid_Didi schrieb:


Hast du probiert, ob es über Kopfhörer funktioniert?


Fragte ich auch schon...
stengel121
Neuling
#10 erstellt: 24. Apr 2011, 16:47
Ja, Kopfhörer funktioniert.
Rancid_Didi
Hat sich gelöscht
#11 erstellt: 24. Apr 2011, 16:59
Ich kenne den Grundig jetzt nicht persönlich, aber in der Regel wird der Kopfhörerausgang direkt über Widerstände von der Endstufe abgegriffen. Wenn es also über Kopfhörer funktioniert, muß auch die Endstufe funktionieren. Es kann also nur noch in Frage kommen, daß der Lautsprecherwahlschalter einen wech hat oder die Boxen nicht richtig angeschlossen sind. Das Relais schaltet die Endstufen ja frei.


Was für Lautsprecher sind denn angeschlossen?
stengel121
Neuling
#12 erstellt: 24. Apr 2011, 17:05
Grundig Hifi-Boxen 8000
Grundi69
Inventar
#13 erstellt: 24. Apr 2011, 17:56

Rancid_Didi schrieb:
..., aber in der Regel wird der Kopfhörerausgang direkt über Widerstände von der Endstufe abgegriffen. Wenn es also über Kopfhörer funktioniert, muß auch die Endstufe funktionieren.


Das dachte ich mir auch. Irgendwie dürfte der Fehler zwischen den Endstufen und den Lautsprecherausgängen zu finden sein.
stengel121
Neuling
#14 erstellt: 24. Apr 2011, 18:09
@alle: Danke für Eure Tipps, werde mit dem Thread mal zu einem Fachhändler mit Werkstatt gehen, dann sieht man weiter.http://www.hifi-forum.de/images/tsmilies/14.gif
oldiefan1
Inventar
#15 erstellt: 25. Apr 2011, 00:37
Wenn die Endstufe defekt ist, liegt auf dem Boxenausgang eine Gleichspannung von > 100 mV oder bis mehrere Volt. Um die Boxen vor dem Tod zu schützen, gibt es eine Schutzschaltung, die diese Gleichspannung feststellt und dann über Relais die Boxen vom Verstärker trennt.

Die Kopfhörer werden vor den Relais über Teilerwiderstände abgezweigt, werden also von der Schutzschaltung nicht abgeschaltet. Auch wenn die Endstufe defekt ist, also die Relais abschalten, kann man ggf über KH noch etwas hören, z.B. bei Leckstrom der Endtransistoren. Man sollte aber das Gerät so nicht mehr betreiben. Entweder die Widerstände zum KH können durchbrennen durch oder der Kopfhörer. Folgeschäden an der Endstufe sind auch wahrscheinlich.

Herzlichen Gruss,
Reinhard

PS:
Ggf.ist es günstiger, bei ebay einen funktionierenden R 303 zu kaufen, als ihn reparieren zu lassen und den defekten bei ebay unter Rubrik "Für Bastler" einzustellen.

http://cgi.ebay.ch/G...&hash=item27ba7b0082


[Beitrag von oldiefan1 am 25. Apr 2011, 00:47 bearbeitet]
Bollwerkbob
Neuling
#16 erstellt: 08. Jun 2011, 01:16
Ich hatte das selbe Problem und habe es soeben gelöst.
Die Relais für die Lautsprecher werden vom Prozessor auf der Frontplattenplatine angesteuert.
Von da geht ein 6poliges Flachbandkabel zu der Platine, die am Geräteboden festgeschraubt ist und auf der auch die Relais sitzen.
Dieses Kabel hatte an der Frontplattenplatine eine kalte Lötstelle (Pin2).
Gruß, Bob
Suche:
Das könnte Dich auch interessieren:
Grundig Receiver 303 verliert Sender
chip111 am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  2 Beiträge
Grundig V 303 - Relais taktet - ein / aus
999soko am 19.06.2016  –  Letzte Antwort am 20.06.2016  –  4 Beiträge
Problem Grundig R 48
L4SS1T3R am 19.11.2013  –  Letzte Antwort am 28.11.2013  –  17 Beiträge
Grundig R 2000-2
Frank-666 am 15.02.2013  –  Letzte Antwort am 12.03.2013  –  9 Beiträge
Reperatur Grundig Receiver R 7150
Skulle92 am 31.08.2007  –  Letzte Antwort am 02.09.2007  –  5 Beiträge
Grundig R 4200
Tornax am 27.04.2007  –  Letzte Antwort am 05.05.2007  –  20 Beiträge
Grundig R 3000 Bassknackser
Alfredi am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Grundig R-2000 Mutingproblem
armin777 am 13.10.2008  –  Letzte Antwort am 24.07.2018  –  12 Beiträge
Grundig r 2000-2
Trible am 13.04.2009  –  Letzte Antwort am 11.07.2013  –  6 Beiträge
Grundig Konzertgerät 8014 R
Maopetung am 07.10.2012  –  Letzte Antwort am 09.10.2012  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.514

Hersteller in diesem Thread Widget schließen