Grundig CD 7550 liest nichtmehr richtig

+A -A
Autor
Beitrag
Keksstein
Inventar
#1 erstellt: 10. Sep 2011, 17:46
Hallo,

ich habe den Grundig CD 7550 der nicht mehr so richtig will... Er liest CDs zwar ein, stürzt aber oft beim Auswählen eines Tracks ab. Es ist abhängig ob ein Lied am Anfang einer CD ist oder am Ende, umso weiter am Ende um so wahrscheinlicher ist ein Absturz. Außerdem klingt er bei manchen CDs verzerrt oder gibt eine Art Ticken aus den Lautsprechern, andere spielt er sauber ab. Ich habe schon die Lötstellen auf dem Netzteil nachgelötet sowie die Durchkontacktierungen der Massen mit einem Draht erneuert, was absolut keine Verbesserung brachte. Auch sind alle Spannungen mit eingelegter CD im Netzteil nachgemessen und stimmen mit dem Service Manual überein. Ein paar Kondensatoren die zu nahe an die Massefläche gekommen sind habe ich ein paar mm höher eingelötet, sie haben auf keinen Fall Masseverbindung, außerdem ist der Laser gereinigt. Hat vielleicht jemand eine Idee was ich testen könnte? Ich würde den Player schon wieder gerne zum Laufen bekommen, da ihm ja ein ausgezeichneter Klang nachgesagt wird...

Gruß

Jan
doc_barni
Hat sich gelöscht
#2 erstellt: 10. Sep 2011, 19:18
Hallo,


bei mir hat in zahlreichen Fällen die Ursache für Störungen in der Mechanik gelegen. Nachfetten der Schnecken, Zahnräder usw, eben alles, an dass Fett gehört...es verliert sich mit der Zeit, und dann bewegt sich der Laser nicht mehr so präzise, wie es nötig wäre.

Welches Fett?

Damit habe ich es nie so genau genommen...Maschinenfett, Vaseline, Molykote....
Lass doch mal hören, wie sich die Sache entwickelt.

Versuch macht kluch.....


freundliche Grüsse
doc_barni


[Beitrag von doc_barni am 10. Sep 2011, 19:28 bearbeitet]
hf500
Moderator
#3 erstellt: 10. Sep 2011, 19:43
Moin,
das ist bei diesem Geraet eher ein elektrisches, denn ein mechanisches Problem. Zu schmieren gibt es an der Laserfuehrung nichts, das Geraet hat das Philips-Dreharmlaufwerk und bei diesem laeuft der Arm an zwei Praezisionskugellagern. Das Laufwerk hat nur zwei bewegliche Teile, den Arm und den Spindelmotor. OK, da ist noch die Frontlinse der Optik, die ist aber an Blattfedern aufgehaengt. Der Spieler ist uebrigens ein optisch veraenderter Philips CD303.

Zunaechst muss sichergestellt sein, dass sonst alles am Geraet in Ordnung ist, also Betriebsspannungen ok, kalte Loetstellen beseitigt etc.

73
Peter
Keksstein
Inventar
#4 erstellt: 10. Sep 2011, 20:05
Hallo,

danke für die Antworten. Der Arm des Lasers ist scheinbar sehr leichtgängig ich habe ihn mal vorsichtig mit einem Stück Kunststoff angeschubst um zu sehen ob er "klemmt".

Die Spannungen habe ich im Netzteil nachgemessen und die Stimmen noch, Lötstellen habe ich auch geprüft (sowie die Durchkontaktierungen mit einem Draht repariert da die ja sehr oft defekt sind) Welche Spannungen sind sonst noch besonders wichtig, also welche soll ich messen?

Kann es eigentlich auch an einem Defekten Laser liegen? Ich habe gelesen das die ersten CD Player da recht empfindlich waren.

Natürlich werde ich weiter Berichten wie der Fortschritt mit dem Player ist, vielleicht hilft es ja auch jemand anderem weiter der ein ähnliches Problem hat.

Gruß

Jan


[Beitrag von Keksstein am 10. Sep 2011, 20:11 bearbeitet]
Bertl100
Inventar
#5 erstellt: 10. Sep 2011, 21:14
Hallo,

das verwendete CDM1 ist an sich recht robust.
Defekte Laser sind selten.

Gruß
Bernhard
Keksstein
Inventar
#6 erstellt: 10. Sep 2011, 21:20
Hallo,

OK, danke. Das Laufwerk an sich wirkt auch sehr robust, es wurde sehr viel Metall verbaut.

Was kann es den dann sein? Ich nehme an das es mit der Steuerung des Arms zu tun hat und dieser einfach nicht die richtige Stelle findet. Lässt sich das irgenwie Prüfen oder ist das ein komplett falscher Ansatz?

Gruß

Jan
airmax78
Stammgast
#7 erstellt: 11. Sep 2011, 12:58
Hallo,

Das Beste vorweg: Defekte Laserunits sind möglich, aber nicht die Regel... und es es ist auch so ziemlich die letzte Möglichkeit, die man bei diesen Geräten in Betracht ziehen muss...
Verzerrte Tonwidergabe kann hier auch aus einen nicht synchron laufenden Spindelmotor resultieren, das CDM 1 hat einen bürstenlosen Hallmotor, der recht sensibel auf erhöhte Lagerreibung reagiert... die hier zu prüfenden Punkte sind die Lagerstellen im Andrücker, das Axiallager im unteren Lagerbügel sowie die Spindelachse an sich... Das untere Axiallager nicht wahllos verstellen, sondern gemäss der Serviceliteratur justieren.
Wie verhält sich das Gerät, wenn man es auf den Kopf stellt (Gerätefüsse nach oben) und es dann mit einer zuvor eingelegten CD startet? Mechanisch intakte Laufwerke spielen in dieser Lage klaglos... Manchmal haben sich auch die vier Lagergummis des Laufwerks etwas "gesetzt", sodass die eingelegte CD hauchzart am Schubladenkörper schleifen kann... dies ist nicht immer sofort hör- oder sichtbar!

Grüße,

maurice
acerview
Ist häufiger hier
#8 erstellt: 11. Sep 2011, 13:36
evtl sind auch ein paar elkos trocken mußt du mal messen ob die auf ihre werte kommen und ggf ersetzen werden ja passende elkosätze angeboten in der bucht
Keksstein
Inventar
#9 erstellt: 11. Sep 2011, 16:09
Hallo,

danke für die Hilfe. Ich habe es gerade getestet, der CD Player spielt auch nicht richtig wenn er auf dem Kopf steht, es macht keinen Unterschied. Ich habe nach dem Service Manual gesucht und habe das vom Philips 304 gefunden, die Geräte scheinen ja gleich zu sein, (zumindest nach Bildern im Netz wo das Innenleben zu sehen ist) allerdings ist das Manual Holländisch und ich verstehe nicht viel.
Hat Jemand vielleicht einen Link wo ich das Manual auf Englisch oder Deutsch bekommen kann?

Elkos werde ich mir am besten bestellen und tauschen, das ist ja kein Problem.

Gruß

Jan


[Beitrag von Keksstein am 11. Sep 2011, 16:33 bearbeitet]
hf500
Moderator
#10 erstellt: 11. Sep 2011, 19:40
Moin,
Elkos sind in der Regel das Letzte, was diesen Geraeten fehlt. Suche mal nach "Durchkontaktierungen reparieren". Damit kan man fast alle Zipperlein dieser Geraete kurieren. Damit und nachloeten. Was dann noch uebrig bleibt, faellt in die Kategorie "echter Fehler".

73
Peter


[Beitrag von hf500 am 11. Sep 2011, 19:41 bearbeitet]
Keksstein
Inventar
#11 erstellt: 12. Sep 2011, 14:23
Hallo,

die Durchkontaktierungen sind schon wieder in Ordnung, ich habe das Zinn von den Lötstellen entfernt und einen Draht durchgesteckt. Anschließend habe ich natürlich die Stellen wieder verlötet. Die einzigen Durchkontaktierungen die ich nicht nachgebessert habe sind die, wo schon ein Draht von einem Bauteil (es gibt ca 2 oder 3 Elkos wo das so ist) die Beiden Seiten verbindet. Hier kann aber auch nichts kaputt gehen. Netzteil ist komplett nachgelötet, soll ich das auch bei den anderen Platinen tun?

Gruß

Jan


[Beitrag von Keksstein am 12. Sep 2011, 14:25 bearbeitet]
shabbel
Inventar
#12 erstellt: 12. Sep 2011, 15:32
Du könntest zwischendurch einen Funktionstest machen. Wenn weiter Probleme auftauchen weißt Du ja, was noch nicht gemacht ist.
Keksstein
Inventar
#13 erstellt: 12. Sep 2011, 16:42
Hallo,

OK, ich löte alle Lötstellen auf den Leiterplatten nach und berichte dann wieder.

Gruß

Jan
Keksstein
Inventar
#14 erstellt: 24. Sep 2011, 17:05
Hallo,

Entschuldigt die späte Antwort, ich hatte die letzten Tage keine Zeit mich um den CD Player zu kümmern. Die Platinen sind jetzt nachgelötet und der Player funktioniert immer noch nicht. Habt Ihr sonst noch irgendwelche Tipps?

Gruß

Jan
shabbel
Inventar
#15 erstellt: 24. Sep 2011, 21:01
Ich habe letztens folgende Tipps bekommen.

1. Durchkontaktierungen, Nachlöten.
2. Elkotausch der Elkos am Laser unter dem Laufwerk.
3. Die großen Lade-Elkos sind oft hin. Austauschen.
4. Elkotausch der Elkos auf der Netzplatine.
Keksstein
Inventar
#16 erstellt: 25. Sep 2011, 11:45
Hallo,

danke nochmals, ich besorge mir die Elkos einfach mal. Gibt es sinn wirklich alle Elkos zu tauschen? Die sind ja jetzt auch knapp 30 Jahre alt und wenn ich das Gerät schon mal offen hab würde ich die einfach auch rauswerfen und ersetzen .....

Gruß

Jan
shabbel
Inventar
#17 erstellt: 25. Sep 2011, 12:57
Der Tausch an den durchkontaktierten Hauptplatinen ist schon aufwendig und meiner Info nach eher unnötig. Die Reihenfolge 1-4 ist entsprechend der Wahrscheinlichkeit des Fehlers. Meist soll nach 2. der Fehler behoben sein.
Keksstein
Inventar
#18 erstellt: 07. Feb 2012, 22:53
Hallo,

tut mir leid das Ich den Thread nochmal hervorhohle, ich habe aber glaube ich mittlerweile den Fehler gefunden.

Ich habe alle Beiträge hier berücksichtigt und die entsprechenden Arbeiten am Gerät durchgeführt, leider funktioniert es immer noch nicht. Gestern Abend habe ich den CD Player nochmal auf den Tisch gestellt und mir mal das Laufwerk genauer angesehen. Dabei viel mir auf das die "Scheibe" die die CD gegen den Teller drückt nicht rund läuft sondern hin und her wackelt als hätte die CD Unwucht. Man sieht sogar am äußeren Ende der CD das sie "eiert", was auch erklärt wieso der CD Player häufiger mit den letzten Tracks Probleme bekommt, einfach weil sich die Effekte durch die Unwucht hier verstärken. Zusätzlich hat die CD Schlupf, man merkt es wenn der Player anfängt zu spielen, sie dreht erstmal durch bevor sie anläuft.

Hat jemand einen eine Idee wie es zu dieser Unwucht und dem Schlupf kommt? Eigentlich ist das Laufwerk ja sehr massiv, ich habe aber gerade einfach keinen Einfall....

Gruß

Jan


[Beitrag von Keksstein am 07. Feb 2012, 22:55 bearbeitet]
hf500
Moderator
#19 erstellt: 07. Feb 2012, 23:16
Moin,
der Andruckteller muss auf die CD gedrueckt werden, damit die CD auch vom "Plattenteller" mitgenommen zu werden. Das Pruefen, der Andruck wird ueber eine Feder hergestellt.
Der ganze Kasten, der die Schublade und den Andruck beinhaltet, laesst sich relativ einfach abnehmen und untersuchen.

Den Andruckteller auch mal herausnehmen, und nachsehen, ob die Stahlkugel darin sich in den Andruckarm oder den Teller eingearbeitet hat. Die Schmierung sollte ausreichen, wenn nicht, mit Vaseline nachschmieren.

Auch das Spurlager unter der Motorspindel sollte nachgesehen werden. Dazu den Buegel unter dem Motor abschrauben. Die Kunststoffschraube, die das Lager darstellt, ohne Grund nicht verdrehen, mit ihr wird der Focusoffset eingestellt.
In der Lagerflaeche der Schraube darf nur eine leichte Druckstelle sein, ich habe es aber auch schon erlebt, das sich die Spindel hineingebohrt hat...
Man kann dieses Lager mit wenig Vaseline schmieren.

73
Peter
Keksstein
Inventar
#20 erstellt: 07. Feb 2012, 23:27
Hallo hf500,

Danke für die Tipps!



der Andruckteller muss auf die CD gedrueckt werden, damit die CD auch vom "Plattenteller" mitgenommen zu werden. Das Pruefen, der Andruck wird ueber eine Feder hergestellt.
Der ganze Kasten, der die Schublade und den Andruck beinhaltet, laesst sich relativ einfach abnehmen und untersuchen.

Den Andruckteller auch mal herausnehmen, und nachsehen, ob die Stahlkugel darin sich in den Andruckarm oder den Teller eingearbeitet hat. Die Schmierung sollte ausreichen, wenn nicht, mit Vaseline nachschmieren.


Ich habe den Bügel für den Teller einfach mal fester auf die CD gedrückt, das hat leider nicht geholfen.

Das mit der Kugel hört sich sehr gut an, vor allem weil wirklich nur der "Teller" wackelt. Ich werde das mal prüfen.



Auch das Spurlager unter der Motorspindel sollte nachgesehen werden. Dazu den Buegel unter dem Motor abschrauben. Die Kunststoffschraube, die das Lager darstellt, ohne Grund nicht verdrehen, mit ihr wird der Focusoffset eingestellt.
In der Lagerflaeche der Schraube darf nur eine leichte Druckstelle sein, ich habe es aber auch schon erlebt, das sich die Spindel hineingebohrt hat...
Man kann dieses Lager mit wenig Vaseline schmieren.


Ich habe damals die Motorspindel komplett ausgebaut und mir die "Druckstelle" angesehen, praktisch war aber keine vorhanden. Der Player scheint nicht sehr viel gelaufen zu sein.....

Offset habe ich bevor ich den Motor zerlegt habe geprüft, es gibt ja einen Messpunkt dazu. Bei den Liedern an der Augenseite der CD ist die Spannung an diesem Punkt viel zu hoch, 20mV wären noch Ok aber bei mir sind es ca. 250.....
Wenn die CD eiert muss das ja auch passieren weil er nicht mehr richtig fokussieren kann?

Gruß

Jan
hf500
Moderator
#21 erstellt: 08. Feb 2012, 00:52
Moin,
pruefe mal nach, ob die CD Radialspiel auf dem "Plattenteller hat. Eigentlich duerfte keins ueber 0,1mm vorhanden sein, denn die Bohrung wird genau im Durchmesser und zentrisch zur Einlaufspur gestanzt. Ob der aeussere Rand dazu konzentrisch ist, ist erstmal bedeutungslos. Die Spur auf der CD muss "rund laufen". Der Radialservo kommt allerdings auch gut mit CDs groesserer Exzentrizitaet (1-2mm) klar.

Den Offset wuerde ich mit dem Spurlager auf Null bringen, dann kann der Punkt wenigstens nicht mehr einen Fehler darstellen.

73
Peter
Keksstein
Inventar
#22 erstellt: 09. Feb 2012, 00:29
Hallo,


pruefe mal nach, ob die CD Radialspiel auf dem "Plattenteller hat. Eigentlich duerfte keins ueber 0,1mm vorhanden sein, denn die Bohrung wird genau im Durchmesser und zentrisch zur Einlaufspur gestanzt. Ob der aeussere Rand dazu konzentrisch ist, ist erstmal bedeutungslos. Die Spur auf der CD muss "rund laufen". Der Radialservo kommt allerdings auch gut mit CDs groesserer Exzentrizitaet (1-2mm) klar.


Spiel ist so gut wie keins vorhanden, die CD bewegt sich nur so wenig das man es höchstens spüren kann wenn man sie mit dem Finger verschiebt. Mir ist aber etwas anderes aufgefallen, der "Teller" auf dem die CD liegt ist nur aus Metall. Gehört da nicht noch ein Gummi oder ähnliches drauf um Schlupf zu minimieren?

Ich habe es gerade nochmal mit dem Arm der auf die CD drückt versucht. Die CD konnte der Player von Anfang an nicht richtig lesen, beim auslesen ist ein ticken aus denn LS zu hören. Drücke ich den Arm nach unten bremse ich ja automatisch den Servomotor ab, deshalb nimmt auch das Ticken zu und der Ton verzerrt deutlich.
Wenn ich den Arm während des Betriebs anhebe verändert sich allerdings nicht viel.


Den Offset wuerde ich mit dem Spurlager auf Null bringen, dann kann der Punkt wenigstens nicht mehr einen Fehler darstellen.


Das geht leider nicht, wenn ich versuche ihn richtig einzustellen wird es eher noch schlimmer, außerdem übe ich ja Druck auf den Servomotor aus und der Player stürzt ab.

Gruß

Jan
Suche:
Das könnte Dich auch interessieren:
Grundig CD Player 7550 defekt
Saarbiker66117 am 13.01.2006  –  Letzte Antwort am 13.01.2006  –  2 Beiträge
Transportsicherung für Grundig CD-7550 ???
Supper's_Ready am 06.07.2016  –  Letzte Antwort am 10.07.2016  –  5 Beiträge
Grundig CD 7550 CD-Auswurf ohne Funktion
pope121165 am 02.01.2016  –  Letzte Antwort am 02.01.2016  –  6 Beiträge
Grundig CD 7550 defekt. Platine D
seraf am 27.07.2007  –  Letzte Antwort am 27.11.2009  –  21 Beiträge
Grundig CD 7550 - Motor läuft nicht an
morita am 27.06.2017  –  Letzte Antwort am 02.07.2017  –  22 Beiträge
Grundig CD 7550 - ist das normal?
DOSORDIE am 22.10.2018  –  Letzte Antwort am 26.10.2018  –  10 Beiträge
Grundig CD8400 liest keine CD ein
Rainer_dre am 15.06.2009  –  Letzte Antwort am 16.06.2009  –  4 Beiträge
Schneider SPP 7550 RC
Harry_Lehmann am 02.09.2014  –  Letzte Antwort am 29.01.2015  –  2 Beiträge
Grundig CD 7550 (CD Player) - kein Ton - Was kann ich tun?
newhorizon am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  4 Beiträge
Grundig Space Fidelity CD Fehler
adlernest am 05.09.2009  –  Letzte Antwort am 06.09.2009  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.111 ( Heute: 24 )
  • Neuestes MitgliedVinceHammer
  • Gesamtzahl an Themen1.452.035
  • Gesamtzahl an Beiträgen19.627.492

Hersteller in diesem Thread Widget schließen