Kenwood KX-990 SR Bandumschaltung

+A -A
Autor
Beitrag
Manni_der_Biker
Neuling
#1 erstellt: 07. Okt 2011, 15:09
Hallo liebe HiFi Gemeinde!

Ich habe da ein Problem.

Ich habe ein gutes altes Kenwood Tape Deck KX-990 SR

Der Antriebsriemen hat sich nach 20 Jahren verabschiedet,
der Austausch war aber kein Problem.

Der Test OHNE Cassette verlief auch ohne weitere Zwischenfälle.
Habe einfach die "Fühler" per Finger angehoben,
sodass die Motoren auch ohne Band laufen.

Der Antrieb läuft ohne Cassette nach rechts und nach links,
auch die Schnellspulung funktioniert in beide Richtungen.

ABER.

MIT Cassette läuft auch soweit alles, nur das abspielen nach links funktioniert nicht.
Das Band schaltet von rechts nach links, will anlaufen,
es schaltet dann aber ab, bzw. wieder um in die andere Laufrichtung.


Entferne ich die Cassette wieder,
funktioniert wieder ALLES in beide Richtungen.

Der Kopft schaltet auch in Autoreverse, die Andruckrollen laufen mit.

HMMM... woran kann der Fehler liegen, übersehe ich was ?

Das Tape ist wirklich super in Ordnung, wollte es NICHT verschrotten.

Wer kann mir bitte helfen?

Vorab schonmal vielen Dank für Eure Antworten.

MfG. Manfred
..
.
reisender67
Ist häufiger hier
#2 erstellt: 17. Nov 2011, 22:19
Hallo,

falls das Problem noch besteht:
Wichtig ist die Montage des Riemens, der muss am Schwungrad neben dem Motor oben über die Schwungmasse laufen (also von der hinteren Schwungmasse von unten nach oben über die vordere Schwungmasse geführt werden).
Ansonsten laufen beide Capstanwellen in die selbe Richtung und das Band stoppt beim Umschalten da Bandzug und Capstan dann gegeneinander laufen.
Ich habe gerade ein 990SR bei Ebay ersteigert bei dem genau dieses Problem bestand. Nachdem ich den Riemen richtig montiert hatte (leider ziemlich fummelig)läuft das Deck wieder einwandfrei in beide Richtungen.

Gruß
Christian
paschua
Ist häufiger hier
#3 erstellt: 13. Dez 2015, 13:09
hi
Wichtig ist die Montage des Riemens, der muss am Schwungrad neben dem Motor oben über die Schwungmasse laufen (also von der hinteren Schwungmasse von unten nach oben über die vordere Schwungmasse geführt werden).

hast du foto davon ??
habe gerade 990 sr ohne Riemen am Tisch
Danke


[Beitrag von paschua am 14. Dez 2015, 08:33 bearbeitet]
paschua
Ist häufiger hier
#4 erstellt: 17. Dez 2015, 08:06
Riemen getauscht
supi

wenn ich drucke
PLAY rechts > OK
PLAY links >> OK
Kopf wird gedreht Deck funktioniert gut !!

spulen beide Rcihtungen OKI Anzeige auch OKI


aber aber !! bei play folg Problem

siehe Bilder
wer kann was dazu sagen
Danke

a
d


[Beitrag von paschua am 17. Dez 2015, 08:07 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood Tape Deck KX-990 SR
Manni_der_Biker am 01.11.2011  –  Letzte Antwort am 13.12.2015  –  3 Beiträge
kenwood kx-9010
electricxxxx am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  2 Beiträge
Kenwood KX-7050S spinnt
woodmaster am 23.03.2007  –  Letzte Antwort am 26.01.2015  –  4 Beiträge
Kenwood KX-94W Antriebsriemen
Windoze345 am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  2 Beiträge
Wartung Kenwood KX-1100HX
rowi am 25.08.2014  –  Letzte Antwort am 15.09.2014  –  4 Beiträge
Kenwood KX 9010 Einmessung
"physman" am 28.11.2015  –  Letzte Antwort am 06.12.2015  –  11 Beiträge
Kenwood Kx-880HX BDA
TimTaylor65 am 04.08.2016  –  Letzte Antwort am 04.08.2016  –  5 Beiträge
Kenwood KX 880HX
Dr.Sentinel am 31.12.2016  –  Letzte Antwort am 05.01.2017  –  3 Beiträge
Kenwood KA 990 kaputt !
Audio_Freak_ am 24.10.2008  –  Letzte Antwort am 26.10.2008  –  7 Beiträge
Kenwood KA-990
hermannxxl61 am 26.11.2008  –  Letzte Antwort am 28.11.2008  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 59 )
  • Neuestes MitgliedKathbeck
  • Gesamtzahl an Themen1.454.525
  • Gesamtzahl an Beiträgen19.675.550