Yamaha P-2200 Frischzellenkur

+A -A
Autor
Beitrag
lens2310
Inventar
#1 erstellt: 15. Okt 2011, 18:00
Jetzt ist sie dran. Ist zwar nicht unbedingt ein Hifi Klassiker, aber klassisch allemal. Es gibt neue Elkos und Relaiseinschaltverzögerung mit Gleichspannungsschutz. Nein, sowas hatte diese Profiendstufe noch nicht. Ist mir auch unverständlich. Ich hab Angst um meine Lautsprecher.
Außerdem hoffe ich das Brummen im rechten Kanal entfernen zu können. Hier mal erste Bilder :
Beeindruckend sind der rieseige Ringkerntrafo und die dicken Ladeelkos.

P2200 5

P2200 6

P2200 7

P2200 8

Wie man sieht ist der Transistor oben links nicht original.
Hier hat sich schon mal jemand versucht. Das ist die Stromquelle für den Eingangsdifferenzverstärker.

P2200 9

P2200 1

P2200 2

Der Trafo liefert auch 2 x 13 Volt Wechselspannung. Die könnte man doch gut für die Einschaltverzögerungen nehmen, oder? Einfache Gleichrichtung mit kleinem Elko müßte doch gehen?
Ach ja, die Kupferspule die man da am Ausgang der Endstufe sieht ist fast so groß wie ein Minitauchsieder.


[Beitrag von lens2310 am 15. Okt 2011, 22:03 bearbeitet]
lens2310
Inventar
#2 erstellt: 19. Okt 2011, 16:27
Suche Ersatz für den TR 107, den 2SA 810.
Daten sind 150V; 0,05A; 100 MHz; h(FE) 150.

Da müäßte doch auch ein 2N 5550 gehen ?
daStephen
Gesperrt
#3 erstellt: 19. Okt 2011, 17:10
ruesselschorf
Inventar
#4 erstellt: 19. Okt 2011, 17:26
Hallo,

guter Ersatz ist der 2SA970 bzw 2SC2240 als npn, für Stromquelle und Differenz amp. (Gibt's z.B. bei RS-C)

Der gute alte 2N5550 geht sicher auch, hat aber eventuell ein anderes pinout?? Der SA970 ist 'plug & play'

Helmut
lens2310
Inventar
#5 erstellt: 19. Okt 2011, 17:40
daStephen,

Danke, ja, hatte ich gerade auf`m Schirm. Hab BF 472 hier. Kann mir aber nicht vorstellen das da so`n dickes Ding reinmuß.

Helmut,
Der 2SA970 sollte passen. Der 2N 5550 eigentlich auch. Hab ich hier. Danke.
lens2310
Inventar
#6 erstellt: 19. Okt 2011, 22:01
Man muß doch einige Strippen ablöten bevor man vernünftig an die Lötseite der Platine kommt. Die Strippen sind direkt durch die Platine angelötet, es gibt also keine Lötnägel.
Schade eigentlich, das erschwert die ganze Sache. Und die Strippen sind natürlich auch ziemlich kurz.
Optimal wären für den Service natürlich Steckkontakte gewesen, aber wir wissen ja alle was für Nachteile diese haben.
Ich werde dann nach Revision der Platine wohl Lötnägel einlöten und an diese dann die Kabel anlöten.
Sollte dann wieder alles funktionieren.
Die Stromversorgung für die Einschaltverzögerung werde ich dann mittels einer kleinen Gleichrichtung aus der 13V Wechselspannung des Trafos ableiten. Die Dinger ziehen ja nun wirklich nicht viel.
lens2310
Inventar
#7 erstellt: 06. Feb 2012, 18:07
Hallo,

Bin in Trauer. Habe gestern beide Endstufen geschrottet.
Hatte 2 Einschaltverzögerungen mit DC-Schutz eingebaut und diese auch vorher mit Labornetzgerät auf Funktion geprüft. Alles ok.
Da an den Endstufenplatinen eine 11 V "Hilfswechselspannung" anliegt wollte ich diese auch zur Versorgung der Einschaltverzögerungen nutzen. Diese sind mit 1a träge abgesichert. Diese und die Strippen (rosa, blau) kann man im 2. Bild gut sehen.
An die Einschaltverzögerungen also kleinen Gleichrichter und kleinen Elko angelötet.
Beim Einschalten hats gleich die Sicherungen zerlegt und es gab kleine Wölkchen von den Relaisplatinen, die ich hinter die Ladeelkos unter der 240V Geschichte plaziert habe.
Naja, jetzt habe ich 80V am Ausgang von beiden Endstufen.
Ich vermute mal, ich habe die Gleichrichter falschrum angelötet, also +- vertauscht.
Schade eigentlich, Deckel drauf und gut ist.
Poetry2me
Inventar
#8 erstellt: 06. Feb 2012, 19:42
Mist

Aber bitte nicht aufgeben.
Das sind soooo schöne Geräte, da lohnt sich der Aufwand, sie wieder flott zu machen.

Erst mal beruhigen und Zeit verstreichen lassen.

Dann melde Dich noch mal

- Poetry2me
lens2310
Inventar
#9 erstellt: 06. Feb 2012, 19:53
Mal sehen.

Ich hab sie erstmal zugeschraubt und in die Ecke gestellt.
Im Augenblick hab ich keinen Bock die Fehlersuche zu beginnen.
Die Strippen sind alle durchgelötet und ziemlich kurz, so das man kaum Spiel hat.
Dürfte schwierig sein Ersatz für die Endtransen zu finden.
Lennart777
Inventar
#10 erstellt: 07. Feb 2012, 19:29
Als Ersatz für TO3-Endtransistoren empfehlen sich MJ21195 und MJ21196 - die können alles und dürfen als "Königstransistoren" im TO3-Format angesehen werden. Sind im Handel relativ preiswert zu haben!

Grüße
Lennart
lens2310
Inventar
#11 erstellt: 07. Feb 2012, 19:37
Besten Dank.
Poetry2me
Inventar
#12 erstellt: 07. Feb 2012, 21:14
Helmut (rueesselschorf) hatte mal eine super Tipp was TO-3 Leistungstransistoren angeht:

Hitachi HMA-8300, Restauration der ersten Class-G Endstufe von 1977

Ich glaube, dass diese Typen (2ST2121 und 2ST5949) wegen ihrer deutlich höheren Transitfrequenz sogar noch besser wären.
Power Transistors 2ST5949 and 2ST 2121

- Poetry2me
lens2310
Inventar
#13 erstellt: 07. Feb 2012, 21:46
Ja, danke,

Ich denke mal auch, das die besser geeignet sind, da die Transitfrequenz der Toshibas bei 10 MHz liegt.
Wo habt ihr sie bezogen ?
ruesselschorf
Inventar
#14 erstellt: 07. Feb 2012, 21:58
Hallo,

ST-micro hat scheinbar die Produktion, zumindest des npn Typs 2ST5949 schon wieder eingestellt. Herstellung und vor allem Verarbeitung des TO-3 Gehäuses ist wohl zu aufwändig, Plastik ist viel billiger. - Schade!
Hoffen wir dass ON-semi noch lange die TO-3 Fahne hoch hält.

Gruß, Helmut
lens2310
Inventar
#15 erstellt: 07. Feb 2012, 22:52
Ja, da gibts nur noch Restbestände. Muß ich wohl doch noch schnell die Endtransistoren durchtesten und dann bestellen. So ein Mist !
Suche:
Das könnte Dich auch interessieren:
YAMAHA P 2200 ABGERAUCHT!
seebaer1 am 21.04.2019  –  Letzte Antwort am 29.04.2019  –  24 Beiträge
Thorens TD 147 Brummen im rechten Kanal
henknits am 05.02.2010  –  Letzte Antwort am 07.02.2010  –  6 Beiträge
Yamaha P-2200 Endstufendefekt
holly1959 am 15.09.2013  –  Letzte Antwort am 16.09.2013  –  8 Beiträge
Glühlämpchendaten für Yamaha P-2200 gesucht
DaBastla am 15.12.2009  –  Letzte Antwort am 04.01.2010  –  7 Beiträge
Denon POA 2200 links knacken und Netzbrummen
Turbospeedy am 04.08.2013  –  Letzte Antwort am 12.08.2013  –  6 Beiträge
Wachsfleck entfernen
Micha2 am 03.07.2007  –  Letzte Antwort am 08.07.2007  –  19 Beiträge
Hifi-"Klassiker"?
DB am 30.03.2019  –  Letzte Antwort am 31.03.2019  –  3 Beiträge
Yamaha P-2200 - vermeintlicher Endstufendefekt ist nur Signalmasseproblem
DaBastla am 11.03.2011  –  Letzte Antwort am 17.03.2011  –  6 Beiträge
Elektrische Sicherheit Hifi-Klassiker
norman0 am 07.05.2007  –  Letzte Antwort am 08.05.2007  –  14 Beiträge
Yamaha Netzkabel entfernen
Petersilie99 am 15.01.2013  –  Letzte Antwort am 21.01.2013  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.523 ( Heute: 1 )
  • Neuestes Mitgliedgelisim3
  • Gesamtzahl an Themen1.456.338
  • Gesamtzahl an Beiträgen19.704.809

Hersteller in diesem Thread Widget schließen