Tuner : Tonasussetzer bei hohen Pegeln

+A -A
Autor
Beitrag
1503ghost
Ist häufiger hier
#1 erstellt: 30. Dez 2011, 08:51
Bei meinem Pioneer F502 RDS kommt es vermehrt vor, dass ich während des Radiohörens Tonaussetzer habe, insbesondere bei hohen Pegeln. Also wenn z.B. ein Bass kommt oder das Lied gerade etwas "lauter" ist, dann ist es, als ob wer kurz (so ca 1/2 Sekunde) das Kabel ziegt.

Ich empfange über Breitbandkabel, da der Tuner ja 2 Antennenanschlüsse hat wurde das natürlich getestet, ob Antenne A oder B, jeweils der selbe fehler.

Ist der Pegel den ich einspeise in den Tuner eventuell zu hoch und kann man das begrenzen?

Empfangsstärke ist auf maximum, also voller Ausschlag.
Toni_
Hat sich gelöscht
#2 erstellt: 30. Dez 2011, 10:05
Hallo,

es sein das der Tuner schadhafte Lötstellen hat,
oder ein defektes Cinch-Kabel, sowas verrücktes
habe ich auch schon gehabt.


Gruß
Toni
1503ghost
Ist häufiger hier
#3 erstellt: 30. Dez 2011, 13:05
Cinchkabel hab ich schon getauscht um es zu testen, daran lag es auch nicht.

Kalte Lötstellen....oh jeh, da kann man ja lange suchen, ich habe ehrlich gesagt keine große Lust den Tuner "komplett neu zu verlöten"

Jemand anderes noch eine Idee oder hatte sowas jemand anders auch schon ?
Toni_
Hat sich gelöscht
#4 erstellt: 31. Dez 2011, 08:49
Hallo,

hast Du am Verstärker mal einen anderen Eingang benutzt,
z.B. Tape statt CD oder Aux ?

Gruß
Toni
micheli
Ist häufiger hier
#5 erstellt: 31. Dez 2011, 10:13
... oder an den Tunereingang des Verstärkers ein anderes Gerät, z.B. CD-Player anstöpselst.

Du solltest Dir zuerst völlig sicher sein, daß der Tuner das Problem verursacht.

Der Tuner selbst ist ja an und für sich ausgangsseitig "pegelunabhängig". Er gibt ja lediglich ein Signal mit max. 1Vss ab. Allerdings kann es sein, daß bei einem extrem zu starken Antennensignal (was bei schlechten Kabelanlagen durchaus vorkommen kann) der Eingangskreis des Tuners so zugestopft wird, daß nichts mehr verwertbares rauskommt. Das wäre dann aber nicht pegelabhängig. Abhilfe schafft in solchen Fällen ein Dämpfungsglied, das das Antennensignal auf verträglichere Werte reduziert.

Testweise kann man auch eine aktive Radioantenne (mit Verstärker und zusätzlichem externen Eingang, an den Deine Antennenleitung angeschlossen wird) in ausgeschaltetem Zustand an den Tuner anschließen. Der ausgeschaltete Antennenverstärker schwächt ebenfalls das Signal deutlich ab.

Wenn dann Besserung eintritt -> Dämpfungsglied.

Servus
der Michael
E130L
Inventar
#6 erstellt: 31. Dez 2011, 13:24
Hallo,

ich habe auch Breitbandkabel u. Aussetzer im Empfang. M.E. wird das durch Aussetzer des digital zugelieferten Signals verursacht. Probiere mal einen einfachen Kabeldipol als Antenne,wenn es dann weg ist, ist Deine Anlage ok.

MfG
Volker
micheli
Ist häufiger hier
#7 erstellt: 31. Dez 2011, 16:42
Hi,

... das dürfte "weniger" (eigentlich gar nicht) am Abreißen des Datenstroms liegen, als vielmehr am unpassenden Antennensignal, wie schon von mir geschrieben. Probleme mit dem Pegel des BK-Anschlusses sind eigentlich gar nicht so unbekannt.

Servus
der Michael
E130L
Inventar
#8 erstellt: 01. Jan 2012, 19:07
Hallo,


Probleme mit dem Pegel des BK-Anschlusses sind eigentlich gar nicht so unbekannt.


Stimmt, aber ich habe einen Grundig T7500, der ist für Kabelempfang ausgelegt.

Der Pioneer hat einen eingebauten Abschwächer (RF ATT), wie ich gerade herausgefunden hab, damit kann man es testen.

MfG
Volker
Bertl100
Inventar
#9 erstellt: 02. Jan 2012, 21:30
Hallo,

das Muting ist ausgeschaltet, oder?
Es darf dann im Display Muting nicht aufleuchten.

Ansonsten wäre evtl. eine Verstimmung des PLL-Demodulators denkbar, sodass dieser bei größeren Hüben vorübergehend aussteigt.
Aber dieser ist nicht so einfach mal so ohne Erfahrung abzugleichen.

Gruß
Bernhard
audiophilanthrop
Inventar
#10 erstellt: 03. Jan 2012, 21:46
Ich würde doch auch sehr darauf tippen, daß der fürs Muting bzw. die Tuninganzeige zuständige Diskriminator verstimmt ist.

Mennjuell besorgen, "T meter adjustment" wie auf Seite 30 beschrieben durchführen. (Keine Ahnung, ob's dafür Spezialwerkzeug braucht.) Lageskizze Seite 25.
Suche:
Das könnte Dich auch interessieren:
Braun L830 verzerren bei hohen Tönen
jerobeam am 07.11.2009  –  Letzte Antwort am 09.11.2009  –  5 Beiträge
Pioneer SA-500 verzerrt bei hohen Lautstärken
Ars_Vivendi am 29.01.2010  –  Letzte Antwort am 01.02.2010  –  13 Beiträge
Tuner fiepst
d0um am 21.03.2011  –  Letzte Antwort am 24.03.2011  –  19 Beiträge
Tuner Verbesserung
oldiefan1 am 01.01.2006  –  Letzte Antwort am 06.01.2009  –  4 Beiträge
Krachen beim Ausschalten nur bei einer Quelle
entropy_kid am 22.02.2011  –  Letzte Antwort am 24.02.2011  –  8 Beiträge
Seltsames Empfangsproblem bei analogem Tuner
Django8 am 29.06.2014  –  Letzte Antwort am 30.06.2014  –  4 Beiträge
Universum Supersound 16000 Rückkopplung beim Tape bei hohen Lautstärken
h-boy132 am 31.05.2011  –  Letzte Antwort am 31.05.2011  –  4 Beiträge
Tuner stumm
sound_of_peace am 13.07.2008  –  Letzte Antwort am 20.07.2008  –  25 Beiträge
tuner unstabil
miessi am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  3 Beiträge
Tuner Abgleich
sedum am 29.07.2011  –  Letzte Antwort am 30.07.2011  –  4 Beiträge
Foren Archiv
2011
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.517

Hersteller in diesem Thread Widget schließen