SABA Stereo I SRI-16 NF-Ausgangssignal mit kratzendem Begleitton

+A -A
Autor
Beitrag
braeuermanfredteunz
Ist häufiger hier
#1 erstellt: 26. Feb 2012, 15:08
Hallo,

bei meinem SABA Stereo I SRI-16 sind beide Kanäle unterlegt mit einem leisen Kratzen und Rauschen, das auch bei ganz zurückgedrehter Lautstärke von den Lautsprechern hörbar ist.

Wie gehe ich bei der Fehlersuche vor?

Es fehlt mir der Schaltplan.


MfG

Sputnik11
hf500
Moderator
#2 erstellt: 26. Feb 2012, 19:44
Moin,
kalte Loetstellen, besonders die Fassungen der Endroehren. Also erstmal nachloeten.
Dann gibt es im NF-Verstaerker noch einige Kohlemassewiderstaende, die gerne durch Rauschen und Knistern auffallen. Irgendwo gibt es auch einen Forumstread hierzu, entweder hier oder im Sabaforum.

Als Endroehren werden ECLL800 verwendet, diese Roehren neigen auch zum Knistern. Bevor man aber die Roehren tauschen will (sind selten und teuer), sollte man erst alle anderen Moeglichkeiten ausschoepfen. Die Endroehren sollten eigentlich laenger als in anderen Geraeten halten, denn sie werden bei Weitem nicht ausgenutzt. Moeglich ist damit eine Ausgangsleistung von 8W, bei diesem Geraet sind es nur je 3,5W. Das haette man auch mit einer EL84 erreicht, die Gegentaktendstufe ist aber verzerrungsaermer.

73
Peter
braeuermanfredteunz
Ist häufiger hier
#3 erstellt: 28. Feb 2012, 19:12
Hallo,
nachdem ich über die Downloads für das SABA Stereo I einen Schaltplan fand, habe ich an der NF-Platte die Spannungen überprüft.
Dabei ergab sich am Messpunkt beim C521 anstelle 40V nur 19V und am Messpunkt beim C421 anstelle 40V eine erhöhte Spannung von 50V.

Welche Bauteile muss ich auswechseln?

MfG

Sputnik11
hf500
Moderator
#4 erstellt: 28. Feb 2012, 21:12
Moin,
gib mir mal den Link zum Schaltbild, damit ich den gleichen Informationsstand habe.

Edit: schon gefunden...

Der angegebene Messpunkt ist die Anode der Triode fuer die Phasenumkehr der Gegentaktendstufe. Ist die Spannung hier zu klein, sollte der Arbeitswiderstand ueberprueft werden, wenn zu gross, zieht die Roehre nicht genug Strom -> Verdacht auf verbraucht. Dabei muss man wissen, dass Abweichungen bis etwa 20% durchaus normal sein koennen.
Wichtig: Wie hoch sind die Gitterspannungen an Pin 2 und 6 der Endroehren, Soll ist -10V. Und wenn wir schon dabei sind, wie hoch ist die Spannung an den Anoden der Endpentoden (250V)?

73
Peter


[Beitrag von hf500 am 28. Feb 2012, 22:04 bearbeitet]
braeuermanfredteunz
Ist häufiger hier
#5 erstellt: 29. Feb 2012, 11:22
Hallo,

gemessene Spannungen:

Rö1 (ECH81)
Pin1 soll AM 85V ist 80V
Pin1 soll FM 30V ist 81V
Pin6 soll AM 235V ist 224V
Pin6 soll FM 165V ist 154V
Pin8 soll AM 115V ist 124V

Rö401 (ECC83)
Pin1 soll 90V ist 87V
Pin6 soll 90V ist 89V

Rö402 (ECLL800)
Pin1 soll 40V ist 50V
Pin2 soll -10V ist -9,3V
Pin3 soll 250V ist 251V
Pin6 soll -10V ist -9,3V
Pin8 soll 250V ist 248V

Rö502 (ECLL800)
Pin1 soll 40V ist 19V
Pin2 soll -10V ist -9,9V
Pin3 soll 250V ist 249V
Pin6 soll -10V ist -9,2V
Pin8 soll 250V ist 247V

Auffallend ist, dass nach längerem AUS-Zustand des Geräts beim Einschalten aus dem Bereich der NF-Platine ein lautes Pfeifen ertönt, das dann wieder abebbt.

MfG

Sputnik11
hf500
Moderator
#6 erstellt: 29. Feb 2012, 17:22
Moin,
tausche die beiden ECLL800 gegeneinander aus. Wandern die Spannungen mit?

Mit der ECH81 ist wohl die EAF801 gemeint, anders ergibt es keinen Sinn.
An Pin 1 ist das Schirmgitter der Roehre. Seine Spannung ist bei AM von der Staerke des Senders abhaengig, bei FM wird das Gitter auf eine feste niedrige Spannung geklemmt, damit die Roehre als Begrenzer arbeitet. Wenn die Spannung bei FM nicht reduziert wird, Kontakt U9 pruefen.

73
Peter
braeuermanfredteunz
Ist häufiger hier
#7 erstellt: 29. Feb 2012, 18:40
Hallo,

nein, es ist schon die Rö1 (ECH81) gemeint.

An der Rö301 (EAF 801) messe ich folgende Spannungen:
Pin6 soll AM 235V ist 229V
Pin6 soll FM 250V ist 242V

an C303 soll AM 100V ist 94V
an C303 soll FM 30V ist 29,5V

MfG

Sputnik11
hf500
Moderator
#8 erstellt: 29. Feb 2012, 19:20
Moin,
ich habe "nur" das Schaltbild vom SRI-18, womoeglich gab es da eine Schaltungsaenderung oder es ist ein Fehler im Schaltbild.
Die Schirmgitterspannung der ersten ZF-Roehre wird bei FM idR. nicht abgesenkt. Diese Roehre laeuft mit moeglichst hoher Verstaerkung, damit die folgende Begrenzerstufe frueh in die Begrenzung getrieben wird.

Gibt es irgendetwas, das die Spannung an Pin1 der EABC80 zwischen AM und FM umschaltet, oder liegt es ueber 27-33k Ohm fest an seiner Betriebsspannung?

Die ECLL800?

73
Peter
braeuermanfredteunz
Ist häufiger hier
#9 erstellt: 29. Feb 2012, 21:42
Hallo,
ich habe auch nur den Schaltplan vom SRI-18.
Lt. Schaltplan soll an der Rö301 (EAF801) anliegen:
an Pin1 bei AM soll 90V ist 82,8V
an Pin1 bei FM soll 30V ist 80,7V

Die vorh. Bauteile entsprechen dem Schaltbild.

Wird da nicht über U9 der Widerstand R303 bei FM gebrückt?

MfG

Sputnik11
hf500
Moderator
#10 erstellt: 01. Mrz 2012, 00:14
Moin,
nein, der Widerstand wird bei FM freigegeben, damit die Schirmgitterspannung auf 30V sinkt. Entweder ist der Widerstand niederohmig geworden, oder der Schalter gibt den Widerstand nicht frei. Die Geschichte muss also genauer untersucht werden.

Das Geraet hat eine Besonderheit. Die UKW-Vorstufe wird geregelt. An sich ist das bei Roehrenradios unueblich und bei Transistorgeraeten mehr oder weniger genauso selten.
Die Eingangstriode erhaelt ihre Gittervorspannung ueber R18 und R101 vom Gitter der EAF801. Hier entsteht eine negative Spannung bei genuegend grosser Aussteuerung durch Gittergleichrichtung (Audionschaltung). Die dazu notwendige Audiongitterkombination ist R81 parallel zu C85. Damit das funktionieren kann, schaltet U3 die Sekundaerkreise von Filter 3 um. Ganz schoen raffiniert fuer ein schaltungstechnisch eher einfaches Geraet. Die Regelung greift nur bei starken Sendern und soll eine Uebersteuerung der Vorstufe vermeiden helfen.

Bei AM wird grundsaetzlich geregelt, damit bei wechselnder Empfangsstaerke die Lautstaerke annaehernd gleich bleibt. Die Regelspannung wird von der AM-Diode erzeugt und ueber R311 auf die Regelleitung gegeben.

73
Peter
braeuermanfredteunz
Ist häufiger hier
#11 erstellt: 09. Mrz 2012, 02:00
Hallo hf500 (Peter),
lustig - wir sind beide parallel auch im SABA-Privatforum

Zum Thema: Es liegt doch tatsächlich ein Beschriftungsfehler auf dem Blatt mit der gedruckten Schaltung vor. Die dort für die ECH 81 angegebene Spannung an PIN1 unter FM mit 30V ist im Schaltplan mit 90V angegeben. Also Entwarnung.

Den kratzenden Begleitton kann ich eindeutig der ECLL800 des rechten Kanals zuordnen. Beim Vertauschen der beiden ECLL800 nimmt die kratzende Röhre ihre Störgeräusche mit auf den anderen linken Kanal. D. h. wenigstens eine neue Endstufenröhre.


MfG

Sputnik11 (Fred)


[Beitrag von braeuermanfredteunz am 09. Mrz 2012, 02:04 bearbeitet]
braeuermanfredteunz
Ist häufiger hier
#12 erstellt: 21. Mrz 2012, 16:53
Hallo,

bei entfernten Endstufenröhren ECLL800 habe ich die Spannungen der Pins 2 u. 6 gegen Masse gemessen.

Beim linken Kanal RöSockel402 sind die Spannungen Pin2 -3,66V u. Pin6 -3,68V

Beim rechten Kanal RöSockel502 sind die Spannungen Pin2 -3,99V u. Pin6 -3,68V

Die Kondensatoren C 517 u. C521 habe ich vorher schon erneuert.

Woher kommt die erhöhte Spannung an Pin2 der Röhre502?


MfG

Sputnik11 (Fred)
Bertl100
Inventar
#13 erstellt: 23. Mrz 2012, 09:54
Hallo zusammen,

ist denn der zugehörige Gitterableitwiderstand in Ordnung?

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
SABA Stereo I SRI-16 schwaches FM-Signal
braeuermanfredteunz am 26.02.2012  –  Letzte Antwort am 28.02.2012  –  7 Beiträge
SABA Stereo I SRI-16 FM-Empfang sporadisch gestört
braeuermanfredteunz am 24.03.2012  –  Letzte Antwort am 26.03.2012  –  2 Beiträge
Wunderheilung bei kratzendem Lautstärkepoti?
Herr_Mo am 14.05.2010  –  Letzte Antwort am 16.05.2010  –  6 Beiträge
Saba TG 674 Stereo
andy1966 am 16.02.2009  –  Letzte Antwort am 16.02.2009  –  2 Beiträge
Saba Meersburg Stereo, Knacken/Knistern
B._'t_Hoven am 07.06.2012  –  Letzte Antwort am 07.06.2012  –  9 Beiträge
Radioteil SABA Stereo Compact 963
morettnik am 14.05.2016  –  Letzte Antwort am 16.05.2016  –  6 Beiträge
Saba Compact Stereo 963 Lautstärkepoti
audimax am 06.12.2013  –  Letzte Antwort am 13.12.2013  –  9 Beiträge
Saba Receiver 9260 - kein Stereo-Empfang
kanadagrami am 18.07.2007  –  Letzte Antwort am 20.12.2007  –  15 Beiträge
Saba Freudenstadt 15M-Stereo plötzlich stumm ?
Schrottsammler2 am 14.02.2009  –  Letzte Antwort am 15.02.2009  –  7 Beiträge
Saba Receiver 9260 - Reparatur
kanadagrami am 22.10.2008  –  Letzte Antwort am 07.04.2010  –  12 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 2 )
  • Neuestes MitgliedDaTraS
  • Gesamtzahl an Themen1.454.373
  • Gesamtzahl an Beiträgen19.672.654

Hersteller in diesem Thread Widget schließen