Onkyo Stereoanlage, keinen Ton mehr

+A -A
Autor
Beitrag
Hardwarelaie
Hat sich gelöscht
#1 erstellt: 19. Mrz 2012, 21:26
Hallo, bei meiner erst 18 ;-) Jahre alten Onkyo-Stereoanlage habe ich keinen Ton mehr, die einzelnen Komponenten (Onkyo TX-9011 Quarz-Synthesizer-Empfänger-Verstärker mit Radio, TA-2820 Stereo-Cassetten-Tonbandgerät und der CD-Spieler DX-7011 scheinen ganz normal zu laufen. Die Mutetaste ist nicht gedrückt, die Steck-/Kabelverbindungen habe ich überprüft. Die Sicherung im Gehäuse des Verstärkers sieht heil aus, der Glühfaden scheint ganz zu sein: kann sie trotzdem defekt sein?
Kann mir jemand sagen, woran die Störung liegen könnte und ob sich eine Reparatur noch lohnt?
Falls der Receiver kaputt ist: kann ich mir nen x-beliebigen neuen kaufen, würde ich den an die "betagten Restbestandteile" der Anlage ohne weiteres anschließen können?
Bin als absoluter Laie für jede Antwort dankbar.
Poetry2me
Inventar
#2 erstellt: 19. Mrz 2012, 22:13
Hallo Hardwarelaie,

erst mal willkommen im Forum!

Ich denke, das sollte rauszufinden sein, warum da kein Ton zu hören ist.

Erst mal:
Habe ich Dich richtig verstanden?
Der Receiver TX-9011 ist tot und es passiert gar nichts mehr, auch kein Lämpchen oder LED oder Display leuchtet?

Eine Feinsicherung ist durchaus der erste Verdächtige wenn es so aussieht. Die kann durchaus OK aussehen und trotzdem eine Unterbrechung haben. Evtl. mal Ersatz beschaffen und einbauen. Am besten gleich mehrere kaufen (10er Pack) und testen. Falls sie gleich wieder durchbrennt oder sowieso nichts passiert, weißt Du mehr. Natürlich kann auch etwas in der Schaltung durchgebrannt sein oder mehr, muss aber nicht sein.

Und ja, Du kannst beliebige andere Receiver mal verwenden und die Geräte TApe und CD daran anschließen, um sie zu testen.

Was für Lautsprecher hängen denn daran?

- Poetry2me
Hardwarelaie
Hat sich gelöscht
#3 erstellt: 19. Mrz 2012, 23:11
Sch....ande, bevor ich die Sicherung zum Überprüfen rausgenommen hatte, hat das Display ganz normal angezeigt, jetzt ist es damit aber vorbei, die Anzeige vom Receiver bleibt dunkel. Ja, ja, Frauen und Technik...
Lautsprecher: IQ Mini Lady S110
Wieviel müsste ich denn ungefähr für einen neuen Receiver ausgeben, um nen vernünftigen Klang zu haben?
Poetry2me
Inventar
#4 erstellt: 20. Mrz 2012, 01:16
Das war bei mir auch schon mal, dass eine Feinsicherung beim herausnehmen kaputtgegangen ist. Passiert also auch Männern.

Auf der Feinsicherung steht drauf, wieviel Ampere sie hat und ob sie F=flink, M=mittel oder T=träge reagiert.
Ich tippe mal auf eine Prägung etwa wie "250V 1,5A T", was auf eine Feinsicherung geeignet für Netzspannung (250V) hinweist, die bei einem Strom von 1,5 Ampere träge durchbrennt.
Bei einer Reparatur wäre die Frage, wieviel Du selber machen kannst, z.B. mit dem Multimeter ein paar Sachen nachmessen.

Die Frage nach einem neuen Receiver:
Dazu müsste man mehr wissen, z.B. ob Du damit intensiv guten Klang genießen willst, oder ob Du gerne eine Fernbedienung dabei hättest und wie laut es werden soll.
Die IQ Mini Lady S110 scheinen ordentliche Zweiweg-Lautsprecher zu sein, die aber evtl. keinen hohen Wirkungsgrad haben. Wenn das so ist, sollte der Receiver mindestens 2 x 50W Nennleistung (an 8 Ohm) haben, eher mehr.

- Poetry2me


[Beitrag von Poetry2me am 20. Mrz 2012, 01:18 bearbeitet]
audiophilanthrop
Inventar
#5 erstellt: 20. Mrz 2012, 20:50
Wenn ich den Typ richtig zugeordnet habe, ist da original eine 2AT drinnen.

Bei der Auswahl eines neuen (gebrauchten?) Geräts sind sicher auch Optik und Budget relevante Kriterien. Und sollte das Radioteil gar nicht genutzt werden, tut's auch ein Vollverstärker.
Hardwarelaie
Hat sich gelöscht
#6 erstellt: 20. Mrz 2012, 21:33
Die Sicherung habe ich nochmals ausgetauscht, der Receiver macht trotzdem keinen Mucks mehr. Beim Fachhändler schauen die dort für 15 Euro ins Gerät rein und machen dazu einen Kostenvoranschlag. Ein Versuch ist es mir wert, vielleicht ist es ja doch nur ne Kleinigkeit. Wenn das Gerät kaputt ist, benötige ich ein neues Gerät mit Radio. Der "Onkyo TX-8255 Digitaler Stereo-Audio-Receiver" wurde mir bereits von jemand anderem genannt. Wäre der für den Rest der Anlage empfehlenswert? Eine Fernbedienung brauche ich nicht, der Klang der Anlage sollte ähnlich gut sein wie bisher.
audiophilanthrop
Inventar
#7 erstellt: 21. Mrz 2012, 22:38

Hardwarelaie schrieb:
Der "Onkyo TX-8255 Digitaler Stereo-Audio-Receiver" wurde mir bereits von jemand anderem genannt. Wäre der für den Rest der Anlage empfehlenswert?

Verstärkertechnisch wird der besser sein als der alte, ein bißchen was hat sich dann doch getan in den letzten 20 Jahren. Der Empfang hängt vom verbauten Radiokästchen ab. (Im Zweifelsfall bekommt man sehr brauchbare gebrauchte Tuner heutzutage praktisch nachgeschmissen.) An RI sollte sich nichts geändert haben. Eine Tape-Monitor-Funktion hat er auch noch, was heute nicht mehr selbstverständlich ist.

Man beachte übrigens [url=http://www.de.onkyo.com/de/rueckruf-80304.html]diesen aktuellen Rückruf/url].

Sehr geehrter Onkyo Kunde,

wir haben festgestellt, dass bei der Herstellung verschiedener Onkyo-Produkte im Zeitraum November 2011 bis Januar 2012 teilweise Bauteile verwendet wurden, die den hohen Qualitätsanforderungen von Onkyo an seine Zulieferer nicht entsprechen.

Betroffen ist auch der TX-8255 - neben 8030, 8050 und TX-SR309, 609, 709, 809, 1009 und 5009.
Hardwarelaie
Hat sich gelöscht
#8 erstellt: 22. Mrz 2012, 21:32
Danke für die Tipps, jetzt bin ich doch schon deutlich schlauer als vorher!
Suche:
Das könnte Dich auch interessieren:
kein ton mehr !
mega_bass am 20.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
Verstärker gibt keinen Ton
Shoxi. am 19.07.2011  –  Letzte Antwort am 20.07.2011  –  9 Beiträge
SABA 9241 plötzlich keinen Ton mehr
Tschermobill am 29.01.2006  –  Letzte Antwort am 25.09.2007  –  45 Beiträge
Denon DRA 385RD hat keinen Ton mehr
robthebob am 27.12.2007  –  Letzte Antwort am 28.12.2007  –  3 Beiträge
Luxman L-410 sagt keinen ton mehr.
linse4 am 05.02.2008  –  Letzte Antwort am 12.02.2008  –  3 Beiträge
JVC AX-A442 bringt keinen Ton mehr
glocke68 am 04.06.2011  –  Letzte Antwort am 06.06.2011  –  3 Beiträge
Fisher RS 1058 macht keinen Ton mehr!
marcx am 04.05.2013  –  Letzte Antwort am 05.05.2013  –  3 Beiträge
Kenwood KX-5030 liefert keinen Ton mehr!
Texel_8 am 10.02.2019  –  Letzte Antwort am 20.02.2019  –  32 Beiträge
Dual cs 505-3 Keinen Ton
tabtaste_ am 27.08.2018  –  Letzte Antwort am 28.08.2018  –  6 Beiträge
Onkyo Integra A-8650 - Plötzlich kein Ton auf linkem Kana
sisyphos am 01.05.2010  –  Letzte Antwort am 02.05.2010  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 46 )
  • Neuestes MitgliedAlexFeil
  • Gesamtzahl an Themen1.451.892
  • Gesamtzahl an Beiträgen19.625.053

Hersteller in diesem Thread Widget schließen