Sony TA-E2000ESD Digitale Vorstufe Probleme

+A -A
Autor
Beitrag
Shakes
Stammgast
#1 erstellt: 16. Jul 2007, 16:16
Hallo Freunde !!

Nach sovielen treuen Jahren ist mein digitaler Vorverstärker "Sony TA-E2000ESD", nun ein bischen "krank".

Über die Frontlautsprecher kommt ein heftiges "knacksen", sobald ich auf das Gehäuse "tippe" verstärkt sich dieses Geräusch (ziemlich heftig!). Die Frage ist jetzt nur ob man vielleicht das Problem alleine lösen könnte (kalte Lötstellen??), oder ob ich nun doch den Sony-Service bemühen muss (das wird teuer).

Hat jemand vielleicht eine Idee dazu oder Erfahrungen mit diesem Problem..??

Danke für Eure Antworten !!

Gruß
Shakes
Wilhelm-ES
Ist häufiger hier
#2 erstellt: 28. Feb 2010, 17:43
Hallo,

hatte bei meiner 2000er das gleiche Problem. Hab' sie heute geöffnet und nachgeschaut. Fehlerr waren aufgegangene Lötstellen bei den Gleichrichtern. Habe in diesem Bereich alles nachgelötet. Nun Is alles wieder Ok :-) Hurra!!! Mag meine ES-Anlage noch immer so gerne wie vor 19 Jahren :-) :-)

http://www.descent.at/files/2000esd.jpg

Grüße Wilhelm
juwel
Neuling
#3 erstellt: 11. Mrz 2011, 16:02
@Wilhelm-ES

Habe das gleiche Problem mit meiner TA-E2000ESD,liebe sie so sehr (seit 1993).

Habe sie letztlich "aufgemacht" und bemerkt das die gleichen Stellen wie auch Deinem Bild zusehen ist nicht OK sind.

Sind wohl (habe nicht so die Ahnung von der Elektronik) auch die Gleichrichter.

Kannst Du mir mal eine Tipp geben wie ich die Lötstellen "behandeln" muss?

Muss die Platine komplett herausgenommen werden?

Habe einen Engellöter 30 mit kleinen Lötspitzen!

Selbstverständlich kann mir jeder hier im Forum Tipps hierzu geben.

lg juwel
Zulu110
Inventar
#4 erstellt: 31. Mai 2011, 21:00
Moin, ich habe heute auch eine TA-E2000ESD abgeholt und direkt mal aufgemacht, nachdem ich hier über das Problem gelesen habe.
Ich hatte sie zwar noch nicht angeschlossen, jedoch habe ich auch diese dunklen Stellen im Bereich wie auf dem Bild. D.h. ich werde da auch direkt mal nachlöten.
In diesem Zuge gehe ich gleich noch etwas weiter und tausche den Goldcap für die Speichereinstellungen, da diese nach Ziehen des Netzsteckers verloren gehen
Der Goldcap sitzt eine Etage tiefer auf dem Digitalboard und wird dann durch einen 1,0yF Cap ersetzt. Im Moment sind da noch 0,11yF verbaut. So sollte da dann auch erst einmal Ruhe herschen.

Gruß, Marcel
Grundi69
Inventar
#5 erstellt: 31. Mai 2011, 23:19
HallO!
Ja, diese Verfärbungen deuten zweifellos darauf hin, dass die Dioden gut heiß werden. Da ist es auch kein Wunder, wenn die Lötstellen auf der Unterseite nach 10..20 Jahren 'bröselig' werden. Nach Möglichkeit das alte Lötzinn absaugen und dann neu verlöten. Besser wäre es zudem, die Dioden mit etwas Abstand zur Platine einzubauen.

Gruß
Mike
Suche:
Das könnte Dich auch interessieren:
SONY TA-E2000ESD - endlich gefunden!
Wilhelm-ES am 23.08.2010  –  Letzte Antwort am 02.07.2011  –  2 Beiträge
Sony TA-E2000ESD - nächstes Problem
Wilhelm-ES am 05.09.2010  –  Letzte Antwort am 19.12.2010  –  8 Beiträge
Sony TA-N80ES "Protect"
Wilhelm-ES am 11.03.2010  –  Letzte Antwort am 14.03.2010  –  9 Beiträge
Sony TA-1150 Endstufe zickt
Herbert_Knebel am 22.11.2015  –  Letzte Antwort am 22.11.2015  –  9 Beiträge
Sony TA E 90ES Motorpoti
"physman" am 11.10.2013  –  Letzte Antwort am 11.10.2013  –  3 Beiträge
Sony TA-V7700 -Probleme in der Schutzschaltung-
Zulu110 am 07.04.2013  –  Letzte Antwort am 14.04.2013  –  31 Beiträge
Probleme mit Sony TA-F 650 ESD
Sony_es_fan am 28.03.2018  –  Letzte Antwort am 28.03.2018  –  3 Beiträge
Sony TA-E80ES Eingangswähler defekt
Stefan_. am 19.10.2009  –  Letzte Antwort am 22.10.2009  –  4 Beiträge
Sony TA-E901 Esprit Vorstufe Kanäle Trennen nicht richtig
Arnebukowski am 29.03.2008  –  Letzte Antwort am 31.03.2008  –  4 Beiträge
Sony TA-N 55 ES
Sony_es_fan am 15.06.2014  –  Letzte Antwort am 15.06.2014  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.448
  • Gesamtzahl an Beiträgen19.580.860

Hersteller in diesem Thread Widget schließen