Akai GX 75 Cassettenfach bleibt nicht zu

+A -A
Autor
Beitrag
yzfhonk
Schaut ab und zu mal vorbei
#1 erstellt: 24. Mrz 2012, 08:45
Hallo zusammen, ich hoffe ich bin hier richtig.
Habe gestern ein Akai GX 75 geschenkt bekommen. Der Optische Zustand ist zwar sehr gut, aber leider kann ich es nicht in Betrieb nehmen. Sobald ich es einschalte sind Laufgeräusche zu hören und das Cassettenfach öffnet sich. Wenn ich das Fach schließen will, egal ob mit oder ohne Cassette, fährt die Klappe zu, die schon erwähnten Laufgeräusche ertönen für ein paar Sekunden und das Fach öffnet sich wieder. Es spielt dabei keine Rolle, ob ich das Fach mit der Starttaste schließe, oder durch manuelles zudrücken.
Was kann das sein, bzw. wo im Raum Worms/Alzey/Mainz kann das Deck repariert werden?

Danke schon mal für euere Hilfe ......

Gruß, Walter
raphael.t
Inventar
#2 erstellt: 24. Mrz 2012, 08:49
Hallo Walter!

Versuche einmal die Klappe zu öffnen und den abziehbaren Teil mit dem Sichtfenster nach oben hochzuziehen. Dann siehst du besser hinein. Vielleicht ist da nur etwas verklemmt.

Grüße Raphael
beko
Ist häufiger hier
#3 erstellt: 24. Mrz 2012, 13:10
Die Klappe wird über einen Motor gesteuert, so wie sich das anhöhrt hat sich da die Mechanik verstellt. D.h. wenn sich die Klappe normal schließt dann deht das Steuerzahnrad bis zum deff. Punkt. Ist dieses verstellt versucht es bis zum deff .Punkt zu drehen, nur kann es das nicht und geht wieder auf (Schutzfunktion) Im Servicemanual ist die korrekte Einstellung der Mechanik beschrieben. Was aber auch mal gerne Probleme macht ist ein Verharzen der Mechanik mit dem gleichen Ergebniss das die Endpunkte der Bewegungen nicht erreicht werden.
Also Mechanik auf freie Beweglichkeit überprüfen ggf. vorsichtig ölen bzw. neu einstellen.
Wenn es läuft ein richtig gutes Deck.

LG Bernhard
airmax78
Stammgast
#4 erstellt: 24. Mrz 2012, 15:47
Hallo Walter,

Ferndiagnosen sind immer heikel... eine Einstellung der Arbeitspunkte für den Kopfschlittenservo ist nur mit technischen Unterlagen möglich... die Mechanik ist hier aber recht solide... "normalerweise" verstellt sich da nichts von selbst...

Die mir bekannten möglichen Fehlerquellen sind hier:

1) schwergängige Mechanik durch eingetrocknetes Fett
2) beschädigte Lademechanik durch Gewalteinwirkung... ohne Netzspannung rückt ein solches Gerät die eingelegte Kassette nicht raus... zumindest nicht freiwillig... manche Zeitgenossen versuchen es trotzdem...
3) Laufwerksteile falsch zusammengebaut / Gerät verbastelt
4) den kleinen Mikroschalter links seitlich am Laufwerk mal genauer prüfen... die Palette reicht hier von verbogenen Kontaktzungen (Kurzschluss) bis zu gebrochenen Lötpunkten am Stecker auf dem Servoboard (Unterbrechung).
5) Antriebsriemen am Servomotor rutscht durch (oder ist garnicht mehr vorhanden...)

Grüße,

maurice
garlock
Stammgast
#5 erstellt: 24. Mrz 2012, 16:28
Hallo,

Eigentlich checkt mann das recht einfach Wie schon beschrieben wurde Kassettenfachdeckel entfernen und nach dem drücken auf die Stop Taste beim schliessen der Klappe die Köpfe und Gummirollen beobachten, die Köpfe müssen hochfahren so das beide Andruckrollen ca. 2mm Abstand zu den Kapstanwellen haben, die Kassenttenklappe muss auf jeden Fall vollständig geschlossen sein bevor die Köpfe hochfahren ist das nicht der Fall stimmt irgendwas mit der Klappenmechanik nicht.

Falls der Ablauf stimmt jedoch die Köpfe nicht hochgefahren werden kann es sein das Der Servoriemen durchrutscht.

Bewegen sich die Köpfe und Andruckrollen in Zeitlupe ist das Fett verharzt und macht die Mechanik schwergängig dann bricht die Elektronk den Vorgang wegen Zeitüberschreitung ab und öffnet die Kassettenklappe wieder.

Ich hatte in letzter Zeit aber auch einige Fälle von Bastelarbeit bei denen klediglich die Mechanik falsch zusammengebaut oder auch falsch eingestellt war, das passiert wenn sich Laien anhand irgendwelcher Reparaturanleitungen im Netz am AKAI versuchen dabei Teile abbrechen und dadurch die Mechanik mitunter lahmlegen, es ist wirklich schade um jedes Gerät das so hingerichtet wird.

mfg
grautvOHRnix
Stammgast
#6 erstellt: 24. Mrz 2012, 16:38
@garlock

Genau ! Ohne genaue Kenntnis dieses Laufwerks wird es gerne
vermurkst.
Wie oft habe ich allein schon die Metallhülsen der Klappenführung
irgendwo aus dem Gerät pulen müssen !
Meistens waren sie wenigstens noch da ...
yzfhonk
Schaut ab und zu mal vorbei
#7 erstellt: 24. Mrz 2012, 16:50
Euch allen erst mal vielen vielen Dank , aus Zeitmangel kann ich mich der Sache leider nicht sofort annehmen, aber ich werde die Tipps in den nächsten Tagen umsetzen und mich dann wieder melden.

Bis denn ..... Gruß, Walter
Lennart777
Inventar
#8 erstellt: 26. Mrz 2012, 11:22

grautvOHRnix schrieb:

Wie oft habe ich allein schon die Metallhülsen der Klappenführung
irgendwo aus dem Gerät pulen müssen !
Meistens waren sie wenigstens noch da ...


"unterschreib"!!!

Wenn die Mechanik komplett richtig montiert ist, die Gummiandruckrollen leichtgängig schwenken und der Riemen der Mechanik ausreichend Grip hat, unbedingt den Abgleich des Gear-Cams vornehmen (ist im Service Manual beschrieben - man muss dazu einen Anschluss vom Motor ablöten und die Mechanik von Hand bis zum Anschlag drehen) - häufig ist auch das Poti korrodiert, welches vom Gear-Cam verstellt wird und dem Prozessor Rückmeldungen macht...sitzt hinten unter dem Motor.

Grüße
Lennart


[Beitrag von Lennart777 am 26. Mrz 2012, 11:25 bearbeitet]
yzfhonk
Schaut ab und zu mal vorbei
#9 erstellt: 29. Mrz 2012, 17:38
Hallo zusammen, da bin ich wieder.
Habe die Scheibe vor dem Kassettenfach sowie den Gehäusedeckel entfernt. So gut es ging habe ich die Führungen von vertrockneten Fett befreit und die von vorne und der Seite erreichbaren Mechanischen Teile testweise ganz vorsichtig geölt. Das Fach und die Kopfmechanik arbeitet jetzt viel schneller und das Fach bleibt auch zu, Bandsorten werden auch erkannt.
Vor- und Rücklauf funktionieren soweit, wenn auch recht behäbig. Kassetten werden jedoch nicht abgespielt.
Wenn man von der linken Seite in die ganze Antriebsmechanik hinein schaut, kann man sehen das mindestens eines der Zahnräder unter Karies leidet, einige Zahnflanken sind beschädigt. Der Antriebsriemen, der das Kassettenfach schließt und verschiedenes andere antreibt, ist leider auch ziemlich porös und an einer Stelle fast durch ....

Ich schraube zwar an meinen Fahrzeugen alles selbst, aber was das Deck betrifft traue ich mich ehrlich gesagt nicht so recht ran, habe Angst, mehr kaputt wie ganz zu machen.
Da mir das Deck wirklich gut gefällt, mir was an dem Geschenk liegt und ich es einfach zu schade zum Entsorgen finde würde ich es gerne reparieren lassen.
Hat jemand von euch einen Tipp, wo es hier im Raum Alzey, Worms, Mainz eine Werkstatt gibt, die das gut, nachhaltig und bezahlbar erledigen könnte?
Ich würde das Gerät auch verschicken, wenn auch nur ungern (die DHL bringt wirklich alles klein ......)

Danke schon mal für eure Hilfe

PS: Habe noch zwei Nakamichi BX 125 E mit Antriebsproblemen, die auch Reparaturwürdig sind.
garlock
Stammgast
#10 erstellt: 29. Mrz 2012, 19:02
Hallo,

Also Karies beim AKAI währe mir neu, ich hatte auch schon einge GX-6 und ein paar GX-F91 (Bj. 83)
auf dem Tisch nicht mal dort gab es Schäden am Getriebe.
Da muss schon jemand mit Gewalt drann gewesen sein.

Falls du Interesse an einer Reparatur hast PM an mich.

mfg
Lennart777
Inventar
#11 erstellt: 30. Mrz 2012, 06:36
Wir hatten auch noch nie zerbröselnde Zahnräder an AKAI-Cassettendecks.

Grüße
Lennart
grautvOHRnix
Stammgast
#12 erstellt: 30. Mrz 2012, 13:40
Ich auch nicht. Au weia - habe eben in
meiner Rep-Software nachgezählt :
Über 100 GX75 ... war eben der meist-
verkaufte in der Preisklasse !
yzfhonk
Schaut ab und zu mal vorbei
#13 erstellt: 01. Apr 2012, 08:59
Also meines Wissens nach war das Deck noch nie offen. War ja wie schon erwähnt ein Geschenk meines Kumpels, der wirklich auf seine Geräte achtet. Das Deck stand allerdings mehrere Jahre ungenutzt im Rack, und jetzt habe ich es.
Habe mal versucht die Zahnradsache zu Fotografieren, aber die Bilder sind leider irgendwie nix geworden, zu schattig und unscharf.
Soweit ich das erkennen konnte sind die Zahnflanken in der höhe noch voll da, nur bei 2 Zähnen fehlt geschätzt die hälfte der Zahnflankenbreite.
Ich denke mal solange sich die fehlenden Teile nicht irgendwo reingearbeitet haben und die Zahnräder rund und leichtgängig laufen, wird das nichts groß ausmachen, hoffe ich jedenfalls .........

Gruß, Walter
Suche:
Das könnte Dich auch interessieren:
Akai GX 75 MK2 - Cassettenfach Motor "zuckt"
FireandIce1973 am 10.01.2009  –  Letzte Antwort am 11.01.2009  –  10 Beiträge
AKAI GX-75 Motor defekt
plook am 28.06.2016  –  Letzte Antwort am 21.08.2017  –  8 Beiträge
Cassettendeck Akai GX-75
Ghost_Max am 07.12.2008  –  Letzte Antwort am 09.12.2008  –  11 Beiträge
AKAI GX-75 reparieren?
Wally70 am 23.11.2012  –  Letzte Antwort am 01.02.2019  –  44 Beiträge
AKAI GX 75 - Riemenwechsel ?
bassogrosso am 08.02.2013  –  Letzte Antwort am 08.02.2013  –  4 Beiträge
Akai GX-75 MKII
Nikoma am 27.01.2008  –  Letzte Antwort am 12.05.2008  –  6 Beiträge
Tapedeck Akai GX 75
Ghost_Max am 09.09.2009  –  Letzte Antwort am 10.09.2009  –  3 Beiträge
Akai gx-75.
fencki am 10.03.2011  –  Letzte Antwort am 12.03.2011  –  4 Beiträge
Akai gx 75 Reperatur
pit62 am 16.10.2015  –  Letzte Antwort am 19.10.2015  –  5 Beiträge
AKAI GX-75 MKII Leiert
TimTaylor65 am 13.08.2019  –  Letzte Antwort am 14.09.2019  –  57 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 11 )
  • Neuestes MitgliedAtze-85
  • Gesamtzahl an Themen1.453.782
  • Gesamtzahl an Beiträgen19.662.236

Hersteller in diesem Thread Widget schließen