telefunken TR 350,lohnt Reparatur ?

+A -A
Autor
Beitrag
Thodiha
Neuling
#1 erstellt: 12. Jan 2013, 11:52
Hallo ihr Fachleute!

Hab vor Xmas einen tr 350 ersteigert,knapp 30.- lt. VK Topzustand.
Ausgepackt,außer das Licht brennt kein mucks.
Wollte das Teil in die Werkstatt stellen ,alte Dualboxen mit den passenden Steckern,Antenne ange-
schlossen -nada-.
Bin KEIN Fachmann ,auch kein Selbsternannter,es gibt keinen Schaltplan.
Lohnt sich das Einschicken an einen kompetente TF Fachwerkstatt ?
Das Gerät an sich sieht äußerlich aus wie neu,wär schade fürn Schrott,

gruß
Thodiha
hf500
Moderator
#2 erstellt: 12. Jan 2013, 20:22
Moin,
willkommen im Forum.

Das Geraet ist noch ein echter Telefunken, wenn auch etwas eigenwillig in seiner inneren Konstruktion.
Aber es ist auch keine Raumschiffelektronik, jede Radio-Fernsehwerkstatt sollte (muss) damit zurechtkommen koennen.
Das beschriebene Fehlerbild laesst mich an den Ausfall einer Betriebsspannung denken.

73
Peter
anymouse
Inventar
#3 erstellt: 13. Jan 2013, 10:40
Die Reparatur dürfte beim Fachmann deutlich teuer als 30,- sein. Wirtschaftlich wäre eine kommerzielle Reparatur auf keinen Fall. Das Problem ist die Arbeitszeit, vor allem die Fehlersuche. Selbst oder durch einen guten Freund/Bekannten reparieren wären dagegen sehr tauglich.

Vielleicht kann der Eisbär helfen: http://www.hifi-forum.de/viewthread-185-9114.html

Bevor Du ihn wegwirfst, frag mal im "zu verschenken"-Thread nach.

Editha hat auch einen Hinweis auf das ServiceManual gefunden: http://www.hifi-forum.de/viewthread-185-5982.html


[Beitrag von anymouse am 13. Jan 2013, 10:42 bearbeitet]
hf500
Moderator
#4 erstellt: 13. Jan 2013, 18:50
Moin,
bei dem Fehlerbild: Fu501, Gr501, C517. Diese Teile pruefen, den Gleichrichter und den Elko tauschen. Fuer den Gleichrichter gibt es prima Ersatz, sie sehen wie vierbeinige ICs aus und haben die richtige Anschlussbelegung, um problemlos den vorhandenen Selengleichrichter ersetzen zu koennen.

Fu502/1502 sichern die Endstufen ab, diese auch pruefen. Was hier durchgebrannt ist, duerfte an einer defekten Endstufe gestorben sein.

73
Peter


[Beitrag von hf500 am 13. Jan 2013, 18:53 bearbeitet]
Thodiha
Neuling
#5 erstellt: 14. Jan 2013, 17:37
Moin,moin,
danke erstmal für Eure Tips.
-Wegwerfen werdn wir nicht,
-der Link f.d.Schaltplan ok ,
- die ganzen Bezeichnungen,Nrn.etc.sagen mir nichts,als abs.Laie komm ich auch nicht in die
Versuchung selbst Hand anzulegen.
- hab Eisbär ctc.iert mal sehen.
-ne Anfrage bei einerWerkstatt ich glaub TF spezialist,in BAYERN, ergab 1-2 St. a 38.- +Mater.+Porto.
mit dem Hinweis erhaltenswert,reparaturwürdig..

Mal sehn hab kein Zeitdruck tr350 schlummert im Keller.
P.S. Hätte noch son alten concerto hifi 4040 von TLF mit den altersbedingten Mängeln,jemand
Interesse ?

Gruß
Thodha
cewa65
Hat sich gelöscht
#6 erstellt: 26. Mai 2013, 13:56
aloa...habe den tr 350 geschenkt bekommen. topzustand.licht geht... nur der ton ist selbst bei volume max sehr leise. kopfhörer wie lautsprecher ausprobiert.
jemand ne idee was es sein könnte? da ich auch noch den rest der anlage incl. rack habe wäre es schön wenns wieder komplett funktionstüchtig ist.

gruss christian

hackmac_No_1
Stammgast
#7 erstellt: 28. Mai 2013, 06:29
Moin Cewa,

nach dem was Du schreibst, würde ich mal auf einen Endstufenschaden tippen.
Miß doch mal an den LS Klemmen den anliegenden Gleichstrom und poste mal die gemessenen Werte.
Hab übrigens selbst auch einen TR 350, ein wirklich schönes Gerät mit ordentlichem Klang!
Der wäre eine Rep sicher wert!

Gruß Mac
cewa65
Hat sich gelöscht
#8 erstellt: 18. Jun 2013, 14:27
soooo..muss weg. .tr 350 abzugeben mit tapedeck dazu .das funktioniert. 20 euronen..kein versand.. wers haben will möge sich melden.
boodzy
Ist häufiger hier
#9 erstellt: 30. Aug 2013, 06:43
Hallo erstmal,
ich habe auch einen TR 350.
Nun ist mir aufgefallen, das die Stereo Lampe leuchtet, wenn ich kein Radio eingeschaltet habe. Schalte ich das Radio ein, geht die Leuchte aus und auch nicht wieder an, egal wie stark der Sender reinkommt.

Hat das schon mal jemand gehabt und repariert?

Mfg
Klaus
Monsterle
Inventar
#10 erstellt: 02. Sep 2013, 19:53
Bei anderen Signalquellen als dem Radio wird die Stereo-LED fest eingeschaltet, es sei denn, der Mono-Schalter steht auf Mono.

Der UKW- / FM-Empfang funktioniert prinzipiell noch? Betriebsspannungen 26V und 17V schon kontrolliert?

Gruß,
Monsterle
boodzy
Ist häufiger hier
#11 erstellt: 03. Sep 2013, 06:31
Hallo erstmal,
UKW Empfang geht
Hier in der gegend ist der Empfang nicht sehr gut,
aber mit anderen Radios ist UKW Stereo Empfang machbar.
Bei den starken Sendern auch rauschfrei.

Ich habe mir mit dem TR 350 einen sehr guten Radioempfang vorgestellt.

Die Versorgungsspannungen habe ich noch nicht gemessen, werde aber die Tage mal drangehen.
Ich werde mit meinen Referenzradio (Roadstar TRA 2350)die Antennenanlage vom UKW Runddipol bis zur Antennensteckdose durch spielen, um Fehlstellen aufzuspühren.

MfG
Klaus
Thodiha
Neuling
#12 erstellt: 18. Okt 2013, 16:31
Hallo,

hab den tr350 noch nicht entsorgt,sondern bei einem Besuch in Kassel mitgenommen zu
einem netten Türken,der einen kleinen Laden in der City hat und so gut wie alles,also auch
Oldtimer, zur Reparatur annimmt.
Du zahlen 5.-€ ich gucken was ist.-
Gesagt getan,rief mich unlängst an,geht wieder,für 40 Euronen Arbeit+Teil (weiss nicht was) kann ich
abholen.
Akzeptieren oder abschreiben?
Gruß
Thodiha
hf500
Moderator
#13 erstellt: 18. Okt 2013, 21:35
Moin,
ich sage mal so, er geht jetzt wieder, der Mann hat da Arbeit und Material hineingesteckt. Billiger waere es nur gekommen, wenn du es selbst oder ein Freund repariert haette(st). Angesichts dessen, was man fuer eine Werkstattstunde heutzutage nehmen muss, um seinen Laden halten zu koennen, wuerde ich sagen, diese Reparatur war noch guenstig. Unterm Strich hat sie natuerlich die Ausgaben fuer das Geraet verdoppelt, aber das ist ein Risiko, das man bei solchen, "Geschaeften", eingehen muss. Eine Erfahrung, die ich auch schon mehrmals machen durfte.
Wenn dir an dem Geraet liegt, musst du das wohl bezahlen wollen.

73
Peter
boodzy
Ist häufiger hier
#14 erstellt: 02. Mrz 2014, 13:03
Hallo, ich nochmal,
So nun ist es soweit, der TR 350 ist abgebaut und geöffnet.
Antennenanlage bis zum Receiver ist in Ordnung. Die Spannungen 17 Volt und 26 Volt sind da.
Laut Schaltbild stimmen auch die Spannungen am Stereodecoder TCA 4500. Ich finde dort 2 Potis für die Übersprechdämpfung (R157 und R 166), ist das wohl richtig.
boodzy
Ist häufiger hier
#15 erstellt: 04. Apr 2014, 17:36
Hallo erstmal,
der TR 350 funktioniert wieder. Der IC Baustein TCA 4500 ( Stereo Decoder ) war defekt. Neuen eingebaut. Steroschwelle neu eingestellt und das Gerät läuft bestens.

mfg
Klaus
Suche:
Das könnte Dich auch interessieren:
Telefunken TR-350 Tuninganzeige
Holzbocker am 02.02.2016  –  Letzte Antwort am 04.02.2016  –  2 Beiträge
Telefunken TR 350 NetzteilPlatte
kvbamm am 19.08.2017  –  Letzte Antwort am 21.08.2017  –  6 Beiträge
Telefunken TR 550 - lohnt sich eine Reparatur?
keenite am 17.03.2013  –  Letzte Antwort am 28.02.2015  –  28 Beiträge
telefunken TR-350, LAUTSPRECHER "BLUP"
Tom9087 am 19.02.2018  –  Letzte Antwort am 19.02.2018  –  5 Beiträge
Telefunken TR 350 Macht keinen Muks mehr
g60_98_silber am 17.11.2008  –  Letzte Antwort am 19.11.2008  –  6 Beiträge
Telefunken TR 350 "knallt" beim anschalten?
konpet am 02.08.2010  –  Letzte Antwort am 08.08.2010  –  17 Beiträge
Telefunken tr 350 + Canton GLE 50 soundprobleme!
m4rcel am 08.06.2012  –  Letzte Antwort am 09.06.2012  –  8 Beiträge
Telefunken TR 350 HF Drossel ersatzteile wo.
Telix am 14.12.2018  –  Letzte Antwort am 20.12.2018  –  17 Beiträge
Telefunken TR 550
keenite am 25.03.2011  –  Letzte Antwort am 19.03.2013  –  12 Beiträge
Telefunken TR 550
killnoizer am 22.06.2011  –  Letzte Antwort am 03.11.2012  –  9 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 6 )
  • Neuestes MitgliedVamex
  • Gesamtzahl an Themen1.454.110
  • Gesamtzahl an Beiträgen19.668.154

Hersteller in diesem Thread Widget schließen