Denon AVR 2105 verliert Einstellungen

+A -A
Autor
Beitrag
Benutzer01
Ist häufiger hier
#1 erstellt: 29. Mai 2009, 08:19
Hallo,
ich habe ein Problem mit meinem Denon AVR 2105. Ich trenne ihn jedes Mal nach der Nutzung vom Netz, und seit ca. 4 Wochen verliert er manchmal alle Einstellugnen dabei. Das ist zwar erst 2 Mal passiert, aber davor noch nie. Dabei war er nur ca. 1 Tag ohne Strom. Habe das Gerät jetzt ca. 4 Jahre. An der Denon-Hotline sagte man mir, es könnte der Elko zum Speichern der Settings sein oder die Ansteuerung dieses Elkos. Eine Reparatur würde ca. 150 € oder mehr kosten. Das ist mir aber zuviel, zumal ich das Gerät vor 4 Jahren gerade mal 500€ gekostet hat.

Hat jemand eine Lösung dieses Problems? Ich bin kein Profi im Bereich Elektronik-Reparatur, aber ich denke einen Elko tauschen bekomme ich noch hin.
Manni_L.
Stammgast
#2 erstellt: 30. Mai 2009, 10:46
Hatte das gleiche Problem erst bei meinem Onkyo Verstärker. In der Regel sind so genannte Gold Caps verbaut, die den Speicherchip versorgen wenn das Gerät vom Netz getrennt ist. Die Teile sehen üblicherweise so aus.



Man kann sie auch an den meist sehr hohen Kapazitätswerten erkennen. Ich habe den Passenden für mein Gerät bei Reichelt für 1,50€ bekommen. Ich würde mal schauen ob ich so ein Teil auf einer Platine finde. Beginnen würde ich auf dem Frontpannel, da ist meistens die ganze Elektronik für die Einstellungen untergebracht. Leider lässt sich das auch meistens am schwierigsten ausbauen.


[Beitrag von Manni_L. am 30. Mai 2009, 10:56 bearbeitet]
AndreasTV
Hat sich gelöscht
#3 erstellt: 31. Mai 2009, 09:09
Moin moin u. frohe Pfingsten .
... und in Zukunft dann das Gerät auch ruhig mal 48 Std. am Netz lasse ->
Auch die Pufferspeicher benötigen mal "Dauerstrom", ansonsten verlieren sie relativ rasch an nötiger Aufnahmekapazität .
Auch ich trenne z. Bspl. m. Receiver nach der Nutzung vom Netz - allerdings bleibt er einmal alle zwei Wochen für 24 Std. am Netz = Das Gerät ist jetzt ca. 10 Jahre hier in Betrieb und die "Notzelle" tut´s noch einwandfrei .

MfG

Andreas
Benutzer01
Ist häufiger hier
#4 erstellt: 31. Mai 2009, 10:47
Danke erstmal für die Antworten, hatte nur leider noch keine Zeit den Receiver mal aufzuschrauben. Werde das Ergebnis dann posten.

Warum sollten Kondensatoren ihre Kapazität verlieren? Bei einem Akku kann ich mir das ja noch vorstellen, aber bei einem Kondensator ist die Kapazität doch durch die Platten und das Dielektrikum festgelegt. Die müssten doch mechanisch verändert werden oder durchbrennen, um ihre Kapazität zu verändern. Das würde sich doch nicht durch längere Einschaltphasen vermeiden lassen.
Bitte berichtigt mich wenn ich da falsch liege!
Manni_L.
Stammgast
#5 erstellt: 31. Mai 2009, 11:52
Der Gold Cap wird einfach durch das Anlegen einer Konstantspannung geladen, bis er voll ist. Er verhält sich dabei wie ein Kondensator. Auch beim Entladen braucht man sich keine Sorgen machen. So etwas wie Tiefentladung gibt es nicht. Ist der Gold-Cap leer wird seine Lebensdauer dadurch nicht beeinträchtigt.

Siehe auch hier


Elkos gehen auch mal kaputt. Die Oxydschicht die sich als Isolator zwischen der Alufolie und dem Elektrolyt befindet wird von den Substanzen im Elektrolyt langsam abgebaut.
Suche:
Das könnte Dich auch interessieren:
Denon AVR 2105 Hauptplatine
Häschämä am 04.06.2010  –  Letzte Antwort am 24.10.2010  –  3 Beiträge
Denon 2105 vermutlich Spannugnsregler defekt.
arr0w am 20.06.2015  –  Letzte Antwort am 13.07.2015  –  10 Beiträge
Denon 2105 schaltet nichtmehr an, Neulingsfrage
Rinser_of_Winds am 03.01.2010  –  Letzte Antwort am 10.01.2010  –  4 Beiträge
Yamaha DSP A595A - verliert Einstellungen
JuggedHareBoy am 29.04.2019  –  Letzte Antwort am 03.03.2020  –  5 Beiträge
Rotel rsx 965 verliert Einstellungen
ptzlbrgr am 07.04.2021  –  Letzte Antwort am 16.04.2021  –  6 Beiträge
Denon AVR 2105; wie ersetze ich einen defekten Lautsprecheranschluss?
heimkino_1969 am 18.05.2010  –  Letzte Antwort am 18.05.2010  –  4 Beiträge
Onkyo TX-SR600E verliert immer die Einstellungen
Qnkel am 27.11.2017  –  Letzte Antwort am 17.12.2018  –  10 Beiträge
Onkyo AVR "verliert" Sound-Signal über HDMI
pcj600 am 22.09.2014  –  Letzte Antwort am 22.09.2014  –  3 Beiträge
Denon AVR 1907 Display resetten ?
pitjes am 03.11.2009  –  Letzte Antwort am 05.05.2010  –  8 Beiträge
Denon AVR 1713 Subwoofer defekt
boernard am 05.08.2016  –  Letzte Antwort am 05.08.2016  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.886 ( Heute: 4 )
  • Neuestes MitgliedCoVaC
  • Gesamtzahl an Themen1.526.978
  • Gesamtzahl an Beiträgen21.054.209

Hersteller in diesem Thread Widget schließen