TEAC AG 680 JOG DIAL defekt ?

+A -A
Autor
Beitrag
hificarlos
Neuling
#1 erstellt: 03. Okt 2013, 14:15
Hallo,
habe zufällig einen TEAC AG 680 Receiver bekommen,
leider geht die Lautstärkeregelung immer nur sprunghaft im kleinen Bereich.
In die VOLUME Einstellungen über 10 geht er gar nicht.
Leider habe ich noch keine passende Fernbedienung, damit ginge es vielleicht ( Prinzip Hoffnung )

Was kann ich tun um diesem Regler wieder Anstand beizubringen !!.

Denke mal, die uralte Art mit kontaktspray ist da eher schädlich.

Mfg, danke für Interesse und Antwort, Gruß......
audiophilanthrop
Inventar
#2 erstellt: 10. Okt 2013, 12:42
Diese Art von mechanischem Drehgeber ist eigentlich normalerweise recht leicht zu öffnen, teils sogar ohne Auslöten. Dann reicht normalerweise eine Reinigung der Kontaktflächen (ggf. mit Versiegelung, K61 / Vaseline etc.), damit das Ding wieder tut. Es verirrt sich wohl öfter mal Schmiermittel (Silikon) aus dem Lager dorthin, und das Zeug leitet nicht, was der Funktion verständlicherweise nicht bekommt.
hificarlos
Neuling
#3 erstellt: 11. Okt 2013, 08:33
Hallo audiophilantrop,
danke für Info, der Geber sitzt auf einer extra-Platine, hatte ich schon mal raus und da das Teil wie ein normales Poti aussieht ( nur eben ohne Anschlag ) mal mit kontaktspray versucht, ohne Erfolg.
Also, bevor ich das Gerät wegwerfe, folge ich mal der Ermutigung, den Geber zu öffnen.

Wär auch schade, da das Teil wohl echte 2x 100W Sinus hat.
gruß......
hificarlos
Neuling
#4 erstellt: 12. Okt 2013, 13:17
Hallo audiophilanthrop,

verstehe ich das richtig, daß es wirklich ein echter Drehgeber mit Ausgabe digitaler Signaturen ist,
oder daß das Teil eigentlich nur aus zwei Kontakten ( nach links/nach rechts ) besteht und somit funktioniert
wie ein Joy-Stick oder eine PC-Mouse ??

Klar, wenn ich's aufgemacht habe könnt ich das ja evtl sehen,
aber welcher Chirurg guckt erst dann nach, wenn er den Patienten schon offen hat ??
mfg, danke.....

Mir wird auch langsam klar, daß ich mit meiner Röhrenradio und Transistor-Erfahrung so langsam auf dem Abstellgleis bin.
Suche:
Das könnte Dich auch interessieren:
TEAC AG 680 Fernbedienung UR-415 ?
hificarlos am 24.10.2013  –  Letzte Antwort am 27.04.2015  –  2 Beiträge
Teac AG-680 defekt?
Benno12345 am 30.09.2009  –  Letzte Antwort am 26.06.2014  –  2 Beiträge
Teac AG-H380 DAB - Rauschen und Brummen - defekt?
mmj am 04.12.2011  –  Letzte Antwort am 30.11.2012  –  19 Beiträge
TEAC AG-D500 / ONKYO TX-NR515 kein Ton mal wieder
CKCMorgoth am 17.03.2015  –  Letzte Antwort am 22.06.2017  –  9 Beiträge
Panasonic AG-7350 defekt
Poe05 am 23.01.2017  –  Letzte Antwort am 27.01.2017  –  4 Beiträge
Teac A-H01 Defekt?
Redoron am 15.01.2013  –  Letzte Antwort am 08.05.2014  –  4 Beiträge
Teac CR-H100 Speicherakku defekt
MX960 am 25.12.2009  –  Letzte Antwort am 14.01.2010  –  3 Beiträge
Yamaha Tuner TX 680 RDS defekt wer kann Helfen
H.Mac am 18.10.2010  –  Letzte Antwort am 19.10.2010  –  4 Beiträge
HK 680 Elkos wechsel da Defekt. Neu einstellen???
iFreak777 am 15.06.2011  –  Letzte Antwort am 20.06.2011  –  15 Beiträge
TEAC CR-H225 defekt? Gerät klackt nur noch bei Einschalten
AÖ-Ravenation am 18.02.2008  –  Letzte Antwort am 15.09.2014  –  6 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 50 )
  • Neuestes Mitgliednico.49
  • Gesamtzahl an Themen1.386.369
  • Gesamtzahl an Beiträgen18.404.527

Hersteller in diesem Thread Widget schließen