Tieftöner gekillt?

+A -A
Autor
Beitrag
googelhupf
Ist häufiger hier
#1 erstellt: 31. Okt 2011, 01:43
moin,

ich habe heute wohl nen Tieftöner von einer meiner Ares L10 gekillt.
War etwas mehr als Zimmerlautstärke...ich fand es gut...der Tieftöner wohl nich...
Bei normaler Lautstärke treten keine (größeren) Störungen auf, aber wenn´s lauter wird, fängt der Tieftöner an zu "kratzen" (hört sich komplett müllig an)...
Wenn ich mim finger unter die Gummimuffe gehe, verschwindet das Kratzen.
Allerdings stehe ich nich dauernd neben dem Lautsprecher mit dem Finger unter der Gummimuffe...
Neuer Tieftöner, oder kann der repariert werden, oder...?

Ich hänge an den Boxen. Die stimmliche Widergabe kann ich mir nicht besser vorstellen...sowas von geil...

Kann jemand helfen?

Danke und Gruß,
Googelhupf
ps: habe zwar heute die jbl ti 5000 gekauft, glaube aber nicht, dass die die Stimmen so hinbekommt wie die Ares...
frale
Inventar
#2 erstellt: 31. Okt 2011, 06:31
die vifa(?) tieftöner gibt es nicht mehr neu, evtl. mal bei in der bucht gucken
http://www.ebay.de/i...y-Elac-/190574834701
seychellenmanus
Inventar
#3 erstellt: 31. Okt 2011, 13:59
Tieftöner ausbauen und um 180 Grad gedreht wieder einbauen.

Sag mal Bescheid obs funktioniert hat.
googelhupf
Ist häufiger hier
#4 erstellt: 31. Okt 2011, 17:33

seychellenmanus schrieb:
Tieftöner ausbauen und um 180 Grad gedreht wieder einbauen.

Sag mal Bescheid obs funktioniert hat.

oki...werde ich probieren. Vielleicht teste ich es heute noch, obwohl ich etwas fiebrig bin, weil ich morgen meine ti5000 abhole... *i can´t dance*
nochmal allgemein: bis zur ner gewissen Lautstärke isses absolut fein...danach Trümmerbruch...

@frale: danke für den Link. Für diesen Kurs würde ich die Lautsprecher allemale mitnehmen. Auch in großer Anzahl. Iss nur leider vorbei, die Auktion...

Gruß,
seychellenmanus
Inventar
#5 erstellt: 31. Okt 2011, 21:13
Und Bass gedreht? Du wolltest doch das Ergebnis mitteilen.
googelhupf
Ist häufiger hier
#6 erstellt: 01. Nov 2011, 00:15
ich bin noch nicht dazu gekommen...
Werde es aber sicherlich tun und berichten...

Gruß,
Googelhupf
googelhupf
Ist häufiger hier
#7 erstellt: 02. Nov 2011, 11:13

seychellenmanus schrieb:
Und Bass gedreht? Du wolltest doch das Ergebnis mitteilen.

so...Bass gedreht: iss ne ganze Ecke unempfindlicher geworden, also fängt erst später an zu flattern.
Allerdings bei fettem Tiefbass (z.B. sky and sand vom Paul und Fritz) geht´s mim Flattern recht schnell.
Hab mir den Lautsprecher mal angeschaut, ich sehe als Laie nichts "Verdächtiges". Sieht komplett neu aus
Das Einzige was mir aufgefallen ist: das Gummi drum herum iss teils abgelöst, liegt also auf der Membran...und nur noch an etwas nem Drittel der Membran fest...bei der Funktionierenden durchgehend fest...das könnte es dann sein, oder?
Die Abhilfe wäre wahrscheinlich kein Uhu....?

Gruß,
googelhupf


[Beitrag von googelhupf am 02. Nov 2011, 11:16 bearbeitet]
seychellenmanus
Inventar
#8 erstellt: 02. Nov 2011, 15:53
na wenn die Sicke nur noch zu nem Drittel fest ist kanns ja nicht mehr sauber laufen.

Also Bass raus und die losen Stellen mit geeignetem Sickenkleber befestigen. Dabei darauf achten dass die Klenstelle exakt an der alten Stelle liegt damit die Schwingspule zentriert im Luftspalt läuft. Danach sollte alles wieder ok sein.

In diesem Zustand aber nicht weiterbetreiben bis die Reparatur erfolgt ist, du riskierst sonst die dauerhafte Beschädigung der Schwingspule.
Gruß Manfred
frale
Inventar
#9 erstellt: 02. Nov 2011, 17:11
au weia!
hört sich eher nach "machen lassen" an
googelhupf
Ist häufiger hier
#10 erstellt: 02. Nov 2011, 17:22

frale schrieb:
au weia!
hört sich eher nach "machen lassen" an :D

das sehe ich ganz eindeutig auch so...
Suche:
Das könnte Dich auch interessieren:
defekter Tieftöner
ogmios am 26.09.2011  –  Letzte Antwort am 28.09.2011  –  3 Beiträge
Jamo 7084 neuer Tieftöner
Toemmmy am 14.06.2020  –  Letzte Antwort am 14.06.2020  –  6 Beiträge
Tieftöner Linn II
bubuchef am 03.01.2010  –  Letzte Antwort am 09.01.2010  –  5 Beiträge
Tieftöner funktioniert nicht mehr
hp68912 am 09.02.2017  –  Letzte Antwort am 09.02.2017  –  2 Beiträge
Tieftöner (Standlautsprecher) defekt
Mustang80 am 23.05.2013  –  Letzte Antwort am 26.06.2013  –  17 Beiträge
Tannoy Reveal Tieftöner verklemmt
langkopf am 20.12.2015  –  Letzte Antwort am 20.12.2015  –  7 Beiträge
tieftöner
nik95 am 08.10.2012  –  Letzte Antwort am 15.12.2012  –  4 Beiträge
B&W, erster Tieftöner kratzt
Digitalnoob am 12.04.2011  –  Letzte Antwort am 16.04.2011  –  3 Beiträge
MIVOC Turmlautsprecher Defekt! Tieftöner kratzen WAW 164
_Mayhem_ am 10.07.2011  –  Letzte Antwort am 13.07.2011  –  6 Beiträge
EV Selbstbau Lautsprecher - Tieftöner beschädigt
phiKed am 16.03.2013  –  Letzte Antwort am 02.05.2017  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 2 )
  • Neuestes MitgliedAverydal
  • Gesamtzahl an Themen1.496.410
  • Gesamtzahl an Beiträgen20.450.248

Hersteller in diesem Thread Widget schließen