Tieftöner funktioniert nicht mehr

+A -A
Autor
Beitrag
hp68912
Schaut ab und zu mal vorbei
#1 erstellt: 09. Feb 2017, 18:26
Hallo,

ein Tieftöner meiner alten Heco 500 Pro Standlautsprecher funktioniert nicht mehr. Zuerst viel mein Verdacht auf die (in die Jahre gekommene) Frequenzweiche. Wenn ich aber ein Lautsprecherkabel direkt an die Anschlussklemmen des Tieftöners halte kommt nichts aus dem LS raus (auch kein Kratzen, Summen o.ä. - die Membran bewegt sich nicht). Ich habe die LS immer wenig belastet und optisch kann ich keinerlei Schäden feststellen, deshalb kann ich mir einen Totalausfall eigentlich nicht vorstellen. Auch wenn ich die Membran vorsichtig hineindrücke spüre ich kein Schrammen, die Membran federt ganz normal zurück.

Da ich relativ wenig Ahnung von LS habe würde es mich freuen wenn ihr mir Tipps geben könntet, was ich noch machen könnte um den Tieftöner vielleicht zu retten.
Da die Standlautsprecher noch in DM-Zeiten erstanden wurden habe ich auch keine Ersatzteile mehr gefunden um eventuell einen neuen LS einzubauen.

Wenn nichts mehr zu retten ist, könnte ich dann auch einen anderen LS eines Drittanbieters als Ersatz einbauen und würde das gut klingen?

gekränkte Grüße

(Nachtrag: Ich bitte um Entschuldigung dafür, dass mein Beitrag im falschen Forum gelandet ist.)


[Beitrag von hp68912 am 09. Feb 2017, 19:05 bearbeitet]
detegg
Inventar
#2 erstellt: 09. Feb 2017, 21:40
Hallo,

bitte messe noch den Gleichstromwiderstand der Schwingspule.

Detlef
Suche:
Das könnte Dich auch interessieren:
Canton Ergo 72 DC Tieftöner funktioniert nicht
ssabchris am 10.06.2012  –  Letzte Antwort am 10.06.2012  –  2 Beiträge
tieftöner
nik95 am 08.10.2012  –  Letzte Antwort am 15.12.2012  –  4 Beiträge
Tieftöner defekt ArcusTM 95
rico_s am 06.11.2014  –  Letzte Antwort am 07.11.2014  –  6 Beiträge
Arcus TM 66 Tieftöner
opagewine am 21.03.2010  –  Letzte Antwort am 29.04.2010  –  13 Beiträge
tieftöner gibt kenen Ton mehr
wieseverteel am 23.12.2011  –  Letzte Antwort am 24.12.2011  –  3 Beiträge
Yamaha 690 II Tieftöner schwingt nicht mehr
timootum am 04.11.2011  –  Letzte Antwort am 04.11.2011  –  4 Beiträge
Tieftöner gekillt?
googelhupf am 31.10.2011  –  Letzte Antwort am 02.11.2011  –  10 Beiträge
Tieftöner ersetzen!
-Chris92- am 08.03.2013  –  Letzte Antwort am 09.03.2013  –  4 Beiträge
JBL L100T - Ersatz-Tieftöner?
PsychoPatsch am 17.05.2014  –  Letzte Antwort am 01.06.2014  –  12 Beiträge
trinity boxen tieftöner gesucht!
matthias1 am 09.07.2009  –  Letzte Antwort am 11.07.2009  –  2 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.838 ( Heute: 32 )
  • Neuestes Mitgliedtemp5
  • Gesamtzahl an Themen1.496.233
  • Gesamtzahl an Beiträgen20.446.538

Top Hersteller in Lautsprecher und Subwoofer Widget schließen