Neue Sicken für Sansui PM-C100II ?

+A -A
Autor
Beitrag
Marvin93
Ist häufiger hier
#1 erstellt: 17. Nov 2011, 16:36
Hallo zusammen,

mir ist schon seit längerem aufgefallen dass der Sound meiner Lautsprecher nach meinem Empfinden her nicht mehr ganz so toll ist wie er mal war.
Ich bin mir natürlich bewusst dass es deutlich bessere Lautsprecher gibt, aber Sansui hat diese Lautsprecher in seinem 83er Katalog dermaßen gelobt, dass ich mir denke: Da muss sich doch mehr rausholen lassen?!

Nun also zum eigendlichen Thema. Die Sicken des Woofers scheinen mir in Ordnung, sind weich und flexibel und die Hochtöner hören sind auch in Ordnung an.
Die Mitteltöner sind aber irgendwie komisch.

Die Lautsprechermembran bei beiden Mitteltönern lassen sich kaum bewegen. Richtige Sicken haben die Mitteltöner nicht, es sieht eher aus wie ein Textilband dass die Membran mit dem Gummiteil verbindet welches auf dem Gehäuse aufliegt. Dieses Textilband ist dann wohl damit es hält mit einer Art flexiblen Kleber oder Teer befestigt.

Weil das ziemlich kompliziert zu erklären ist, hab ich mal Fotos gemacht mit Makierungen und Maßen drauf.

DSCN4903

Der rote Strich zeigt den Bereich indem sonst das Abdeckungsdrahtnetz befestigt ist.
Der hellgrüne Bezeichnete ist ein Gummiring der auf dem Alugehäuse aufliegt. An diesem Gummiring ist diese Textilsicke befestigt, welche 4-5 mm breit ist und mit der Membran verbunden ist.

Die Membran sitzt also sehr straff drin und kann dadurch so wie ich denke kaum schwingen.
Ist das wirklich richtig so oder hat sich das Zeugs mit der Zeit zusammengezogen? Oder sollte der Gummiring mitschwingen? Dieser ist nähmlich auch ziemlich hart.

Ich hab sowohl den Gummiring als auch diese mit schwarzem Zeugs beschmierte Textilsicke bereits mit Gummipflegemittel mehrfach eingeschmiert; ohne Erfolg.

Das Gummipflegemittel habe ich allerdings auch bei der Sicke des Woofers benutzt die dadurch wieder weich wurde.

Den Sound der Lautsprecher würde ich als in Ordnung einstufen aber wirklich gut hören diese sich erst an wenn ich etwas lauter aufdreh, was natürlich nicht Sinn der sache ist.

Ich hoffe Ihr könnt mir weiterhelfen.
Liebe Grüße

Marvin


P.S.: Liegt es villeicht auch, zumindest teilweise an der Frequenzweiche?

Hier noch die restlichen Fotos:
DSCN4905 DSCN4906DSCN4906
Marvin93
Ist häufiger hier
#2 erstellt: 19. Nov 2011, 12:32
Hmm. Kann mir keiner helfen? Oder ist die Frage einfach zu dumm?
lens2310
Inventar
#3 erstellt: 19. Nov 2011, 15:24
Sieht mir völlig in Ordnung aus. Ist eine in den Membranstoff eingepresste Sicke. Das ist ein Mitteltöner und die Membranen machen keinen großen Hub.
Marvin93
Ist häufiger hier
#4 erstellt: 19. Nov 2011, 15:28
Hi lens2310,

okay danke. Dann scheint ja alles in ordnung zu sein

Dann hab ich nur noch eine Frage. Auf der Frequenzweiche sind drei Elkos. Die Lautsprecher sind wie gesagt von 83/84, sollten diese getauscht werden?
lens2310
Inventar
#5 erstellt: 19. Nov 2011, 15:57
Könnte man machen. Müssen dann aber bipolare sein oder durch Folienkondensatoren ersetzen.
Marvin93
Ist häufiger hier
#6 erstellt: 19. Nov 2011, 16:00
In Ordnung
mudpunk
Ist häufiger hier
#7 erstellt: 24. Jan 2012, 12:14
Hallo Marvin93!

Ich stehe gerade bezüglich der Frequenzweiche vor dem selben Problem. Hab diese Lautsprecher vor kurzen bekommen, die bleiben definitv, deswegen möchte ich sie für die nächste Zeit wieder fit machen. Es funktioniert alles, möchte nur sicher gehen.
Hast du etwas bei der Weiche erneuert und wenn ja, mit welchem Erfolg?
Drehen sich bei dir auch die Verstellregler für Mitten und Höhen auch durch?

Danke erst einmal und Grüße,

Sali
Marvin93
Ist häufiger hier
#8 erstellt: 25. Jan 2012, 16:59
Hallo Sali,

bis jetzt hab ich noch nichts erneuert, hab ich aber immer noch vor. Zuerst ist aber erstmal der Verstärker dran.

Nein die Regler drehen bei mir nicht durch. Alledings weiß ich noch von damals, als ich die guten Stücke bekommen habe, dass sich die beiden Regler beim einstellen mitdrehten.
Die Plastikabdeckung kann man rauspulen und dahinter befindet sich eine Mutter die man festziehen kann. Am besten mit ner Spitzzange damit kommt man gut ran.

Dann war bei mir wieder alles gut und die Regler lassen sich schön stramm einstellen.

Liebe Grüße
Marvin
mudpunk
Ist häufiger hier
#9 erstellt: 27. Jan 2012, 14:48
Hallo Marvin!

Danke für den Tipp für die Regler, wollte die eigentlich von hinten festkleben, so ists aber sicher besser. Halte mich bitte wenn möglich bez. der Weiche auf dem Laufenden, habe ich auch noch vor, soll ja angeblich Sinn machen, Grüße,

Sali
Marvin93
Ist häufiger hier
#10 erstellt: 27. Jan 2012, 20:55
Hi Sali,

mach ich aber vor Sommer diesen Jahres gibt das wohl nichts.

Liebe Grüße
Marvin
mudpunk
Ist häufiger hier
#11 erstellt: 31. Jan 2012, 18:17
Hallo!

Ich werds gleich angehen, hab da eigentlich keine Ahnung davon (Löten kann ich schon) und werde es daher bei den DIYern versuchen, dort sind ja richtige freaks dabei. Vielleicht kannst du davon dann auch einige Tipps gebrauchen, Grüße,

Sali
mudpunk
Ist häufiger hier
#12 erstellt: 01. Feb 2012, 15:46
Hallo Marvin!

Kannst du bitte nachsehen, ob deine Tieftöner auch unbeschaltet bez. der Weiche sind?
Wenn du noch Zeit hast, bitte in die DIY-Abteilung hier im Forum (http://www.hifi-forum.de/index.php?action=browseT&back=1&sort=lpost&forum_id=104&thread=23502) schauen, dann dürftest dich auskennen.

Danke und Grüße,

Sali
Suche:
Das könnte Dich auch interessieren:
Neue Sicken?
BlackDream# am 04.04.2015  –  Letzte Antwort am 25.05.2015  –  4 Beiträge
Kompaktanlage Sansui MC-X7(L)LS-Sicken defekt, was nun?
muggelmuggel am 11.04.2011  –  Letzte Antwort am 12.04.2011  –  3 Beiträge
neue Sicken auf Revox
reinerdoll am 01.02.2017  –  Letzte Antwort am 06.02.2017  –  8 Beiträge
Sansui SPx 9 Dichtung/Sicken defekt, woher Ersatz?
*Sansuii* am 05.11.2014  –  Letzte Antwort am 07.11.2014  –  11 Beiträge
Sicken
debauchery_ am 17.01.2010  –  Letzte Antwort am 23.01.2010  –  2 Beiträge
Infinity Reference 40: neue Sicken
WhookieCookie am 08.08.2015  –  Letzte Antwort am 12.08.2015  –  3 Beiträge
Neue Sicken für Cerwin Vega CD-70
Carsten_2 am 24.04.2010  –  Letzte Antwort am 05.09.2010  –  10 Beiträge
Neue Sicken für Eminence ECV 6
The_Dark_Knight am 22.06.2011  –  Letzte Antwort am 24.06.2011  –  5 Beiträge
Neue Sicken für Quadral Sonologue Status 18?
TheCrafterXD am 23.11.2014  –  Letzte Antwort am 08.12.2014  –  12 Beiträge
Neue Sicken für Epicure 110c, Ersatzchassis
Robby_ am 09.10.2015  –  Letzte Antwort am 10.10.2015  –  3 Beiträge
Foren Archiv
2011
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.016 ( Heute: 1 )
  • Neuestes Mitgliedgreybit
  • Gesamtzahl an Themen1.496.597
  • Gesamtzahl an Beiträgen20.453.440

Top Hersteller in Lautsprecher und Subwoofer Widget schließen