Bang&Olufsen Beovox 4802 - Frage zu den Tieftönern

+A -A
Autor
Beitrag
beetle-fan
Schaut ab und zu mal vorbei
#1 erstellt: 24. Mrz 2014, 11:18
Hallo zusammen,

ich restauriere gerade ein paar B&O Beovox 4802 Lautsprecher.
In einem der beiden wurde wohl mal ein Bass-Chassis ausgetauscht.
Normalerweise haben die original verbauten Chassis Gummisicken - es wurde eins mit einer mittlerweile zerbröselnden Schaumstoffsicke verbaut.

Hat jemand evtl. Informationen über die original verbauten Chassis? Hersteller, Typ oder ähnliches?
Ich finde im Netz überhaupt nichts! Auf den Chassis steht nur 8Ohm drauf, ansonsten keinerlei angaben.
Ich bin für jede Info dankbar!

Gruß,
Joey
wulhlm
Neuling
#2 erstellt: 25. Mrz 2014, 00:12
Moin,

ich habe ein etwas anderes Problem mit meinen Beovox 4802, in der einen Box funktioniert der eine Tieftöner nicht mehr. Optisch alles in Ordnung, an der Sicke kann es nicht liegen, die Membran bleibt immer still.
Meine Frage wäre, ob sich ein Ersetzen dieses Tieftöners lohnt und wenn ja, wo wäre ein guter Ort um Ersatz zu suchen?
Bei mir steht auch nur 8 Ohm drauf, keinerlei weitere Infos.

Grüße

Edit: Habe mich mal umgeschaut und in der Bucht den Dynavox DY 166 9A gefunden, würde von den Maßen und der Impedanz her auf jeden Fall passen, kann jemand sagen, ob der etwas taugt und vor allem das klangliche Niveau der B&Os erreicht?

der problematische Woofer


[Beitrag von wulhlm am 25. Mrz 2014, 00:55 bearbeitet]
beetle-fan
Schaut ab und zu mal vorbei
#3 erstellt: 25. Mrz 2014, 01:12
Hallo wulhlm,

ich würde den Tieftöner nicht durch irgendwas ersetzten, sondern erstmal den Fehler lokalisieren.
Es können ja nur drei Fehlerquellen sein: Frequenzweiche, Verkabelung oder das Chassis selbst.
Wenn du den Tieftöner ausbaust - also mit Kabel ab - dann nimm mal eine 9V Blockbatterie und halte sie an die beien Pole. Ist ein Knacken zu hören? Dann hat der Tieftöner zumindest durchgang.
Wenn nicht ist er wohl hin (Spule, Magnet, etc. defekt). Dann kontaktiere dochmal "detsi-bell".
Der macht müde Lautsprecher-Chassis wieder munter

Solltest du dennoch die Tieftöner ersetzten wollen, dann würde ich einen nehmen

Danke und Gruß
wulhlm
Neuling
#4 erstellt: 25. Mrz 2014, 12:23
Moin,

habe von dem 9V Trick schon einmal gehört, wollte es ausprobieren, aber wie das halt so ist, findet sich natürlich keine solche Batterie im durchschnittlichen Studentenhaushalt
Habe dann eine eher unorthodoxe Variante gewählt und mir ein 3.5mm Klinke auf Cinch Kabel geschnappt und Musik an und an die Kontakte direkt am kaputten Chassis. Die beiden Woofer sind ja parallel geschaltet (4 Ohm Gesamtimpedanz und 8 Ohm pro Chassis) und deswegen kam aus dem zweiten Tieftöner Musik, aus dem kaputten aber nicht, also Verkabelung und Frequenzweiche dürften dann doch kein Problem sein, wenn ich das richtig interpretiere(?).

Würde es dann Sinn machen, gleich beide zu ersetzen? Der andere läuft ja noch und wenn man einen technisch nahezu identischen nimmt, sollte es doch eigentlich keine größeren Probleme geben, klanglich sollte es doch keinen zu großen Unterschied machen, oder?

Und danke für den Tipp, wenn es wirklich am Chassis liegt, werde ich ihn mal kontaktieren!

Grüße
beetle-fan
Schaut ab und zu mal vorbei
#5 erstellt: 25. Mrz 2014, 12:46
Hi,

guter Test, somit scheint der Tieftöner wirklich defekt zu sein.
Wenn Austausch, dann würde ich beide Tieftöner austauschen - aber das ist meine persönliche Meinung.

Hast du auf den Tieftönern irgendwelche Infos gefunden oder steht bei deinen auch nichts drauf?

Viel Glück bei der Reparatur/Austausch - bitte halte uns doch auf dem laufenden.

Gruß,
Joey
wulhlm
Neuling
#6 erstellt: 25. Mrz 2014, 13:04
Moin,

danke, ist mir während meiner verzweifelten Suche nach 9V betriebenen Geräten so eingefallen

Welche Vorteile erhoffst du dir dadurch? Oder möchtest du nur meinen zweiten funktionierenden Tieftöner ergattern?

Nein, leider nicht. Hatte zeitweise alle 4 mal aus dem Gehäuse genommen, aber auf allen steht nur 8 Ohm. Im Gehäuse selbst steht auch nichts weiter, genau wie auf der Rückseite, auf dem Zettelchen mit den technischen Daten.

Grüße

Edit: Rechtschreibung


[Beitrag von wulhlm am 25. Mrz 2014, 13:17 bearbeitet]
beetle-fan
Schaut ab und zu mal vorbei
#7 erstellt: 25. Mrz 2014, 13:30
Natürlich will ich den Tieföner haben
Nein, so bin ich nicht.

B&O hat die Lautsprecher bzw. die Frequenzweiche ja für zwei identische Tieftöner entwickelt, somit sollte m.M.n. auch gleiche Chassis verbaut werden.
wulhlm
Neuling
#8 erstellt: 25. Mrz 2014, 15:04
Ok, das macht natürlich Sinn. Falls es soweit kommen sollte, werde ich mir auf jeden fall erstmal einen Ersatz kaufen und dann mal hören, ob das funktioniert. Den zweiten kann man dann ja immernoch auswechseln.

Habe aber erstmal eine Mail an detsi-bell geschickt, mal sehen, ob ich mir sowas überhaupt leisten kann

Grüße

Edit: detsi-bell hat geantwortet und vermutet eine elektrische Unterbrechung irgendwo im Chassis, natürlich lässt sich solch ein Ferndiagnose eher schwer anstellen. Es wurde ein Preis um die 50€ genannt, exklusive Versand natürlich.
Habe in meiner Heimatstadt nach kurzer Suche einen richtigen HiFi Laden gefunden, der auch eine Werkstatt führt. Werde dort morgen mal anrufen und nachfragen. Würde mir natürlich den Versand sparen.


[Beitrag von wulhlm am 26. Mrz 2014, 00:31 bearbeitet]
wulhlm
Neuling
#9 erstellt: 27. Mrz 2014, 10:41
Die HiFi-Werkstatt in meiner Stadt würde das Chassis auch nur zur Reparatur wegschicken. Habe zufällig festgestellt, dass es hier sogar einen B&O Store gibt, werde da heute mal anrufen, lebenslange Garantie geben die nicht zufällig?

Edit: Der Herr von B&O am Apparat musste erstmal loslachen, als ich mit Beovox 4802 angefangen habe. Originalersatzteile gibt es seiner Aussage nach auf keinen Fall mehr. Werde mir die Tage mal ein Multimeter organisieren und das Chassis im Zweifelsfalle zur Reparatur bringen.
Das Schlimmste war aber, dass der B&O Mitarbeiter meinte, erst vor Kurzem ein funktionierendes Paar 4802er in Mahagoni weggeschmissen zu haben!


[Beitrag von wulhlm am 27. Mrz 2014, 13:43 bearbeitet]
beetle-fan
Schaut ab und zu mal vorbei
#10 erstellt: 27. Mrz 2014, 13:51

wulhlm (Beitrag #9) schrieb:
Das Schlimmste war aber, dass der B&O Mitarbeiter meinte, erst vor Kurzem ein funktionierendes Paar 4802er in Mahagoni weggeschmissen zu haben! :|


Sorry, da fällt mir nicht's ein außer: IDIOT!
Daran erkennt man mal wieder, wie wenig Wertschätzung die ihren eigenen Produkten aus vergangenen Tagen zusprechen...

Aber ich bin auch nicht davon ausgegangen, dass B&O direkt weiterhelfen kann...

Die Firma PPA Audio kann evtl. auch weiterhelfen.

BTW: Ich habe weder mit denen, noch mit detsi-bell irgendetwas zu tun, nicht dass das falsch verstanden wird.
wulhlm
Neuling
#11 erstellt: 27. Mrz 2014, 14:02
Er meinte auch etwas von, dass das ja nicht die tollsten Lautsprecher wären, dass die damals ja ganz gut waren aber nach heutigen Standards usw.
Mir gefällt der Klang ziemlich gut, eher warm und schön voll. Ich habe zur Referenz leider keine andere HiFi Anlage, nur meine beiden Audioengine A2, die ich normal am Rechner nutze und im Vergleich zu denen sind die Beoxov eine enorme Steigerung.

Hätte ja sein können, dass auf irgend einem Lager noch solche Chassis rumliegen, aber jetzt weiß ich wenigstens, dass das nicht der Fall ist

Danke für die Tipps, ich werde damit aber höchstwahrscheinlich zur lokalen HiFi Werkstatt gehen, dann muss ich mir um Versand keine Gedanken machen. Und die können wahrscheinlich auch noch mal besser feststellen, was genau nun kaputt ist.
wulhlm
Neuling
#12 erstellt: 02. Apr 2014, 12:59
Also, habe das Chassis heute zu "Hört sich gut an" in Kiel gebracht und die schicken das im Laufe der Woche los. Dann habe ich hoffentlich in 2 Wochen wieder ein funktionierendes Paar Tieftöner!
beetle-fan
Schaut ab und zu mal vorbei
#13 erstellt: 02. Apr 2014, 13:07
Wo schicken die denn die Chassis hin?
wulhlm
Neuling
#14 erstellt: 02. Apr 2014, 16:58
Das weiß ich nicht, aber ich gehe mal davon aus, dass die Werkstatt eine kompetente Adresse für derartige Reparaturen hat.

Ich sag Bescheid, wenn sich etwas Neues ergibt!
wulhlm
Neuling
#15 erstellt: 08. Mai 2014, 15:51
Nach langem Warten durch die Osterpause des Reparateurs ist mein Chassis nun endlich wieder in meinen Händen und es spielt wieder!
58€ für den Wechsel einer Schwingspule, da kann ich nicht meckern, dazu gab es zwischendurch nette Telefonate mit Hinweisen bzgl des Status des Chassis.
Und das Beste an richtigen HiFi Läden ist ja, dass man es sich danach noch bequem machen kann und noch ein wenig Musik auf Boxen hören kann, für die man Jahre sparen müsste!

Grüße
Suche:
Das könnte Dich auch interessieren:
bang & olufsen beovox s4500 Steckertyp
johannes132 am 03.10.2009  –  Letzte Antwort am 12.01.2014  –  5 Beiträge
Bang & Olufsen Beovox S 35 Hochtöner defekt?
ProgressivRockSchorschi am 01.11.2020  –  Letzte Antwort am 03.11.2020  –  12 Beiträge
Bang&Olufsen Beovox S75 Hochtöner ersetzen
°hifilaie° am 11.01.2013  –  Letzte Antwort am 12.01.2013  –  6 Beiträge
Bang & Olufsen Beolab Penta
NotSteve am 30.10.2019  –  Letzte Antwort am 30.10.2019  –  2 Beiträge
B&O Beovox 4802 Frequenzweiche defekt?
HerrKaffeetrinken am 29.09.2010  –  Letzte Antwort am 08.10.2010  –  7 Beiträge
Bang Olufsen Bass zu fest aufgedreht.
andreasbuetler98 am 26.08.2013  –  Letzte Antwort am 27.08.2013  –  5 Beiträge
Bang & Olufsen Type S - Hochtöner austauschen
lukas_ am 24.03.2016  –  Letzte Antwort am 02.04.2016  –  15 Beiträge
Beovox S45-2 an Verstärker anschließen
Vinylichen am 14.04.2012  –  Letzte Antwort am 16.04.2012  –  7 Beiträge
Beovox RL60 - Suche Sickenmaterial zum zurechtschneiden
Hausmaus93 am 07.05.2015  –  Letzte Antwort am 15.05.2015  –  4 Beiträge
Beovox MC 120.2 Membranriss
PaedagogischWertvoll am 06.10.2015  –  Letzte Antwort am 07.10.2015  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 3 )
  • Neuestes MitgliedJungleApe
  • Gesamtzahl an Themen1.500.455
  • Gesamtzahl an Beiträgen20.532.521

Hersteller in diesem Thread Widget schließen