Teufel Concept S kein Ton, Anzeige ok

+A -A
Autor
Beitrag
Pemme
Schaut ab und zu mal vorbei
#1 erstellt: 24. Aug 2014, 21:20
Hallo Leute,

mein Teufel Concept S gibt keine Töne mehr aus. Ich bin Elektroniker und teste schon eine Weile das Verstärkermodul.
Also die Anzeige vorne ist ok, Lautsprecher ok, Sicherungen ok. Die Spannungen über Kopplkondensatoren liegen auch an.
Meine Vermutung eine Sicherheitsschaltung.

Meine Frage...1. Hat jemand vllt. seinen Sub auf und könnte ein Foto von der Platine hier reinstellen. Bei mir sind auf der Platine Veränderungen vorgenommen wurden, wo ich nicht dahintersteige (schon gar nicht ohne Schaltplan).
2. Das große schwarze Relais (JH1403W)...schaltet es bei euch, wenn Ihr den Sub einschaltet? Es hat auf jeden Fall etwas mit der thermischen Schutzschaltung zu tun. Dort liegen keine Spannungen bei mir an.

Schöne Grüße...
lasser124
Neuling
#2 erstellt: 28. Dez 2015, 12:50
Hallo Pemme,
wenn sie noch Interesse haben kann ich ihnen noch detailierte Fotos von den Platinen des Subs zukommen lassen.

Habe ihn noch offen, um genau das selbe Problem zu beheben. Leider ohne erfolg bisher.

LG Uli
Pemme
Schaut ab und zu mal vorbei
#3 erstellt: 29. Dez 2015, 09:24
Hallo Uli,

mich würde die Unterseite der Hauptplatine (Endstufe) interessieren. Besonders die Stelle bei dem Thermoschalter und schwarzem Relais.
Hast du vor den Sub zu verkaufen?

Schöne Grüße Jan
lasser124
Neuling
#4 erstellt: 29. Dez 2015, 11:39
Hallo Jan,

du hast PM.

Gruss Uli
Suche:
Das könnte Dich auch interessieren:
"Teufel Concept S+R" plötzlich kein Ton mehr!
Axos am 19.04.2011  –  Letzte Antwort am 15.03.2013  –  2 Beiträge
Teufel Concept S Sub extrem leise
yakuza82 am 30.04.2018  –  Letzte Antwort am 06.05.2018  –  10 Beiträge
Teufel US 8112/1 Kein Ton
Tiny2 am 29.09.2019  –  Letzte Antwort am 08.09.2020  –  8 Beiträge
Teufel US 2110/1SW kein Ton
Cabeludo2604 am 24.11.2019  –  Letzte Antwort am 02.03.2020  –  18 Beiträge
Sub Teufel Concept S defekt?
jensfunk am 06.02.2014  –  Letzte Antwort am 26.08.2014  –  7 Beiträge
TEUFEL Concept S Subwoofer defekt
Jano1404 am 15.04.2017  –  Letzte Antwort am 19.04.2017  –  7 Beiträge
Teufel Subwoofer defekt. kein Ton mehr. Was könnte defekt sein ?
Bart-77 am 25.01.2012  –  Letzte Antwort am 20.03.2015  –  13 Beiträge
Concept S Subwoofer Endstufe defekt
ihtkfe am 23.11.2012  –  Letzte Antwort am 09.12.2012  –  4 Beiträge
Teufel Concept E Magnum Subwoofer kein Bass
Sam88 am 02.01.2012  –  Letzte Antwort am 15.05.2012  –  9 Beiträge
Kein Bass beim Teufel concept e magnum
Max...7777 am 03.01.2020  –  Letzte Antwort am 13.01.2020  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.869 ( Heute: 2 )
  • Neuestes MitgliedRisk1902
  • Gesamtzahl an Themen1.496.319
  • Gesamtzahl an Beiträgen20.448.758

Top Hersteller in Lautsprecher und Subwoofer Widget schließen