Subwoofer funktioniert über AUX nicht

+A -A
Autor
Beitrag
xcv
Schaut ab und zu mal vorbei
#1 erstellt: 18. Sep 2015, 12:12
Hallo, habe ein Problem mit meinem Sub und zwar springt er an wenn ich über den Receiver (USB) Musik höre, aber nicht wenn ich von meinem PC über AUX was hören möchte.

Receiver: TEAC AG D200
Sub: Mivoc Hype 10

Angeschloßen über ein Chinchkabel: Pre Out Subwoofer an den Line IN vom Sub.
Habe da ein normales Chich genommen und nur das rote Kabel jeweil eingesteckt. Da es sonst funktioniert dürfte das ja eigentlich ok sein, oder? Die Lautsprecher funktionieren immer (Heco Victa 501)

Danke schon mal für eure Vorschläge!

Edit: Der SUb ist übrigens im Standby, geht aber an wenn die Musik kommt (grünes Licht). Nur liefert er keinen Bass...


[Beitrag von xcv am 18. Sep 2015, 12:19 bearbeitet]
xcv
Schaut ab und zu mal vorbei
#2 erstellt: 22. Sep 2015, 10:26
niemand ne Idee?
Suche:
Das könnte Dich auch interessieren:
Lautsprecher + Subwoofer funktionieren nicht
KungFuKenny am 11.03.2018  –  Letzte Antwort am 12.03.2018  –  5 Beiträge
Subwoofer Onkyo SKW 501 funktioniert nicht mehr
houseculture am 17.01.2014  –  Letzte Antwort am 18.01.2014  –  4 Beiträge
Mein Subwoofer funktioniert auf einmal nicht mehr!
ju1985 am 25.09.2009  –  Letzte Antwort am 27.09.2009  –  2 Beiträge
Subwoofer Teufel 8112/1 SW funktioniert nicht
Timo2907 am 01.01.2021  –  Letzte Antwort am 10.01.2021  –  15 Beiträge
LS50 Wireless funktioniert nicht
bora197 am 20.01.2020  –  Letzte Antwort am 20.01.2020  –  3 Beiträge
Subwoofer brummt dauerhaft - kurios
Marsl187 am 22.11.2016  –  Letzte Antwort am 30.12.2016  –  7 Beiträge
Logitech Lautsprecher knistern aber der Subwoofer funktioniert!
BofRyu am 06.11.2015  –  Letzte Antwort am 06.11.2015  –  3 Beiträge
Tieftöner funktioniert nicht mehr
hp68912 am 09.02.2017  –  Letzte Antwort am 09.02.2017  –  2 Beiträge
mein subwoofer geht nicht hilfe!
bubuwa am 23.01.2009  –  Letzte Antwort am 16.10.2015  –  21 Beiträge
Aktivmodul funktioniert nicht nach umbau
davidjho am 27.05.2012  –  Letzte Antwort am 27.05.2012  –  4 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.838
  • Gesamtzahl an Beiträgen20.458.387

Hersteller in diesem Thread Widget schließen